Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Форум

Развернуть все [Прочее] Вопрос программерам по ТиС
Al_vsd_y
Пост №1
Al_vsd_y
читатель
офлайн
Дата регистрации: 27.06.2005
Сообщений: 66
Пост №1
 
07.03.2006 10:56

"//*******************************************
Процедура Выполнить()
Если Каркасы = 1 Тогда
Отчет = "Материальный отчет по учету каркасов, "
Иначе
Отчет = "Отчет по готовой продукции, "
КонецЕсли;
Таб = СоздатьОбъект("Таблица");
Если Каркасы = 1 Тогда
Продукция = Перечисление.ВидыМПЗ.Полуфабрикаты;
Иначе
Продукция = Перечисление.ВидыМПЗ.Продукция;
КонецЕсли;
Если ТолькоШт = 1 Тогда
Таб.ИсходнаяТаблица("Таблица1");
Иначе
Таб.ИсходнаяТаблица("Таблица");
       КонецЕсли;
Спр=СоздатьОбъект("Справочник.Номенклатура");
Запрос1 = СоздатьОбъект("Запрос");
Текст1 =
"//{{Запрос(Сформировать)
|Период с ДатаН По ДатаК;
|
|Склад       = Регистр.МестаХранения.МестоХранения;
       |ВидМПЗ       = Регистр.МестаХранения.ВидМПЗ;
|МПЗ       = Регистр.МестаХранения.МПЗ;
|Количество = Регистр.МестаХранения.Количество;
|КоличествоШт = Регистр.МестаХранения.КоличествоШт;
|
|Условие (ВидМПЗ = Продукция);
|Условие (Склад в МестоХранения);
|Условие (МПЗ в Прод);
|
|Группировка МПЗ;
|Группировка Количество;
|Группировка КоличествоШт;
|
|Функция НачОстКол = НачОст(Количество);
|Функция ПриходКол = Приход(Количество);
|Функция РасходКол = Расход(Количество);
|Функция КонОстКол = КонОст(Количество);
|Функция НачОстКолШт = НачОст(КоличествоШт);
|Функция ПриходКолШт = Приход(КоличествоШт);
|Функция РасходКолШт = Расход(КоличествоШт);
|Функция КонОстКолШт = КонОст(КоличествоШт);
|
|"; //}}Запрос1      
Если (Брак = 0) и (Годная = 1) Тогда
Текст1 = Текст1 + "Условие (СокрЛП(МПЗ.Родитель.Родитель.Код) <> """"1292"""");";
ИначеЕсли (Брак = 1) и (Годная = 0) Тогда
Текст1 = Текст1 + "Условие (СокрЛП(МПЗ.Родитель.Родитель.Код) = """"1292"""");";
КонецЕсли;
Если Запрос1.Выполнить(Текст1)=0 Тогда
Возврат;
КонецЕсли;      
Таб1 = СоздатьОбъект("ТаблицаЗначений");
Запрос1.Выгрузить(Таб1,0,0);
Таб1.Свернуть("МПЗ","НачОстКол,ПриходКол,РасходКол,КонОстКол,НачОстКолШт,ПриходКолШт,РасходКолШт,КонОстКолШт");
Таб2 = СоздатьОбъект("ТаблицаЗначений");
Таб2.НоваяКолонка("Группа","Справочник");
Таб2.НоваяКолонка("МПЗ","Справочник");
Таб2.НоваяКолонка("НачОстКол","Число",15,3);
Таб2.НоваяКолонка("ПриходКол","Число",15,3);
Таб2.НоваяКолонка("РасходКол","Число",15,3);
Таб2.НоваяКолонка("КонОстКол","Число",15,3);
Таб2.НоваяКолонка("НачОстКолШт","Число",15);
Таб2.НоваяКолонка("ПриходКолШт","Число",15);
Таб2.НоваяКолонка("РасходКолШт","Число",15);
Таб2.НоваяКолонка("КонОстКолШт","Число",15);
Таб1.ВыбратьСтроки();
Пока Таб1.ПолучитьСтроку()=1 Цикл
Таб2.НоваяСтрока();
МПЗ             = Таб1.МПЗ;
Таб2.МПЗ       = МПЗ;
Таб2.Группа      = МПЗ.Родитель;
Таб2.НачОстКолШт = Таб1.НачОстКолШт;
Таб2.ПриходКолШт = Таб1.ПриходКолШт;
Таб2.РасходКолШт = Таб1.РасходКолШт;
Таб2.КонОстКолШт = Таб1.КонОстКолШт;
Если МестоХранения.Код = "00053" Тогда
Таб2.НачОстКол = Таб1.НачОстКолШт * МПЗ.Объем2;
Таб2.ПриходКол = Таб1.ПриходКолШт * МПЗ.Объем2;
Таб2.РасходКол = Таб1.РасходКолШт * МПЗ.Объем2;
Таб2.КонОстКол = Таб1.КонОстКолШт * МПЗ.Объем2;
Иначе
Таб2.НачОстКол = Таб1.НачОстКол;
Таб2.ПриходКол = Таб1.ПриходКол;
Таб2.РасходКол = Таб1.РасходКол;
Таб2.КонОстКол = Таб1.КонОстКол;
КонецЕсли;
КонецЦикла;

Таб2.Сортировать("Группа,МПЗ");

Таб3 = СоздатьОбъект("ТаблицаЗначений");
Таб3.Загрузить(Таб2);

Таб3.Свернуть("Группа","НачОстКол,ПриходКол,РасходКол,КонОстКол,НачОстКолШт,ПриходКолШт,РасходКолШт,КонОстКолШт");

Таб.ВывестиСекцию("Шапка");
Таб.ПовторятьПриПечатиСтроки(4, Таб.ВысотаСекции("Шапка"));

Гр = """";

Таб2.ВыбратьСтроки();
Пока Таб2.ПолучитьСтроку() = 1 Цикл

Группа = Таб2.Группа;
Если Гр <> Группа Тогда

Таб3.ВыбратьСтроки();
Пока Таб3.ПолучитьСтроку()=1 Цикл

Если Группа = Таб3.Группа Тогда

ГруппаНачОстКол = Таб3.НачОстКол;
ГруппаПриходКол = Таб3.ПриходКол;
ГруппаРасходКол = Таб3.РасходКол;
ГруппаКонОстКол = Таб3.КонОстКол;
ГруппаНачОстКолШт = Таб3.НачОстКолШт;
ГруппаПриходКолШт = Таб3.ПриходКолШт;
ГруппаРасходКолШт = Таб3.РасходКолШт;
ГруппаКонОстКолШт = Таб3.КонОстКолШт;

Таб.ВывестиСекцию("Группа");

КонецЕсли;
КонецЦикла;
КонецЕсли;
МПЗ = Таб2.МПЗ;
Спр.НайтиПоНаименованию(МПЗ.Наименование,0);
Если МестоХранения.Код = "00053" Тогда
Коэфф = Спр.Объем2;
Иначе
ЕдИзм = Спр.ОсновнаяЕдиницаИзмерения;
Коэфф = ЕдИзм.Коэффициент;
КонецЕсли;
НачОстКол = Таб2.НачОстКол;
ПриходКол = Таб2.ПриходКол;
РасходКол = Таб2.РасходКол;
КонОстКол = Таб2.КонОстКол;
НачОстКолШт = Таб2.НачОстКолШт;
ПриходКолШт = Таб2.ПриходКолШт;
РасходКолШт = Таб2.РасходКолШт;
КонОстКолШт = Таб2.КонОстКолШт;
Таб.ВывестиСекцию("Строка");
Гр = Группа;
КонецЦикла;
ИтогоНачОстКол = Таб2.Итог(3);
ИтогоПриходКол = Таб2.Итог(4);
ИтогоРасходКол = Таб2.Итог(5);
ИтогоКонОстКол = Таб2.Итог(6);
ИтогоНачОстКолШт = Таб2.Итог(7);
ИтогоПриходКолШт = Таб2.Итог(8);
ИтогоРасходКолШт = Таб2.Итог(9);
ИтогоКонОстКолШт = Таб2.Итог(10);
Таб.ВывестиСекцию("Итого");
Таб.Показать(,,);
КонецПроцедуры
Процедура ПриОткрытии()
ДатаН = НачМесяца(ТекущаяДата());
ДатаК = КонМесяца(ТекущаяДата());
Годная = 1;
Брак = 1;
КонецПроцедуры

Прошу прощение за столь объемный код, но вопрос жизни и смерти!!! Помогите советом, сам догадываюсь что не хвататает 3-4 правильных строчек, для решения моей задачи
Этот отчет выводит спосок номенклатуры с группами. Нужно чтобы при выведении этого спсиска не включалась группа с названием "Фигурное мощение" ее код 21245 и входящие в эту группу элементы и естественно итоги правильно считались. Очень жду вашей помощи, господа профи.

"

 
Al_vsd_y
Пост №1
07.03.2006 10:56
 

"//*******************************************
Процедура Выполнить()
Если Каркасы = 1 Тогда
Отчет = "Материальный отчет по учету каркасов, "
Иначе
Отчет = "Отчет по готовой продукции, "
КонецЕсли;
Таб = СоздатьОбъект("Таблица");
Если Каркасы = 1 Тогда
Продукция = Перечисление.ВидыМПЗ.Полуфабрикаты;
Иначе
Продукция = Перечисление.ВидыМПЗ.Продукция;
КонецЕсли;
Если ТолькоШт = 1 Тогда
Таб.ИсходнаяТаблица("Таблица1");
Иначе
Таб.ИсходнаяТаблица("Таблица");
       КонецЕсли;
Спр=СоздатьОбъект("Справочник.Номенклатура");
Запрос1 = СоздатьОбъект("Запрос");
Текст1 =
"//{{Запрос(Сформировать)
|Период с ДатаН По ДатаК;
|
|Склад       = Регистр.МестаХранения.МестоХранения;
       |ВидМПЗ       = Регистр.МестаХранения.ВидМПЗ;
|МПЗ       = Регистр.МестаХранения.МПЗ;
|Количество = Регистр.МестаХранения.Количество;
|КоличествоШт = Регистр.МестаХранения.КоличествоШт;
|
|Условие (ВидМПЗ = Продукция);
|Условие (Склад в МестоХранения);
|Условие (МПЗ в Прод);
|
|Группировка МПЗ;
|Группировка Количество;
|Группировка КоличествоШт;
|
|Функция НачОстКол = НачОст(Количество);
|Функция ПриходКол = Приход(Количество);
|Функция РасходКол = Расход(Количество);
|Функция КонОстКол = КонОст(Количество);
|Функция НачОстКолШт = НачОст(КоличествоШт);
|Функция ПриходКолШт = Приход(КоличествоШт);
|Функция РасходКолШт = Расход(КоличествоШт);
|Функция КонОстКолШт = КонОст(КоличествоШт);
|
|"; //}}Запрос1      
Если (Брак = 0) и (Годная = 1) Тогда
Текст1 = Текст1 + "Условие (СокрЛП(МПЗ.Родитель.Родитель.Код) <> """"1292"""");";
ИначеЕсли (Брак = 1) и (Годная = 0) Тогда
Текст1 = Текст1 + "Условие (СокрЛП(МПЗ.Родитель.Родитель.Код) = """"1292"""");";
КонецЕсли;
Если Запрос1.Выполнить(Текст1)=0 Тогда
Возврат;
КонецЕсли;      
Таб1 = СоздатьОбъект("ТаблицаЗначений");
Запрос1.Выгрузить(Таб1,0,0);
Таб1.Свернуть("МПЗ","НачОстКол,ПриходКол,РасходКол,КонОстКол,НачОстКолШт,ПриходКолШт,РасходКолШт,КонОстКолШт");
Таб2 = СоздатьОбъект("ТаблицаЗначений");
Таб2.НоваяКолонка("Группа","Справочник");
Таб2.НоваяКолонка("МПЗ","Справочник");
Таб2.НоваяКолонка("НачОстКол","Число",15,3);
Таб2.НоваяКолонка("ПриходКол","Число",15,3);
Таб2.НоваяКолонка("РасходКол","Число",15,3);
Таб2.НоваяКолонка("КонОстКол","Число",15,3);
Таб2.НоваяКолонка("НачОстКолШт","Число",15);
Таб2.НоваяКолонка("ПриходКолШт","Число",15);
Таб2.НоваяКолонка("РасходКолШт","Число",15);
Таб2.НоваяКолонка("КонОстКолШт","Число",15);
Таб1.ВыбратьСтроки();
Пока Таб1.ПолучитьСтроку()=1 Цикл
Таб2.НоваяСтрока();
МПЗ             = Таб1.МПЗ;
Таб2.МПЗ       = МПЗ;
Таб2.Группа      = МПЗ.Родитель;
Таб2.НачОстКолШт = Таб1.НачОстКолШт;
Таб2.ПриходКолШт = Таб1.ПриходКолШт;
Таб2.РасходКолШт = Таб1.РасходКолШт;
Таб2.КонОстКолШт = Таб1.КонОстКолШт;
Если МестоХранения.Код = "00053" Тогда
Таб2.НачОстКол = Таб1.НачОстКолШт * МПЗ.Объем2;
Таб2.ПриходКол = Таб1.ПриходКолШт * МПЗ.Объем2;
Таб2.РасходКол = Таб1.РасходКолШт * МПЗ.Объем2;
Таб2.КонОстКол = Таб1.КонОстКолШт * МПЗ.Объем2;
Иначе
Таб2.НачОстКол = Таб1.НачОстКол;
Таб2.ПриходКол = Таб1.ПриходКол;
Таб2.РасходКол = Таб1.РасходКол;
Таб2.КонОстКол = Таб1.КонОстКол;
КонецЕсли;
КонецЦикла;

Таб2.Сортировать("Группа,МПЗ");

Таб3 = СоздатьОбъект("ТаблицаЗначений");
Таб3.Загрузить(Таб2);

Таб3.Свернуть("Группа","НачОстКол,ПриходКол,РасходКол,КонОстКол,НачОстКолШт,ПриходКолШт,РасходКолШт,КонОстКолШт");

Таб.ВывестиСекцию("Шапка");
Таб.ПовторятьПриПечатиСтроки(4, Таб.ВысотаСекции("Шапка"));

Гр = """";

Таб2.ВыбратьСтроки();
Пока Таб2.ПолучитьСтроку() = 1 Цикл

Группа = Таб2.Группа;
Если Гр <> Группа Тогда

Таб3.ВыбратьСтроки();
Пока Таб3.ПолучитьСтроку()=1 Цикл

Если Группа = Таб3.Группа Тогда

ГруппаНачОстКол = Таб3.НачОстКол;
ГруппаПриходКол = Таб3.ПриходКол;
ГруппаРасходКол = Таб3.РасходКол;
ГруппаКонОстКол = Таб3.КонОстКол;
ГруппаНачОстКолШт = Таб3.НачОстКолШт;
ГруппаПриходКолШт = Таб3.ПриходКолШт;
ГруппаРасходКолШт = Таб3.РасходКолШт;
ГруппаКонОстКолШт = Таб3.КонОстКолШт;

Таб.ВывестиСекцию("Группа");

КонецЕсли;
КонецЦикла;
КонецЕсли;
МПЗ = Таб2.МПЗ;
Спр.НайтиПоНаименованию(МПЗ.Наименование,0);
Если МестоХранения.Код = "00053" Тогда
Коэфф = Спр.Объем2;
Иначе
ЕдИзм = Спр.ОсновнаяЕдиницаИзмерения;
Коэфф = ЕдИзм.Коэффициент;
КонецЕсли;
НачОстКол = Таб2.НачОстКол;
ПриходКол = Таб2.ПриходКол;
РасходКол = Таб2.РасходКол;
КонОстКол = Таб2.КонОстКол;
НачОстКолШт = Таб2.НачОстКолШт;
ПриходКолШт = Таб2.ПриходКолШт;
РасходКолШт = Таб2.РасходКолШт;
КонОстКолШт = Таб2.КонОстКолШт;
Таб.ВывестиСекцию("Строка");
Гр = Группа;
КонецЦикла;
ИтогоНачОстКол = Таб2.Итог(3);
ИтогоПриходКол = Таб2.Итог(4);
ИтогоРасходКол = Таб2.Итог(5);
ИтогоКонОстКол = Таб2.Итог(6);
ИтогоНачОстКолШт = Таб2.Итог(7);
ИтогоПриходКолШт = Таб2.Итог(8);
ИтогоРасходКолШт = Таб2.Итог(9);
ИтогоКонОстКолШт = Таб2.Итог(10);
Таб.ВывестиСекцию("Итого");
Таб.Показать(,,);
КонецПроцедуры
Процедура ПриОткрытии()
ДатаН = НачМесяца(ТекущаяДата());
ДатаК = КонМесяца(ТекущаяДата());
Годная = 1;
Брак = 1;
КонецПроцедуры

Прошу прощение за столь объемный код, но вопрос жизни и смерти!!! Помогите советом, сам догадываюсь что не хвататает 3-4 правильных строчек, для решения моей задачи
Этот отчет выводит спосок номенклатуры с группами. Нужно чтобы при выведении этого спсиска не включалась группа с названием "Фигурное мощение" ее код 21245 и входящие в эту группу элементы и естественно итоги правильно считались. Очень жду вашей помощи, господа профи.

"

 
CheshirskyCat
Пост №2
"Может быть так:// После строчкиСпр=СоздатьОбъект(...
07.03.2006 11:38
 
 
Al_vsd_y
Пост №3
Все прекрасно работает, огромное СПАСИБО!
07.03.2006 12:03
 

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • ЕГАИС

1С бесплатно 1С-Отчетность 1С-Такском 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление небольшой фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПАРК-Риски 1СПредприятие 8 2-НДФЛ 3-НДФЛ 4-ФСС 5 минут 6-НДФЛ CRM Агентский договор. Учет административная ответственность адресный классификатор акцизы алкоголь алкогольная продукция амортизационная премия амортизация арбитражная практика аттестация рабочих мест аудит аудиторские организации база 1с база для начисления страховых взносов база по страховым взносам база по налогу на прибыль банк и касса в 1с банкротство безнадежная задолженность безналичные расчеты бланки строгой отчетности больничное пособие больничный листок бухгалтер бухгалтерия автономного учреждения бухгалтерская отчетность бухгалтерские события бухгалтерский баланс бухгалтерский учет бухучет Бытовые услуги. Учет бюджет муниципального образования бюджет поселения бюджетная отчетность бюджетный учет ВАС РФ Вахтовый метод.Оплата ввоз товаров взаимозависимые_лица взноcы в ПФР взносы в ФОМС взносы в ФСС взносы на травматизм видео 1С водный налог возврат переплаты восстановление НДС вывоз товаров выездная налоговая проверка выездная проверка выплата зарплаты выплаты иностранному работнику выплаты работникам выплаты физическим лицам высококвалифицированные специалисты вычет НДС вычеты по НДФЛ ВЭД ГК РФ госпошлина государственная регистрация государственные и муниципальные закупки гражданско-правовой договор графики работы двойное налогообложение дебиторка декларация по алкоголю декларация по ЕНВД декларация по НДС денежные документы День Бухгалтерии детские пособия ДиректБанк договор комиссии договор подряда договор поставки договор транспортной экспедиции договорная политика документальное оформление документооборот долговые обязательства должная осмотрительность доходы организации ЕГАИС ЕГРЮЛ ежемесячная отчетность ЕНВД ЕСН ЕСХН задержка заработной платы задолженность по налогам займы закон о бухгалтерском учете занимательная бухгалтерия заработная плата зарплата зарплатные налоги зарубежная командировка защита персональных данных заявление о постановке на учет земельный налог изменения 2015 изменения в законодательстве изменения в законодательстве 2012 изменения в законодательстве 2013 имущественные вычеты имущественный налоговый вычет индивидуальный предприниматель иностранные компании иностранный работник интернет-компании интернет-магазины ИП ИП на ЕНВД ИС 1С:ИТС исправление бухгалтерских ошибок исправление ошибок ИТС ИФНС кадастровая стоимость кадровое оформление камеральная проверка кассовая дисциплина кассовые операции КБК квоты на иностранных рабочих КИК ККТ КЛАДР ключевая ставка книга на УСН книга покупок книга продаж КоАП РФ коды видов продукции командировка командировочные расходы компенсации работникам компенсационные выплаты компенсация за отпуск консервация основных средств консолидированная группа контролируемые сделки корректировочный счет-фактура коэффициент-дефлятор крупнейшие налогоплательщики курортный сбор курсовые разницы лизинг лизинговое имущество ликвидация организации лицензирование льготы по ндс малый бизнес маркировка изделий маркировка изделий из натурального меха маркировка меховых изделий маркировка товара материальная выгода материальная помощь материнский капитал международные стандарты миниденьги модернизация основных средств МРОТ МСФО наличные расчеты налог на игорный бизнес налог на имущество налог на имущество физических лиц налог на прибыль налоги физических лиц налоговая база по налогу на прибыль налоговая база по ндс налоговая база по НДС налоговая декларация налоговая ответственность налоговая отчетность налоговая политика налоговая проверка налоговое администрирование налоговые каникулы налоговые льготы налоговые проверки налоговый агент налоговый агент НДФЛ налоговый агент по НДС налоговый агент по НДФЛ налоговый агент по ндфл налоговый вычет налоговый контроль налоговый мониторинг налоговый учет налогообложение доходов налогоплательщик начисление пени НДПИ НДС НДС по ставке 10% НДС при ввозе НДС при экспорте НДС-2015 НДФЛ некоммерческие организации учет неотделимые улучшения нерезиденты НИОКР НК РФ НМА новая форма декларации новая форма расчета новости нормы естественной убыли нулевая декларация нулевая ставка обзор обзор бухгалтерских событий обзор новостей обмен документами обновление КЛАДР обособленное подразделение обособленные подразделения обучение 1с оказание услуг ОКВЭД2 ОКПД2 онлайн-касса онлайн-ккт онлайн-ККТ освобождение от налогообложения освобождение от ндс освобождение от НДС основные средства отпускные отходы отчетность в ПФР отчетность в росстат отчетность в Росстат отчетность организации отчетность по страховым взносам отчетность предпринимателя оформление счета-фактуры охрана труда патентная система ПБУ 18 первичные документы перенос убытков персонифицированный учет план счетов плата за негативное воздействие на окружающую среду плата за проезд грузовиков платежи платежное поручение платежные документы 1с платежный агент платежный терминал повышение ставок подакцизные товары подтверждающие документы подтверждение расходов полномочия налоговых органов пониженные тарифы поправки в НК РФ поправки в тк рф поправки в ТК РФ порядок маркировки товаров пособие по беременности и родам пособие по временной нетрудоспособности пособие по нетрудоспособности пособия за счет ФСС посреднические договоры постановка на учет постановка на учет в налоговом органе права налогоплательщика представление сведений приказ Минфина применение ККТ приостановление операций по счету проверка ИНН/КПП проверка контрагентов продажа алкогольной продукции производственный календарь проф. Пятов профессиональные вычеты ПСН псн путевой лист работники-иностранцы раздельный учет расходы на ГСМ расходы на рекламу расходы организации расчет больничного листа расчет заработной платы расчет НДПИ расчет отпускных расчет себестоимости расчет страховых взносов расчетный счет расчеты с работниками регистрация недвижимости регистрация юридических лиц реконструкция основных средств ремонт основных средств реорганизация росалкогольрегулирование РСВ-1 рыночные цены самозанятые граждане свод отчетов сдача имущества в аренду секреты 1С:ЗУП сельскохозяйственный товаропроизводитель система "Платон" служебная командировка снижение ставок совместители совмещение налоговых режимов составление и сдача отчетности составление и сдача отчетности социальное страхование социальные вычеты социальный налоговый вычет спецоценка условий труда средний заработок ставка НДС Ставка НДФЛ ставка рефинансирования ставка УСН стандартные вычеты стандарты бухучета статистика статистическая отчетность статотчетность страхование страховые взносы страховые взносы в пфр страховые взносы в фсс страховые взносы в ФСС страховые взносы для самозанятых страховые взносы на травматизм страховые тарифы судебные издержки суммовые разницы суточные счет-фактура такси таможенные платежи таможенный союз ТК РФ торг-12 торговый сбор транспортный налог трудовая книжка трудовой договор увольнение по инициативе руководителя увольнение по соглашению сторон уголовная ответственность удержание алиментов УКД универсальный корректировочный документ УПД уплата налога уплата налогов упрощенная система налогообложения УСН уставный капитал уточненка утрата права на усн учет аренды учет в АО учет в ООО учет в сельском хозяйстве учет в строительстве учет в туризме учет дивидендов учет доходов при УСН учет доходов при усн учет импорта учет лизинга учет МПЗ учет на производстве учет ОС учет основных средств учет премий учет расходов учет расходов при УСН учет расходов при усн учет реализации учет скидок учет субсидий учет товаров учет ценных бумаг учет экспорта учетная политика учредительные документы факсимиле ФИАС финансовый анализ финансовый результат ФНС РФ форма 6-НДФЛ формы документов ФСС штрафные санкции ЭДО экологические платежи экспорт в страны ЕАЭС экспорт продукции электронная отчетность электронная подпись электронные счета-фактуры электронный документооборот электронный формат энциклопедия проверок

Все теги
X

Яндекс-виджет: Новости
Яндекс-виджет: Полезные материалы
Информеры