Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Форум

Развернуть все [Прочее] Помогите плиз!!!
Profan
Пост №1
Profan
читатель
офлайн
Дата регистрации: 04.06.2009
Сообщений: 1
Пост №1
 
04.06.2009 13:08

"Я не программистка. Мне нужна ваша помощь.
Нашла в инете отчет по реализации по услугам а он не робит. помогите надо оч срочно(((

Вот исходник
Заранее спс!!!!!

НДС и себестоимость не надо и разницу тоже надо чтоб прост формировал по субконту за период и валюту тоже надо чтоб просто показывало сколько было и всего за месяц

//*******************************************
Процедура Сформировать()
строкаФильтра=ПериодСтр(НачДата,КонДата);
строкаФильтра=строкаФильтра+РазделительСтрок;

Запрос=создатьОбъект("Запрос");
ТекстЗапроса="
|Период с НачДата по КонДата;
|ОбрабатыватьДокументы Проведенные;
|Док=Документ.РасходнаяНакладная.ТекущийДокумент,Документ.СуммовыеРазницы.Документ;
|ДокСР=Документ.СуммовыеРазницы.ТекущийДокумент;
|Кол=Документ.РасходнаяНакладная.Количество;
|Товар=Документ.РасходнаяНакладная.Товар;
|НДС=Документ.РасходнаяНакладная.НДС;
|НомерСтроки=Документ.РасходнаяНакладная.НомерСтроки;
|НомерСтрокиСР=Документ.СуммовыеРазницы.НомерСтроки;
|СуммаВсего=Документ.РасходнаяНакладная.Сумма;
|СуммаСНДС=Документ.РасходнаяНакладная.Всего;
|СумРазница=Документ.СуммовыеРазницы.Сумма;
|Группировка Док;
|Группировка Товар без Групп;
|Функция итНДС=сумма(НДС);
|Функция итКол=сумма(Кол);
|Функция итСумРазница=сумма(СумРазница);
|Функция итСуммаВсегоСНДС=сумма(СуммаСНДС);
|Функция итСуммаВсего=сумма(СуммаВсего);";
Если ВыбТовар.Выбран()=1 Тогда
ТекстЗапроса=ТекстЗапроса+"
|Условие (Товар в ВыбТовар);";      
строкаФильтра=строкаФильтра+РазделительСтрок+
"По товару: "+строка(ВыбТовар);
иначе
строкаФильтра=строкаФильтра+РазделительСтрок+
"По товару: ВСЕ";
КонецЕсли;                              
                              
Если ВыбКонтрагент.Выбран()=1 Тогда
ТекстЗапроса=ТекстЗапроса+"
|Условие (Док.Контрагент в ВыбКонтрагент);";
строкаФильтра=строкаФильтра+РазделительСтрок+
"По контрагенту: "+строка(ВыбКонтрагент);
иначе
строкаФильтра=строкаФильтра+РазделительСтрок+
"По контрагенту: ВСЕ";
КонецЕсли;                  
Если СуммыСНДС=1 Тогда
строкаФильтра=строкаФильтра+РазделительСтрок+
"Суммы включают НДС";
КонецЕсли;
Запрос.Выполнить(ТекстЗапроса);
ит=создатьОбъект("ТаблицаЗначений");
Запрос.Выгрузить(ит,1,1);
//чч=0;
//ит.ВыбратьСтроку(чч);

Таб=СоздатьОбъект("Таблица");      
Опер=создатьОбъект("Операция");

Таб.ВывестиСекцию("Шапка|Общая");       
Если ФормироватьСебестоимость=1 Тогда
Таб.ПрисоединитьСекцию("Шапка|Себестоимость");
КонецЕсли;
Ном=0;            
итСуммаЗакупки=0;
итНДС=0;
итСуммаВсего=0;
итНаценка=0;
Пока Запрос.Группировка(1)=1 Цикл
ЦеныВДоговоре = 1; // в рублях
Договор=Запрос.Док.Договор;
Если Договор.Выбран() = 1 Тогда
Если ПустоеЗначение(Договор.ВалютаДоговора) = 0 Тогда
ЦеныВДоговоре = 2; // в валюте
КонецЕсли;
КонецЕсли;            
Если ЦеныВДоговоре=2 Тогда
Валюта = Договор.ВалютаДоговора;
Кратность = Валюта.Кратность.Получить(Запрос.Док.ДатаДок);
Кратность = ?(Кратность=0, 1, Кратность);
КонецЕсли;
       КурсВОтчет=ВыбВалюта.Курс.Получить(Запрос.Док.ДатаДок);
//сообщить(Запрос.ДокСР);
      
//------------
//считаем суммовые разницы по документу
//
СумРазница=0;
Если НЕ(ПустоеЗначение(Запрос.ДокСР)=1) Тогда
Если Опер.НайтиОперацию(Запрос.ДокСР)=1 Тогда
Опер.ПолучитьПроводкуПоНомеру(Запрос.НомерСтрокиСР);
СумРазница=Опер.Сумма;
Если ЦеныВДоговоре=2 Тогда
Если КурсВОтчет<>0 Тогда
       КратностьВОтчет = ВыбВалюта.Кратность.Получить(Запрос.Док.ДатаДок);
КратностьВОтчет = ?(КратностьВОтчет=0, 1, КратностьВОтчет);
СумРазница=СумРазница/КурсВОтчет*КратностьВОтчет;
КонецЕсли;
КонецЕсли;
КонецЕсли;
КонецЕсли;
       //конец расчета СР
//----------------

Если НЕ(Опер.НайтиОперацию(Запрос.Док)=1) Тогда
сообщить("Нет операции по документу: "+строка(Запрос.Док));
продолжить;
КонецЕсли;                        

Пока Запрос.Группировка(2)=1 Цикл
Если ПустоеЗначение(Запрос.Товар)=1 Тогда
Продолжить;
КонецЕсли;
Ном=Ном+1;
Опер.ПолучитьПроводкуПоНомеру(Запрос.НомерСтроки);
Если Опер.Кредит.Субконто(1)=Запрос.Товар Тогда
СуммаЗакупки=Опер.Сумма;            
иначе
сообщить(строка(Запрос.Док)+". Проводки не соответсвуют документу. Необходимо перепровести документ");
КонецЕсли;

Если СуммыСНДС=1 Тогда
СуммаВсего=Запрос.итСуммаВсегоСНДС;
текСтавкаНДС=Запрос.Товар.СтавкаНДС.Получить(Запрос.Док.ДатаДок);
СуммаЗакупки=СуммаЗакупки*(1+текСтавкаНДС.Ставка/100);
иначе
СуммаВсего=Запрос.итСуммаВсего;
КонецЕсли;
Если ЦеныВДоговоре=2 Тогда
НДС=Запрос.итНДС*Запрос.Док.Курс/Кратность;
СуммаВсего=СуммаВсего*Запрос.Док.Курс/Кратность;
иначе
НДС=Запрос.итНДС;
СуммаВсего=СуммаВсего;
КонецЕсли;
Если КурсВОтчет<>0 Тогда                        
КратностьВОтчет = ВыбВалюта.Кратность.Получить(Запрос.Док.ДатаДок);
КратностьВОтчет = ?(КратностьВОтчет=0, 1, КратностьВОтчет);
СуммаЗакупки=СуммаЗакупки/КурсВОтчет*КратностьВОтчет;
НДС=НДС/КурсВОтчет*КратностьВОтчет;
СуммаВсего=СуммаВсего/КурсВОтчет*КратностьВОтчет;
КонецЕсли;
итСуммаЗакупки=итСуммаЗакупки+СуммаЗакупки;
итНДС=итНДС+НДС;
итСуммаВсего=итСуммаВсего+СуммаВсего;
Наценка=СуммаВсего-СуммаЗакупки;
итНаценка=итНаценка+Наценка;
Если СуммаЗакупки<>0 Тогда
ПроцНаценки=окр(Наценка/СуммаЗакупки*100,2);
иначе
ПроцНаценки=0;
КонецЕсли;
Таб.ВывестиСекцию("Строка|Общая");       
Если ФормироватьСебестоимость=1 Тогда
Таб.ПрисоединитьСекцию("Строка|Себестоимость");
КонецЕсли;
КонецЦикла;                                          
Если СумРазница<>0 Тогда      
итНаценка=итНаценка+СумРазница;
Ном=Ном+1;
ПечТовар="*** Сум.разница ***"; //+строка(Запрос.Док);
СРНаценка=СумРазница;
СРПроцНаценки=""""; //СумРазница/(?(СумРазница<0,-1,1)*СумРазница)*100;
Таб.ВывестиСекцию("СумРазница|Общая");       
Если ФормироватьСебестоимость=1 Тогда
Таб.ПрисоединитьСекцию("СумРазница|Себестоимость");
КонецЕсли;
КонецЕсли;
КонецЦикла;                  
Если итСуммаЗакупки<>0 Тогда
итПроцНаценки=окр(итНаценка/итСуммаЗакупки*100,2);
иначе
итПроцНаценки=0;
КонецЕсли;
Таб.ВывестиСекцию("Подвал|Общая");       
Если ФормироватьСебестоимость=1 Тогда
Таб.ПрисоединитьСекцию("Подвал|Себестоимость");
КонецЕсли;
Таб.ТолькоПросмотр(1);
Таб.Опции(0,0,0,0);
Таб.Показать("Отчет по реализации");
КонецПроцедуры
"

 
Profan
Пост №1
04.06.2009 13:08
 

"Я не программистка. Мне нужна ваша помощь.
Нашла в инете отчет по реализации по услугам а он не робит. помогите надо оч срочно(((

Вот исходник
Заранее спс!!!!!

НДС и себестоимость не надо и разницу тоже надо чтоб прост формировал по субконту за период и валюту тоже надо чтоб просто показывало сколько было и всего за месяц

//*******************************************
Процедура Сформировать()
строкаФильтра=ПериодСтр(НачДата,КонДата);
строкаФильтра=строкаФильтра+РазделительСтрок;

Запрос=создатьОбъект("Запрос");
ТекстЗапроса="
|Период с НачДата по КонДата;
|ОбрабатыватьДокументы Проведенные;
|Док=Документ.РасходнаяНакладная.ТекущийДокумент,Документ.СуммовыеРазницы.Документ;
|ДокСР=Документ.СуммовыеРазницы.ТекущийДокумент;
|Кол=Документ.РасходнаяНакладная.Количество;
|Товар=Документ.РасходнаяНакладная.Товар;
|НДС=Документ.РасходнаяНакладная.НДС;
|НомерСтроки=Документ.РасходнаяНакладная.НомерСтроки;
|НомерСтрокиСР=Документ.СуммовыеРазницы.НомерСтроки;
|СуммаВсего=Документ.РасходнаяНакладная.Сумма;
|СуммаСНДС=Документ.РасходнаяНакладная.Всего;
|СумРазница=Документ.СуммовыеРазницы.Сумма;
|Группировка Док;
|Группировка Товар без Групп;
|Функция итНДС=сумма(НДС);
|Функция итКол=сумма(Кол);
|Функция итСумРазница=сумма(СумРазница);
|Функция итСуммаВсегоСНДС=сумма(СуммаСНДС);
|Функция итСуммаВсего=сумма(СуммаВсего);";
Если ВыбТовар.Выбран()=1 Тогда
ТекстЗапроса=ТекстЗапроса+"
|Условие (Товар в ВыбТовар);";      
строкаФильтра=строкаФильтра+РазделительСтрок+
"По товару: "+строка(ВыбТовар);
иначе
строкаФильтра=строкаФильтра+РазделительСтрок+
"По товару: ВСЕ";
КонецЕсли;                              
                              
Если ВыбКонтрагент.Выбран()=1 Тогда
ТекстЗапроса=ТекстЗапроса+"
|Условие (Док.Контрагент в ВыбКонтрагент);";
строкаФильтра=строкаФильтра+РазделительСтрок+
"По контрагенту: "+строка(ВыбКонтрагент);
иначе
строкаФильтра=строкаФильтра+РазделительСтрок+
"По контрагенту: ВСЕ";
КонецЕсли;                  
Если СуммыСНДС=1 Тогда
строкаФильтра=строкаФильтра+РазделительСтрок+
"Суммы включают НДС";
КонецЕсли;
Запрос.Выполнить(ТекстЗапроса);
ит=создатьОбъект("ТаблицаЗначений");
Запрос.Выгрузить(ит,1,1);
//чч=0;
//ит.ВыбратьСтроку(чч);

Таб=СоздатьОбъект("Таблица");      
Опер=создатьОбъект("Операция");

Таб.ВывестиСекцию("Шапка|Общая");       
Если ФормироватьСебестоимость=1 Тогда
Таб.ПрисоединитьСекцию("Шапка|Себестоимость");
КонецЕсли;
Ном=0;            
итСуммаЗакупки=0;
итНДС=0;
итСуммаВсего=0;
итНаценка=0;
Пока Запрос.Группировка(1)=1 Цикл
ЦеныВДоговоре = 1; // в рублях
Договор=Запрос.Док.Договор;
Если Договор.Выбран() = 1 Тогда
Если ПустоеЗначение(Договор.ВалютаДоговора) = 0 Тогда
ЦеныВДоговоре = 2; // в валюте
КонецЕсли;
КонецЕсли;            
Если ЦеныВДоговоре=2 Тогда
Валюта = Договор.ВалютаДоговора;
Кратность = Валюта.Кратность.Получить(Запрос.Док.ДатаДок);
Кратность = ?(Кратность=0, 1, Кратность);
КонецЕсли;
       КурсВОтчет=ВыбВалюта.Курс.Получить(Запрос.Док.ДатаДок);
//сообщить(Запрос.ДокСР);
      
//------------
//считаем суммовые разницы по документу
//
СумРазница=0;
Если НЕ(ПустоеЗначение(Запрос.ДокСР)=1) Тогда
Если Опер.НайтиОперацию(Запрос.ДокСР)=1 Тогда
Опер.ПолучитьПроводкуПоНомеру(Запрос.НомерСтрокиСР);
СумРазница=Опер.Сумма;
Если ЦеныВДоговоре=2 Тогда
Если КурсВОтчет<>0 Тогда
       КратностьВОтчет = ВыбВалюта.Кратность.Получить(Запрос.Док.ДатаДок);
КратностьВОтчет = ?(КратностьВОтчет=0, 1, КратностьВОтчет);
СумРазница=СумРазница/КурсВОтчет*КратностьВОтчет;
КонецЕсли;
КонецЕсли;
КонецЕсли;
КонецЕсли;
       //конец расчета СР
//----------------

Если НЕ(Опер.НайтиОперацию(Запрос.Док)=1) Тогда
сообщить("Нет операции по документу: "+строка(Запрос.Док));
продолжить;
КонецЕсли;                        

Пока Запрос.Группировка(2)=1 Цикл
Если ПустоеЗначение(Запрос.Товар)=1 Тогда
Продолжить;
КонецЕсли;
Ном=Ном+1;
Опер.ПолучитьПроводкуПоНомеру(Запрос.НомерСтроки);
Если Опер.Кредит.Субконто(1)=Запрос.Товар Тогда
СуммаЗакупки=Опер.Сумма;            
иначе
сообщить(строка(Запрос.Док)+". Проводки не соответсвуют документу. Необходимо перепровести документ");
КонецЕсли;

Если СуммыСНДС=1 Тогда
СуммаВсего=Запрос.итСуммаВсегоСНДС;
текСтавкаНДС=Запрос.Товар.СтавкаНДС.Получить(Запрос.Док.ДатаДок);
СуммаЗакупки=СуммаЗакупки*(1+текСтавкаНДС.Ставка/100);
иначе
СуммаВсего=Запрос.итСуммаВсего;
КонецЕсли;
Если ЦеныВДоговоре=2 Тогда
НДС=Запрос.итНДС*Запрос.Док.Курс/Кратность;
СуммаВсего=СуммаВсего*Запрос.Док.Курс/Кратность;
иначе
НДС=Запрос.итНДС;
СуммаВсего=СуммаВсего;
КонецЕсли;
Если КурсВОтчет<>0 Тогда                        
КратностьВОтчет = ВыбВалюта.Кратность.Получить(Запрос.Док.ДатаДок);
КратностьВОтчет = ?(КратностьВОтчет=0, 1, КратностьВОтчет);
СуммаЗакупки=СуммаЗакупки/КурсВОтчет*КратностьВОтчет;
НДС=НДС/КурсВОтчет*КратностьВОтчет;
СуммаВсего=СуммаВсего/КурсВОтчет*КратностьВОтчет;
КонецЕсли;
итСуммаЗакупки=итСуммаЗакупки+СуммаЗакупки;
итНДС=итНДС+НДС;
итСуммаВсего=итСуммаВсего+СуммаВсего;
Наценка=СуммаВсего-СуммаЗакупки;
итНаценка=итНаценка+Наценка;
Если СуммаЗакупки<>0 Тогда
ПроцНаценки=окр(Наценка/СуммаЗакупки*100,2);
иначе
ПроцНаценки=0;
КонецЕсли;
Таб.ВывестиСекцию("Строка|Общая");       
Если ФормироватьСебестоимость=1 Тогда
Таб.ПрисоединитьСекцию("Строка|Себестоимость");
КонецЕсли;
КонецЦикла;                                          
Если СумРазница<>0 Тогда      
итНаценка=итНаценка+СумРазница;
Ном=Ном+1;
ПечТовар="*** Сум.разница ***"; //+строка(Запрос.Док);
СРНаценка=СумРазница;
СРПроцНаценки=""""; //СумРазница/(?(СумРазница<0,-1,1)*СумРазница)*100;
Таб.ВывестиСекцию("СумРазница|Общая");       
Если ФормироватьСебестоимость=1 Тогда
Таб.ПрисоединитьСекцию("СумРазница|Себестоимость");
КонецЕсли;
КонецЕсли;
КонецЦикла;                  
Если итСуммаЗакупки<>0 Тогда
итПроцНаценки=окр(итНаценка/итСуммаЗакупки*100,2);
иначе
итПроцНаценки=0;
КонецЕсли;
Таб.ВывестиСекцию("Подвал|Общая");       
Если ФормироватьСебестоимость=1 Тогда
Таб.ПрисоединитьСекцию("Подвал|Себестоимость");
КонецЕсли;
Таб.ТолькоПросмотр(1);
Таб.Опции(0,0,0,0);
Таб.Показать("Отчет по реализации");
КонецПроцедуры
"

 
Alizar
Пост №2
"Не работает" значит выдает ошибку при формировани...
04.06.2009 13:31
 
 
VVP
Пост №3
Чую, блондинка на форуме.На хрен весь модуль вылож...
04.06.2009 20:34
 
 
Kapitan911
Пост №4
Пригласите программиста
06.06.2009 21:49
 
 
Alexandr VA
Пост №5
> Пригласите программистаИ заплатите ему денег.
07.06.2009 23:33
 
 
IceBeerg
Пост №6
> > Пригласите программиста> > > И заплатите ему д...
08.06.2009 16:07
 
 
Prikum
Пост №7
"> > > Пригласите программиста> > > > > > И заплат...
08.06.2009 16:38
 
 
VVP
Пост №8
"> > > > Пригласите программиста> > > > > > > > > ...
08.06.2009 17:59
 
 
Alexandr VA
Пост №9
"> > И вперед! ;)> И пригласите блондинку! :)> Вот...
08.06.2009 19:42
 
 
Prikum
Пост №10
"Ты не любишь блондинок?, просто ты не умеешь их г...
08.06.2009 23:32
 

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Интернет-конференция: Оформление командировок по новым правилам
  • ЕГАИС

1С бесплатно 1С-Отчетность 1С-Такском 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление небольшой фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПАРК-Риски 1СПредприятие 8 2-НДФЛ 3-НДФЛ 4-ФСС 5 минут 6-НДФЛ CRM Агентский договор. Учет административная ответственность адресный классификатор акцизы алкоголь алкогольная продукция амортизационная премия амортизация арбитражная практика аттестация рабочих мест аудит аудиторские организации база 1с база для начисления страховых взносов база по страховым взносам база по налогу на прибыль банк и касса в 1с банкротство безнадежная задолженность безналичные расчеты бланки строгой отчетности больничное пособие больничный листок бухгалтер бухгалтерия автономного учреждения бухгалтерская отчетность бухгалтерские события бухгалтерский баланс бухгалтерский учет бухучет Бытовые услуги. Учет бюджет муниципального образования бюджет поселения бюджетная отчетность бюджетный учет ВАС РФ Вахтовый метод.Оплата ввоз товаров взаимозависимые_лица взноcы в ПФР взносы в ФОМС взносы в ФСС взносы на травматизм видео 1С водный налог возврат переплаты восстановление НДС вывоз товаров выездная налоговая проверка выездная проверка выплата зарплаты выплаты иностранному работнику выплаты работникам выплаты физическим лицам высококвалифицированные специалисты вычет НДС вычеты по НДФЛ ВЭД ГК РФ госпошлина государственная регистрация государственные и муниципальные закупки гражданско-правовой договор графики работы двойное налогообложение дебиторка декларация по алкоголю декларация по ЕНВД декларация по НДС денежные документы День Бухгалтерии детские пособия ДиректБанк договор комиссии договор подряда договор поставки договор транспортной экспедиции договорная политика документальное оформление документооборот долговые обязательства должная осмотрительность доходы организации ЕГАИС ЕГРЮЛ ежемесячная отчетность ЕНВД ЕСН ЕСХН задержка заработной платы задолженность по налогам займы закон о бухгалтерском учете занимательная бухгалтерия заработная плата зарплата зарплатные налоги зарубежная командировка защита персональных данных заявление о постановке на учет земельный налог изменения 2015 изменения в законодательстве изменения в законодательстве 2012 изменения в законодательстве 2013 имущественные вычеты имущественный налоговый вычет индивидуальный предприниматель иностранные компании иностранный работник интернет-компании интернет-магазины ИП ИП на ЕНВД ИС 1С:ИТС исправление бухгалтерских ошибок исправление ошибок ИТС ИФНС кадастровая стоимость кадровое оформление камеральная проверка кассовая дисциплина кассовые операции КБК квоты на иностранных рабочих КИК ККТ КЛАДР ключевая ставка книга на УСН книга покупок книга продаж КоАП РФ коды видов продукции командировка командировочные расходы компенсации работникам компенсационные выплаты компенсация за отпуск консервация основных средств консолидированная группа контролируемые сделки корректировочный счет-фактура коэффициент-дефлятор крупнейшие налогоплательщики курортный сбор курсовые разницы лизинг лизинговое имущество ликвидация организации лицензирование льготы по ндс малый бизнес маркировка изделий маркировка изделий из натурального меха маркировка меховых изделий маркировка товара материальная выгода материальная помощь материнский капитал международные стандарты миниденьги модернизация основных средств МРОТ МСФО наличные расчеты налог на игорный бизнес налог на имущество налог на имущество физических лиц налог на прибыль налоги физических лиц налоговая база по налогу на прибыль налоговая база по ндс налоговая база по НДС налоговая декларация налоговая ответственность налоговая отчетность налоговая политика налоговая проверка налоговое администрирование налоговые каникулы налоговые льготы налоговые проверки налоговый агент налоговый агент НДФЛ налоговый агент по НДС налоговый агент по НДФЛ налоговый агент по ндфл налоговый вычет налоговый контроль налоговый мониторинг налоговый учет налогообложение доходов налогоплательщик начисление пени НДПИ НДС НДС по ставке 10% НДС при ввозе НДС при экспорте НДС-2015 НДФЛ некоммерческие организации учет неотделимые улучшения нерезиденты НИОКР НК РФ НМА новая форма декларации новая форма расчета новости нормы естественной убыли нулевая декларация нулевая ставка обзор обзор бухгалтерских событий обзор новостей обмен документами обновление КЛАДР обособленное подразделение обособленные подразделения обучение 1с оказание услуг ОКВЭД2 ОКПД2 онлайн-касса онлайн-ккт онлайн-ККТ освобождение от налогообложения освобождение от ндс освобождение от НДС основные средства отпускные отходы отчетность в ПФР отчетность в росстат отчетность в Росстат отчетность организации отчетность по страховым взносам отчетность предпринимателя оформление счета-фактуры охрана труда патентная система ПБУ 18 первичные документы перенос убытков персонифицированный учет план счетов плата за негативное воздействие на окружающую среду плата за проезд грузовиков платежи платежное поручение платежные документы 1с платежный агент платежный терминал повышение ставок подакцизные товары подтверждающие документы подтверждение расходов полномочия налоговых органов пониженные тарифы поправки в НК РФ поправки в тк рф поправки в ТК РФ порядок маркировки товаров пособие по беременности и родам пособие по временной нетрудоспособности пособие по нетрудоспособности пособия за счет ФСС посреднические договоры постановка на учет постановка на учет в налоговом органе права налогоплательщика представление сведений приказ Минфина применение ККТ приостановление операций по счету проверка ИНН/КПП проверка контрагентов продажа алкогольной продукции производственный календарь проф. Пятов профессиональные вычеты ПСН псн путевой лист работники-иностранцы раздельный учет расходы на ГСМ расходы на рекламу расходы организации расчет больничного листа расчет заработной платы расчет НДПИ расчет отпускных расчет себестоимости расчет страховых взносов расчетный счет расчеты с работниками регистрация недвижимости регистрация юридических лиц реконструкция основных средств ремонт основных средств реорганизация росалкогольрегулирование РСВ-1 рыночные цены самозанятые граждане свод отчетов сдача имущества в аренду секреты 1С:ЗУП сельскохозяйственный товаропроизводитель система "Платон" служебная командировка снижение ставок совместители совмещение налоговых режимов составление и сдача отчетности составление и сдача отчетности социальное страхование социальные вычеты социальный налоговый вычет спецоценка условий труда средний заработок ставка НДС Ставка НДФЛ ставка рефинансирования ставка УСН стандартные вычеты стандарты бухучета статистика статистическая отчетность статотчетность страхование страховые взносы страховые взносы в пфр страховые взносы в фсс страховые взносы в ФСС страховые взносы для самозанятых страховые взносы на травматизм страховые тарифы судебные издержки суммовые разницы суточные счет-фактура такси таможенные платежи таможенный союз ТК РФ торг-12 торговый сбор транспортный налог трудовая книжка трудовой договор увольнение по инициативе руководителя увольнение по соглашению сторон уголовная ответственность удержание алиментов УКД универсальный корректировочный документ УПД уплата налога уплата налогов упрощенная система налогообложения УСН уставный капитал уточненка утрата права на усн учет аренды учет в АО учет в ООО учет в сельском хозяйстве учет в строительстве учет в туризме учет дивидендов учет доходов при УСН учет доходов при усн учет импорта учет лизинга учет МПЗ учет на производстве учет ОС учет основных средств учет премий учет расходов учет расходов при УСН учет расходов при усн учет реализации учет скидок учет субсидий учет товаров учет ценных бумаг учет экспорта учетная политика учредительные документы факсимиле ФИАС финансовый анализ финансовый результат ФНС РФ форма 6-НДФЛ формы документов ФСС штрафные санкции ЭДО экологические платежи экспорт в страны ЕАЭС экспорт продукции электронная отчетность электронная подпись электронные счета-фактуры электронный документооборот электронный формат энциклопедия проверок

Все теги
X

Яндекс-виджет: Новости
Яндекс-виджет: Полезные материалы
Информеры