Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Форум

Развернуть все [1С:Предприятие 7.7] Как написать программно, чтобы цена выводилась в таблице при формировании отчета?
Nachinayush'aya
Пост №1
Nachinayush'aya
читатель
офлайн
Дата регистрации: 27.12.2011
Сообщений: 35
Пост №1
 
07.03.2012 07:28

"Имеется отчет, при его формировании выводится таблица с ФИО пациента, Процедурами которые он прошел, Количество процедур, Цена и Стоимость.
ФИО, Наименования процедур и их Количество выводится в таблице, теперь нужно добавить графы Цена и Стоимость. Цена должна выводиться из справочника Тариф, ну а Стоимость - из произведения Цены и Количества. Прикрепляю скрины... помогите пожалуйста...


Т = СоздатьОбъект("Таблица");
тзПроцедуры = СоздатьОбъект("ТаблицаЗначений");
тзПроцедуры.НоваяКолонка("Контрагент");
тзПроцедуры.НоваяКолонка("ФИО");
тзПроцедуры.НоваяКолонка("Цена", "Число");
СпрТарифы.ВыбратьЭлементы();
Пока СпрТарифы.ПолучитьЭлемент() = 1 Цикл
       Колонка = "к" + СокрЛП(СпрТарифы.Код);
       тзПроцедуры.НоваяКолонка(Колонка, "Число");
КонецЦикла;
//тзПроцедуры.Выгрузить(ТТТ);

Док = СоздатьОбъект("Документ.СтатКартаПациента");
Если ПустоеЗначение(Контрагент) = 1 Тогда
       Док.ВыбратьДокументы(НачДата, КонДата);
       Пока Док.ПолучитьДокумент() = 1 Цикл
            //Сообщить(Док.НомерДок);
            Док.ВыбратьСтроки();
            Пока Док.ПолучитьСтроку() = 1 Цикл
             Если СокрЛП(Док.КодПроцедуры) = """" Тогда
                   Продолжить;
             КонецЕсли;
             тзПроцедуры.НоваяСтрока();
             тзПроцедуры.ФИО       = Док.Пациент;
             тзПроцедуры.Контрагент = Док.Авиакомпания;
             тзПроцедуры.Цена       = Док.Цена;
             КодПроцедуры = СокрЛП(Док.КодПроцедуры.Код);
             //Сообщить(КодПроцедуры);
             тзПроцедуры.УстановитьЗначение(тзПроцедуры.НомерСтроки, "к" + СокрЛП(КодПроцедуры), 1);
            КонецЦикла;
       КонецЦикла;
Иначе
       Док.ВыбратьДокументы(НачДата, КонДата);
       Пока Док.ПолучитьДокумент() = 1 Цикл
            Если Док.Авиакомпания <> Контрагент Тогда
             Продолжить;
            КонецЕсли;
            Док.ВыбратьСтроки();
            Пока Док.ПолучитьСтроку() = 1 Цикл
             Если СокрЛП(Док.КодПроцедуры) = """" Тогда
                   Продолжить;
             КонецЕсли;
             тзПроцедуры.НоваяСтрока();
             тзПроцедуры.ФИО       = Док.Пациент;
             тзПроцедуры.Контрагент = Док.Авиакомпания;
             тзПроцедуры.Цена       = Док.Цена;
             КодПроцедуры = СокрЛП(Док.КодПроцедуры.Код);
             //Сообщить(КодПроцедуры);
             тзПроцедуры.УстановитьЗначение(тзПроцедуры.НомерСтроки, "к" + СокрЛП(КодПроцедуры), 1);
            КонецЦикла;
       КонецЦикла;
КонецЕсли;

//Сообщить(тзПроцедуры.КоличествоКолонок());

// формируем список колонок для свертки *************************************************************
//тзПроцедуры.Выгрузить(ТТТ);
СписокКолонок = "Цена";
Для а = 4 По тзПроцедуры.КоличествоКолонок() - 3 Цикл
       СписокКолонок = СписокКолонок + "," + СокрЛП(а);
КонецЦикла;
тзПроцедуры.Свернуть("ФИО,Контрагент", СписокКолонок);
тзПроцедуры.Сортировать("Контрагент,ФИО");
//тзПроцедуры.Выгрузить(ТТТ);

// удаляем лишние колонки без итогов
а=4;
Пока а <= тзПроцедуры.КоличествоКолонок() Цикл
       Если тзПроцедуры.Итог(а) = 0 Тогда
            тзПроцедуры.УдалитьКолонку(а);       //удаляем строку, но "а" не увеличиваем, т.к. следующая строка у нас и есть "а"
       Иначе
            а = а + 1;                         //увеличиваем а (для перехода на след. строку)
       КонецЕсли;
КонецЦикла;
//тзПроцедуры.Выгрузить(ТТТ);

// выводим на печать ********************************************************************************
// шапка
Т.ВывестиСекцию("Шапка|ФИО");
Т.ПрисоединитьСекцию("Шапка|Контрагент");
Для а = 4 По тзПроцедуры.КоличествоКолонок() Цикл
       КодПроцедуры = тзПроцедуры.ПолучитьПараметрыКолонки(а);
       КодПроцедуры = Прав(КодПроцедуры, 6);
       СпрТарифы.НайтиПоКоду(КодПроцедуры);
       КодПроцедуры = СпрТарифы.ТекущийЭлемент().ПолноеНаименование;
      

       СпрТарифы.НайтиПоКоду(КодПроцедуры);
       Цена = СпрТарифы.ТекущийЭлемент().Цена;
       //Итог = тзПроцедуры.Итог(а);
       //Если Итог <> 0 Тогда
            Т.ПрисоединитьСекцию("Шапка|Процедуры");
       //КонецЕсли;

КонецЦикла;
Т.ПрисоединитьСекцию("Шапка|Цена");
Т.ПрисоединитьСекцию("Шапка|ИтогоПоПациенту");

// строки
тзПроцедуры.ВыбратьСтроки();
Пока тзПроцедуры.ПолучитьСтроку() = 1 Цикл
       Т.ВывестиСекцию("Строка|ФИО");
       Т.ПрисоединитьСекцию("Строка|Контрагент");

       ИтогоПоПациенту = 0;
       Для а = 4 По тзПроцедуры.КоличествоКолонок() Цикл
            Посещения = тзПроцедуры.ПолучитьЗначение(тзПроцедуры.НомерСтроки, а);
            Т.ПрисоединитьСекцию("Строка|Процедуры");
            ИтогоПоПациенту = ИтогоПоПациенту + Посещения;
       КонецЦикла;

       Т.ПрисоединитьСекцию("Строка|Цена");
       Т.ПрисоединитьСекцию("Строка|ИтогоПоПациенту");
КонецЦикла;


      

// подвал
Т.ВывестиСекцию("Подвал|ФИО");
Т.ПрисоединитьСекцию("Подвал|Контрагент");
//Т.ПрисоединитьСекцию("Шапка|Контрагент");
Для а = 4 По тзПроцедуры.КоличествоКолонок() Цикл
       ИтогоПосещений = тзПроцедуры.Итог(а);
       СпрПрейскурант.НайтиПоКоду(КодПроцедуры);
       Цена = СпрПрейскурант.ТекущийЭлемент().Цена;
       Цена = СпрПрейскурант.Цена.Получить();
       Т.ПрисоединитьСекцию("Подвал|Процедуры");
КонецЦикла;
Т.ПрисоединитьСекцию("Подвал|Цена");
Т.ПрисоединитьСекцию("Подвал|ИтогоПоПациенту");

Т.Опции(0);
Т.Показать();
КонецПроцедуры"

 
Nachinayush'aya
Пост №1
07.03.2012 07:28
 

"Имеется отчет, при его формировании выводится таблица с ФИО пациента, Процедурами которые он прошел, Количество процедур, Цена и Стоимость.
ФИО, Наименования процедур и их Количество выводится в таблице, теперь нужно добавить графы Цена и Стоимость. Цена должна выводиться из справочника Тариф, ну а Стоимость - из произведения Цены и Количества. Прикрепляю скрины... помогите пожалуйста...


Т = СоздатьОбъект("Таблица");
тзПроцедуры = СоздатьОбъект("ТаблицаЗначений");
тзПроцедуры.НоваяКолонка("Контрагент");
тзПроцедуры.НоваяКолонка("ФИО");
тзПроцедуры.НоваяКолонка("Цена", "Число");
СпрТарифы.ВыбратьЭлементы();
Пока СпрТарифы.ПолучитьЭлемент() = 1 Цикл
       Колонка = "к" + СокрЛП(СпрТарифы.Код);
       тзПроцедуры.НоваяКолонка(Колонка, "Число");
КонецЦикла;
//тзПроцедуры.Выгрузить(ТТТ);

Док = СоздатьОбъект("Документ.СтатКартаПациента");
Если ПустоеЗначение(Контрагент) = 1 Тогда
       Док.ВыбратьДокументы(НачДата, КонДата);
       Пока Док.ПолучитьДокумент() = 1 Цикл
            //Сообщить(Док.НомерДок);
            Док.ВыбратьСтроки();
            Пока Док.ПолучитьСтроку() = 1 Цикл
             Если СокрЛП(Док.КодПроцедуры) = """" Тогда
                   Продолжить;
             КонецЕсли;
             тзПроцедуры.НоваяСтрока();
             тзПроцедуры.ФИО       = Док.Пациент;
             тзПроцедуры.Контрагент = Док.Авиакомпания;
             тзПроцедуры.Цена       = Док.Цена;
             КодПроцедуры = СокрЛП(Док.КодПроцедуры.Код);
             //Сообщить(КодПроцедуры);
             тзПроцедуры.УстановитьЗначение(тзПроцедуры.НомерСтроки, "к" + СокрЛП(КодПроцедуры), 1);
            КонецЦикла;
       КонецЦикла;
Иначе
       Док.ВыбратьДокументы(НачДата, КонДата);
       Пока Док.ПолучитьДокумент() = 1 Цикл
            Если Док.Авиакомпания <> Контрагент Тогда
             Продолжить;
            КонецЕсли;
            Док.ВыбратьСтроки();
            Пока Док.ПолучитьСтроку() = 1 Цикл
             Если СокрЛП(Док.КодПроцедуры) = """" Тогда
                   Продолжить;
             КонецЕсли;
             тзПроцедуры.НоваяСтрока();
             тзПроцедуры.ФИО       = Док.Пациент;
             тзПроцедуры.Контрагент = Док.Авиакомпания;
             тзПроцедуры.Цена       = Док.Цена;
             КодПроцедуры = СокрЛП(Док.КодПроцедуры.Код);
             //Сообщить(КодПроцедуры);
             тзПроцедуры.УстановитьЗначение(тзПроцедуры.НомерСтроки, "к" + СокрЛП(КодПроцедуры), 1);
            КонецЦикла;
       КонецЦикла;
КонецЕсли;

//Сообщить(тзПроцедуры.КоличествоКолонок());

// формируем список колонок для свертки *************************************************************
//тзПроцедуры.Выгрузить(ТТТ);
СписокКолонок = "Цена";
Для а = 4 По тзПроцедуры.КоличествоКолонок() - 3 Цикл
       СписокКолонок = СписокКолонок + "," + СокрЛП(а);
КонецЦикла;
тзПроцедуры.Свернуть("ФИО,Контрагент", СписокКолонок);
тзПроцедуры.Сортировать("Контрагент,ФИО");
//тзПроцедуры.Выгрузить(ТТТ);

// удаляем лишние колонки без итогов
а=4;
Пока а <= тзПроцедуры.КоличествоКолонок() Цикл
       Если тзПроцедуры.Итог(а) = 0 Тогда
            тзПроцедуры.УдалитьКолонку(а);       //удаляем строку, но "а" не увеличиваем, т.к. следующая строка у нас и есть "а"
       Иначе
            а = а + 1;                         //увеличиваем а (для перехода на след. строку)
       КонецЕсли;
КонецЦикла;
//тзПроцедуры.Выгрузить(ТТТ);

// выводим на печать ********************************************************************************
// шапка
Т.ВывестиСекцию("Шапка|ФИО");
Т.ПрисоединитьСекцию("Шапка|Контрагент");
Для а = 4 По тзПроцедуры.КоличествоКолонок() Цикл
       КодПроцедуры = тзПроцедуры.ПолучитьПараметрыКолонки(а);
       КодПроцедуры = Прав(КодПроцедуры, 6);
       СпрТарифы.НайтиПоКоду(КодПроцедуры);
       КодПроцедуры = СпрТарифы.ТекущийЭлемент().ПолноеНаименование;
      

       СпрТарифы.НайтиПоКоду(КодПроцедуры);
       Цена = СпрТарифы.ТекущийЭлемент().Цена;
       //Итог = тзПроцедуры.Итог(а);
       //Если Итог <> 0 Тогда
            Т.ПрисоединитьСекцию("Шапка|Процедуры");
       //КонецЕсли;

КонецЦикла;
Т.ПрисоединитьСекцию("Шапка|Цена");
Т.ПрисоединитьСекцию("Шапка|ИтогоПоПациенту");

// строки
тзПроцедуры.ВыбратьСтроки();
Пока тзПроцедуры.ПолучитьСтроку() = 1 Цикл
       Т.ВывестиСекцию("Строка|ФИО");
       Т.ПрисоединитьСекцию("Строка|Контрагент");

       ИтогоПоПациенту = 0;
       Для а = 4 По тзПроцедуры.КоличествоКолонок() Цикл
            Посещения = тзПроцедуры.ПолучитьЗначение(тзПроцедуры.НомерСтроки, а);
            Т.ПрисоединитьСекцию("Строка|Процедуры");
            ИтогоПоПациенту = ИтогоПоПациенту + Посещения;
       КонецЦикла;

       Т.ПрисоединитьСекцию("Строка|Цена");
       Т.ПрисоединитьСекцию("Строка|ИтогоПоПациенту");
КонецЦикла;


      

// подвал
Т.ВывестиСекцию("Подвал|ФИО");
Т.ПрисоединитьСекцию("Подвал|Контрагент");
//Т.ПрисоединитьСекцию("Шапка|Контрагент");
Для а = 4 По тзПроцедуры.КоличествоКолонок() Цикл
       ИтогоПосещений = тзПроцедуры.Итог(а);
       СпрПрейскурант.НайтиПоКоду(КодПроцедуры);
       Цена = СпрПрейскурант.ТекущийЭлемент().Цена;
       Цена = СпрПрейскурант.Цена.Получить();
       Т.ПрисоединитьСекцию("Подвал|Процедуры");
КонецЦикла;
Т.ПрисоединитьСекцию("Подвал|Цена");
Т.ПрисоединитьСекцию("Подвал|ИтогоПоПациенту");

Т.Опции(0);
Т.Показать();
КонецПроцедуры"

 
wostroga
Пост №2
Проверьте значение ячейки с ценой в макете
07.03.2012 09:39
 
 
Nachinayush'aya
Пост №3
там нет ошибки, ошибка в программе... да я заметил...
07.03.2012 09:44
 
 
wostroga
Пост №4
Я не вижу в Вашей программе ничего с ЦенаПроцедуры...
07.03.2012 10:18
 
 
Nachinayush'aya
Пост №5
вместо ЦенаПроцедуры, у меня сейчас стоит Цена... ...
07.03.2012 10:20
 
 
wostroga
Пост №6
Может быть в справочнике Тарифы у Вас все же ЦенаП...
07.03.2012 10:24
 
 
Nachinayush'aya
Пост №7
нет( в справочнике Тарифы у меня Цена
07.03.2012 10:25
 
 
CheshirskyCat
Пост №8
"По видимому, строки таблицы выводятся этим участк...
16.03.2012 14:01
 
 
Nachinayush'aya
Пост №9
спасибо большое за подсказку, с этим я уже разобра...
16.03.2012 14:06
 
 
Nachinayush'aya
Пост №10
"Для а = 4 По тзПроцедуры.КоличествоКолонок() Цикл...
16.03.2012 14:23
 

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • ЕГАИС

1С бесплатно 1С-Отчетность 1С-Такском 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление небольшой фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПАРК-Риски 1СПредприятие 8 2-НДФЛ 3-НДФЛ 4-ФСС 5 минут 54-ФЗ 6-НДФЛ CRM IT-компании Агентский договор. Учет административная ответственность адресный классификатор акцизы алкоголь алкогольная продукция амортизационная премия амортизация арбитражная практика аттестация рабочих мест аудит аудиторские организации база для начисления страховых взносов база по страховым взносам база по налогу на прибыль банк и касса в 1с банкротство безнадежная задолженность безналичные расчеты бланки строгой отчетности больничное пособие больничный листок бухгалтер бухгалтерия автономного учреждения бухгалтерская отчетность бухгалтерские события бухгалтерский баланс бухгалтерский учет бухучет Бытовые услуги. Учет бюджет муниципального образования бюджет поселения бюджетная отчетность бюджетный учет ВАС РФ Вахтовый метод.Оплата ввоз товаров взаимозависимые_лица взноcы в ПФР взносы в ФОМС взносы в ФСС взносы на травматизм видео 1С видео-уроки 1С водный налог возврат переплаты возмещение пособия за счет ФСС восстановление НДС выездная налоговая проверка выплата зарплаты выплаты иностранному работнику выплаты по ГПД выплаты работникам выплаты физическим лицам высококвалифицированные специалисты вычет НДС вычеты по НДФЛ ВЭД ГК РФ госпошлина государственная регистрация государственный реестр гражданско-правовой договор графики работы двойное налогообложение дебиторка декларация по алкоголю декларация по ЕНВД декларация по налогу на прибыль декларация по НДС денежные документы День Бухгалтерии детские пособия ДиректБанк договор комиссии договор подряда договор поставки договор транспортной экспедиции договорная политика документальное оформление документооборот долговые обязательства должная осмотрительность доходы организации ЕГАИС ЕГРЮЛ единый расчет по страховым взносам ежемесячная отчетность ЕНВД ЕСН ЕСХН задолженность по налогам займы закон о бухгалтерском учете занимательная бухгалтерия заработная плата зарплата зарплатные налоги зачет страховых взносов защита персональных данных заявление о постановке на учет земельный налог изменения 2015 изменения в законодательстве изменения в законодательстве 2012 изменения в законодательстве 2013 изменения-2017 имущественные вычеты имущественный налоговый вычет индивидуальный предприниматель иностранные компании иностранный контрагент иностранный работник интернет-компании интернет-магазины ИП ИП на ЕНВД ИС 1С:ИТС исправление бухгалтерских ошибок исправление ошибок ИТС ИФНС кадастровая стоимость кадровое оформление камеральная проверка кассовая дисциплина кассовые операции кассовый чек КБК квоты на иностранных рабочих КИК ККТ КЛАДР ключевая ставка книга на УСН книга покупок книга продаж КоАП РФ коды видов продукции командировка командировочные расходы компенсации работникам компенсационные выплаты компенсация за отпуск консолидированная группа контролируемые сделки корректировочный счет-фактура коэффициент-дефлятор крупнейшие налогоплательщики курсовые разницы лизинг лизинговое имущество ликвидация организации лицензирование малый бизнес маркировка изделий маркировка изделий из натурального меха маркировка меховых изделий маркировка товара материальная выгода материальная помощь материнский капитал миниденьги модернизация основных средств МРОТ МСФО наличные расчеты налог на игорный бизнес налог на имущество налог на имущество физических лиц налог на прибыль налоги физических лиц налоговая база по налогу на прибыль налоговая база по ндс налоговая декларация налоговая ответственность налоговая отчетность налоговая политика налоговая проверка налоговое администрирование налоговые каникулы налоговые льготы налоговые споры налоговый агент налоговый агент НДФЛ налоговый агент по ндс налоговый агент по НДФЛ налоговый агент по ндфл налоговый вычет налоговый контроль налоговый мониторинг налоговый учет налогообложение доходов налогоплательщик начисление амортизации начисление пени НДПИ НДС НДС по ставке 10% НДС при ввозе НДС при экспорте НДС-2015 НДФЛ негативное воздействие на окружающую среду неотделимые улучшения неприменение ккт нерезиденты НИОКР НК РФ НМА новая форма декларации новости нормы естественной убыли нулевая декларация обзор обзор бухгалтерских событий обзор новостей обновление КЛАДР обособленное подразделение обособленные подразделения обучение 1с обязательное социальное страхование обязательное страхование от несчастных случаев на производстве оказание услуг ОКВЭД2 онлайн-касса онлайн-ккт онлайн-ККТ онлайн-сервис освобождение от налогообложения освобождение от ндс освобождение от НДС освобождение от ндфл основные средства отпускные отходы отчетность в ПФР отчетность в пфр отчетность в росприроднадзор отчетность в росстат отчетность в Росстат отчетность организации отчетность по страховым взносам отчетность предпринимателя оформление счета-фактуры оформление счетов-фактур охрана труда патентная система патентная система налогообложения ПБУ 18 первичные документы перенос убытков перерасчет налогов переход на усн персонифицированный учет плата за негативное воздействие на окружающую среду плата за проезд грузовиков платежи платежное поручение платежные документы 1с повышение ставок подакцизные товары подтверждающие документы подтверждение расходов полномочия налоговых органов пониженные тарифы поправки в НК РФ поправки в тк рф порядок маркировки товаров пособие по беременности и родам пособие по временной нетрудоспособности пособие по нетрудоспособности пособие по уходу за ребенком посреднические договоры постановка на учет постановка на учет в налоговом органе права налогоплательщика представление сведений применение ККТ приостановление операций по счету проверка ИНН/КПП продажа алкогольной продукции производственный календарь проф. Пятов ПСН путевой лист работники-иностранцы раздельный учет расходы на ГСМ расходы на рекламу расходы организации расчет больничного листа расчет заработной платы расчет НДПИ расчет отпускных расчет себестоимости расчет страховых взносов расчетный счет расчеты с работниками регистрация ККТ регистрация юридических лиц реестр ККТ реконструкция основных средств ремонт основных средств реорганизация розничная торговля росалкогольрегулирование РСВ-1 самое новое в 1С:Бухгалтерии самозанятые граждане свод отчетов секреты 1С:ЗУП сельскохозяйственный товаропроизводитель система "Платон" служебная командировка совместители совмещение налоговых режимов составление и сдача отчетности составление и сдача отчетности социальное страхование социальные вычеты социальный налоговый вычет спецоценка условий труда средний заработок ставка НДС Ставка НДФЛ ставка рефинансирования ставки страховых взносов стандартные вычеты стандарты бухучета статистика статистическая отчетность статотчетность страхование страховые взносы страховые взносы в фсс страховые взносы в ФСС страховые взносы для самозанятых страховые взносы на травматизм страховые тарифы судебная практика судебное решение судебные издержки суточные счет-фактура таможенные платежи таможенный союз ТК РФ торговый сбор транспортный налог трудовая книжка трудовой договор увольнение по инициативе руководителя увольнение по соглашению сторон уголовная ответственность удержание алиментов универсальный корректировочный документ УПД уплата госпошлины уплата налога уплата налогов упрощенная система налогообложения УСН уставный капитал уточненка учет аренды учет в АО учет в бюджетных учреждениях учет в госорганизациях учет в ООО учет в сельском хозяйстве учет в строительстве учет в туризме учет дивидендов учет доходов при УСН учет доходов при усн учет импорта учет лизинга учет МПЗ учет на производстве учет ОС учет основных средств учет премий учет расходов учет расходов при усн учет расходов при УСН учет реализации учет скидок учет субсидий учет товаров учет ценных бумаг учет экспорта учетная политика учредительные документы факсимиле федеральный стандарт бухгатерского учета ФИАС фиксированные страховые взносы финансовый анализ ФНС РФ форма 6-НДФЛ формы документов хроники 54-ФЗ штрафные санкции ЭДО экологические платежи экспорт продукции электронная отчетность электронная подпись электронные счета-фактуры электронный документооборот электронный формат энциклопедия проверок

Все теги
X

Яндекс-виджет: Новости
Яндекс-виджет: Полезные материалы
Информеры