Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

Настройка прав доступа в 1С:Предприятие 8.1 (8.1.14.72)

a.vitalii
читатель
офлайн
Дата регистрации: 15.04.2010
Сообщений: 2
Пост №1
 
15.04.2010 17:44

"Подскажите, пожалуйста, как установить права доступа для менеджеров.
Хочется установить только следующие права: 1.Менеджер может выписать счет на оплату; 2.Завести контрагента; 3.Просмотреть оплату (без возможности изменения документа); 4.Просмотреть документы отгрузки - накладные, акты, сф (без возможности изменения документа).
Заранее спасибо."

Денис (САМАРА)
активный пользователь
офлайн
Дата регистрации: 09.04.2008
Сообщений: 8351
Пост №2
 
15.04.2010 17:56

Без изменения конфигурации или с изменениями?

a.vitalii
читатель
офлайн
Дата регистрации: 15.04.2010
Сообщений: 2
Пост №3
 
15.04.2010 18:01

Желательно без. Если честно боюсь самостоятельно изменения конфигурации не осилю...

BaSha
читатель
офлайн
Дата регистрации: 28.04.2008
Сообщений: 41
Пост №4
 
15.04.2010 20:45

Требует настроек в конфигураторе (конфигурация БП 8.1):
Завести новую роль Менеджер.
(+ Изменить соответствующую строку
в ОбщемМодуле УправлениеПользователями
в Проц.ПроверитьВозможностьРаботыПользователя).
Задать ограничения на Просмотр/Изменение и т.д. для Док. и Спр.

Денис (САМАРА)
активный пользователь
офлайн
Дата регистрации: 09.04.2008
Сообщений: 8351
Пост №5
 
16.04.2010 10:05

Это что-то Вы загнули...

Денис (САМАРА)
активный пользователь
офлайн
Дата регистрации: 09.04.2008
Сообщений: 8351
Пост №6
 
16.04.2010 10:09

Позовите программиста.

BaSha
читатель
офлайн
Дата регистрации: 28.04.2008
Сообщений: 41
Пост №7
 
16.04.2010 14:47

> Это что-то Вы загнули...
А что в принципе не так?
Роль новая нужна?
Настройки для нее нужны?

Денис (САМАРА)
активный пользователь
офлайн
Дата регистрации: 09.04.2008
Сообщений: 8351
Пост №8
 
16.04.2010 15:39

А в модуль лезть зачем?

BaSha
читатель
офлайн
Дата регистрации: 28.04.2008
Сообщений: 41
Пост №9
 
16.04.2010 15:55

"(Конф. БП 8.1)
Процедура ПроверитьВозможностьРаботыПользователя(Отказ) Экспорт

Если НЕ РольДоступна("ПолныеПрава") И НЕ РольДоступна("Бухгалтер") Тогда Отказ = Истина;
#Если Клиент Тогда
Предупреждение("У текущего пользователя нет доступных ролей, для запуска информационной базы.", 10, "Недостаточно прав доступа");
#КонецЕсли
КонецЕсли;

КонецПроцедуры
"

Показывать по 10 20 40 сообщений

Читают тему:

2 гостей
Быстрый переход
Для технических специалистов
  • Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • ЕГАИС
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги