Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

ТиС: Совершенно секретно или кто-то был пьян??? Объясните! Траблы с отчётами...

Ёжик
читатель
офлайн
Дата регистрации: 01.08.2002
Сообщений: 84
Пост №1
 
09.01.2006 18:08

"после обновления на 939 релиз ТиС и закрытия декабря<br>книга покупок формируется не правильно!<br><br>бух говорит данные по НДС около 2 миллионов<br>1С говорит 40 тысяч :-(<br><br>копал полдня...<br><br>объясните тогда, что это?<br>Документ "КнигаПокупок" -> модуль проведения<br>строка 752 и ниже<br><br><br>// Проведение по регистрам оперативного учета. <br> Если (ПустоеЗначение(ВидыДвижений) = 1) ИЛИ (Найти(ВидыДвижений, "Регистр") <> 0) Тогда<br> <br> Если ДатаДок < глНачало2006Года Тогда<br> ПроведениеПоОплате(); <br> ПроведениеПоПодотчетнымЛицам();<br> ИначеЕсли ЮрЛицо.МетодОпределенияВыручки.Получить(глНачало2006Года-1) = Перечисление.МетодыОпределенияВыручки.ПоОплате Тогда<br> ПроведениеПоПоступлению(ВремКнигаПокупок);<br> ПроведениеПоОплате();       <br> ПроведениеПоПодотчетнымЛицам();<br> Иначе<br> ПроведениеПоПоступлению(ВремКнигаПокупок); <br> Если ДатаДок < '01.07.2006' Тогда<br> ПроведениеВРавныхДолях();<br> КонецЕсли;                   <br> ПроведениеПоПодотчетнымЛицам();<br> КонецЕсли;<br> <br> Если СтатусВозврата() = 0 Тогда<br> Возврат;<br> КонецЕсли;<br> КонецЕсли;<br><br><br>особенно вот этот кусок<br>"Если ДатаДок < глНачало2006Года Тогда<br> ПроведениеПоОплате(); <br> ПроведениеПоПодотчетнымЛицам();"<br><br>(метод определения выручки "по отгрузке" был всегда, т.е. с 2003 года)<br><br>ну пардон!<br>а вот эту строчку пропили???<br>ПроведениеПоПоступлению(ВремКнигаПокупок);<br><br>без неё берётся неполный НДС :-(<br>или в декабре 2005 года уже нафиг никому не надо было учитывать НДС с покупок?<br><br>это секрет фирмы 1С, раз никто в это не посвящён больше, или же их большой глюк?<br><br>ЗЫ. Дочитываю глюки нового (свежего) 939го релиза с оф. сайта... волосы на голове дыбом... рассчёсывать не рискну... пойду лучше налысо постригусь :-("

Один С
читатель
офлайн
Дата регистрации: 06.11.2005
Сообщений: 25
Пост №2
 
09.01.2006 22:03

Да это че. <br>НДС - это фигня.<br>Вот мне сегодня продемонстрировали, как в ТиС можно очень спокойно<br>списывать товар, которого фактически нет на складе! <br>(причем сколько угодно раз!). Вот это было откровением.<br>А если потом начать восстановление последовательности, то тогда <br>будет точно не до НДС. Там такая каша начинается по партиям. <br>

Andy2C
новичок
офлайн
Пост №3
 
10.01.2006 07:05

У меня, у одних клиентов, на эту тему 3-х кладовщиков уволили :)<br>Так те, догадались ещё и лог-файл удалить, чтобы следы замести!

Svegl
читатель
офлайн
Дата регистрации: 23.07.2002
Сообщений: 106
Пост №4
 
12.01.2006 23:57

В Бух 472 тоже полно ошибок, причем грубых. Я так думаю, что 1С все квалифицированные силы перевел на 8-ку, а на 7.7 теперь будут новички учиться.

Andy2C
новичок
офлайн
Пост №5
 
13.01.2006 06:47

Только 8-ку пока никто ещё не берет :) Пользователи этого не понимают чтоли? :))<br><br>Был один случай, когда по словам кладовщицы прога "глючила".<br>Почему-то не проводила ранее проведенные расходные накладные.<br>Пишет : "недостаточное количество на складе". По этой причине никогда не могли сверить<br>наличие товара на складе и в программе.<br>Пришлось сделать таблицу значений и хранить её между сеансами.<br>В неё вносилось кто где и когда химичил с накладными и над каким товаром глумился<br>и в какой степени.<br>Когда через некоторое время я показал ей эту таблицу, со словами: "Только шефу не показывай!"<br>Вдруг программа моментально "перестала глючить".<br>Оказалось, что прежде чем выписать расх.накладную, она увеличивала количество в уже проведённой<br>приходной, проводила расходную, затем снова уменьшала приход.

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • МАРКИРОВКА
  • ЕГАИС
  • Учет, налогообложение, автоматизация
Предложения партнеров
Обучение пользователей продуктов 1С