Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

ТиС: Совершенно секретно или кто-то был пьян??? Объясните! Траблы с отчётами...

Ёжик
читатель
офлайн
Дата регистрации: 01.08.2002
Сообщений: 84
Пост №1
 
09.01.2006 18:08

"после обновления на 939 релиз ТиС и закрытия декабря
книга покупок формируется не правильно!

бух говорит данные по НДС около 2 миллионов
1С говорит 40 тысяч :-(

копал полдня...

объясните тогда, что это?
Документ "КнигаПокупок" -> модуль проведения
строка 752 и ниже


// Проведение по регистрам оперативного учета.
Если (ПустоеЗначение(ВидыДвижений) = 1) ИЛИ (Найти(ВидыДвижений, "Регистр") <> 0) Тогда

Если ДатаДок < глНачало2006Года Тогда
ПроведениеПоОплате();
ПроведениеПоПодотчетнымЛицам();
ИначеЕсли ЮрЛицо.МетодОпределенияВыручки.Получить(глНачало2006Года-1) = Перечисление.МетодыОпределенияВыручки.ПоОплате Тогда
ПроведениеПоПоступлению(ВремКнигаПокупок);
ПроведениеПоОплате();      
ПроведениеПоПодотчетнымЛицам();
Иначе
ПроведениеПоПоступлению(ВремКнигаПокупок);
Если ДатаДок < '01.07.2006' Тогда
ПроведениеВРавныхДолях();
КонецЕсли;                  
ПроведениеПоПодотчетнымЛицам();
КонецЕсли;

Если СтатусВозврата() = 0 Тогда
Возврат;
КонецЕсли;
КонецЕсли;


особенно вот этот кусок
"Если ДатаДок < глНачало2006Года Тогда
ПроведениеПоОплате();
ПроведениеПоПодотчетнымЛицам();"

(метод определения выручки "по отгрузке" был всегда, т.е. с 2003 года)

ну пардон!
а вот эту строчку пропили???
ПроведениеПоПоступлению(ВремКнигаПокупок);

без неё берётся неполный НДС :-(
или в декабре 2005 года уже нафиг никому не надо было учитывать НДС с покупок?

это секрет фирмы 1С, раз никто в это не посвящён больше, или же их большой глюк?

ЗЫ. Дочитываю глюки нового (свежего) 939го релиза с оф. сайта... волосы на голове дыбом... рассчёсывать не рискну... пойду лучше налысо постригусь :-("

Один С
читатель
офлайн
Дата регистрации: 06.11.2005
Сообщений: 25
Пост №2
 
09.01.2006 22:03

Да это че.
НДС - это фигня.
Вот мне сегодня продемонстрировали, как в ТиС можно очень спокойно
списывать товар, которого фактически нет на складе!
(причем сколько угодно раз!). Вот это было откровением.
А если потом начать восстановление последовательности, то тогда
будет точно не до НДС. Там такая каша начинается по партиям.

Andy2C
новичок
офлайн
Пост №3
 
10.01.2006 07:05

У меня, у одних клиентов, на эту тему 3-х кладовщиков уволили :)
Так те, догадались ещё и лог-файл удалить, чтобы следы замести!

Svegl
читатель
офлайн
Дата регистрации: 23.07.2002
Сообщений: 106
Пост №4
 
12.01.2006 23:57

В Бух 472 тоже полно ошибок, причем грубых. Я так думаю, что 1С все квалифицированные силы перевел на 8-ку, а на 7.7 теперь будут новички учиться.

Andy2C
новичок
офлайн
Пост №5
 
13.01.2006 06:47

Только 8-ку пока никто ещё не берет :) Пользователи этого не понимают чтоли? :))

Был один случай, когда по словам кладовщицы прога "глючила".
Почему-то не проводила ранее проведенные расходные накладные.
Пишет : "недостаточное количество на складе". По этой причине никогда не могли сверить
наличие товара на складе и в программе.
Пришлось сделать таблицу значений и хранить её между сеансами.
В неё вносилось кто где и когда химичил с накладными и над каким товаром глумился
и в какой степени.
Когда через некоторое время я показал ей эту таблицу, со словами: "Только шефу не показывай!"
Вдруг программа моментально "перестала глючить".
Оказалось, что прежде чем выписать расх.накладную, она увеличивала количество в уже проведённой
приходной, проводила расходную, затем снова уменьшала приход.

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • ЕГАИС
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги