Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

Бюджет 616 релиз. Проблема с закрытием года

bna
новичок
офлайн
Пост №1
 
10.01.2008 12:48

"Доброго времени суток всем!<br>При проведении документа Закрытие года выдается ошибка:<br>Операция.ЗаписатьПроводки();<br>{Документ.ЗакрытиеГода.Модуль Документа(193)}: Не указаны счета проводки!(проводка 20). <br>Как решить данную проблему?"

FreeXer
читатель
офлайн
Дата регистрации: 06.07.2007
Сообщений: 238
Пост №2
 
11.01.2008 10:54

Скорее всего проблема со счетом 401.01.2.0<br>Программа его не закрывает..<br><br>Проверьте...<br><br>Если у вас есть остатке на этом счете.. Напишите сюда.. Я скажу как вам эту проблему решить..

anka1010
читатель
офлайн
Дата регистрации: 26.09.2007
Сообщений: 5
Пост №3
 
16.01.2008 15:23

"У нас тоже ругается при закрытии года, говорит "Операция.ЗаписатьПроводки();<br>{Документ.ЗакрытиеГода.Модуль Документа(687)}: Выбраны счета из разных планов счетов!(проводка 37)"<br>В отладчике посмотрела, спотыкается на закрытии счета 304.04.<br>Не так давно обновлили 615 на 617. Может быть в этом причина. <br>Что же делать, подаскажите?)"

BorisG
читатель
офлайн
Дата регистрации: 21.08.2004
Сообщений: 2784
Пост №4
 
16.01.2008 23:28

"Я так понимаю, счет 2.304.04 ручками добавили ;)))<br>Голову на плечах надо иметь..."

anka1010
читатель
офлайн
Дата регистрации: 26.09.2007
Сообщений: 5
Пост №5
 
17.01.2008 09:19

ага:) выяснилось, что добавили ручками)<br> <br>зы: голова в наше время - это роскошь))

kastor
читатель
офлайн
Дата регистрации: 16.11.2006
Сообщений: 15
Пост №6
 
22.01.2008 20:00

"У нас такая же беда была 304.04.2 нужен был по требованию вышестоящей организации. Добавили ручками.<br>Сделал так: в конфигураторе в процедуре ПроводкиПрочие <br>(добавленный фрагмент выделен //)<br><br>Если Сч40103.ЭтоГруппа()=1 Тогда<br> Субсчет=Сред(ЗакрСчет.Код,10);<br>//добавлено для 304.04<br> Если Лев(ЗакрСчет.Код,6)="304.04" Тогда<br> Субсчет=Сред(ЗакрСчет.Код,8);<br> КонецЕсли;<br>//добавлено для 304.04<br> Если Субсчет="2" Тогда<br> Сч40103=Сч40103_2_2;<br> ИначеЕсли Субсчет="3" Тогда<br> Сч40103=Сч40103_2_3;<br> Иначе<br> Возврат;<br> КонецЕсли;<br>КонецЕсли;<br>И 1с закрыл год.<br>"

BorisG
читатель
офлайн
Дата регистрации: 21.08.2004
Сообщений: 2784
Пост №7
 
22.01.2008 21:09

"Да уж... эти программеры...<br>А... если головой подумать, и без конфигуратора... никак?<br>Всего то структура добавленного счета должна соответсвовать тому, на который он закрывается. ;))"

Иван Геннадьевич
читатель
офлайн
Дата регистрации: 26.04.2007
Сообщений: 262
Пост №8
 
22.01.2008 21:18

:) То с чего специалист начинает решать проблему говорит о том, кто он в большей степени: консультант или программист. Лично мне проще изменить логику работы программы, или посмотреть её в конфигураторе, чем помнить все тонкости использования всех конфигураций.

BorisG
читатель
офлайн
Дата регистрации: 21.08.2004
Сообщений: 2784
Пост №9
 
23.01.2008 00:08

> Лично мне проще изменить логику работы программы<br>Да уж...<br>Перед тем, как лезть в конфигуратор, неплохо бы сначала вызубрить азбучную истину...<br>В любой проводке, в том числе и в проводке по закрытию года, есть определенный экономический смысл. <br>И корреспонденция счетов... это не просто абстрактый набор цифр.<br>А посему... перед тем, как возражать, учите сначала матчасть.

FreeXer
читатель
офлайн
Дата регистрации: 06.07.2007
Сообщений: 238
Пост №10
 
24.01.2008 16:27

Борис..<br><br>Бывает, что связь между счетами, устанавливаеться в самом программном коде..<br><br>В таких случаях..<br>Поможет лишь конфигуратор...

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • МАРКИРОВКА
  • ЕГАИС
  • Учет, налогообложение, автоматизация
Предложения партнеров
Обучение пользователей продуктов 1С