Новости для бухгалтера, бухучет, налогообложение, отчетность, ФСБУ, прослеживаемость и маркировка, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

Ошибка при начислении амортизации

Ann_S
читатель
офлайн
Дата регистрации: 24.02.2009
Сообщений: 16
Пост №1
 
13.03.2009 16:04

При "начислении амортизации ОС и НМА погашение стоимости спецодежды и спецоснастки" возникает следующая ошибка "ЕслиВидНоменклатуры.ТипНоменклатуры=Перечисление.ТипНоменклатурыУслуга ЕНВД Тогда<br>{Глобальный модуль (8580)}:Поле агрегатного объекта не обнаружено (ТипНоменклатуры)" Подскажите что надо поправить? <br><br>

BelikovS
читатель
офлайн
Дата регистрации: 05.03.2007
Сообщений: 1701
Пост №2
 
13.03.2009 16:07

Поставить точку отладки и посмотреть - что такое ВидНоменклатуры и чему оно равно.<br>А еще например сказать какая конфигурация, релиз, платформа. (видимо бух 7)

Ann_S
читатель
офлайн
Дата регистрации: 24.02.2009
Сообщений: 16
Пост №3
 
13.03.2009 16:51

Спасибо вам большое, но я не поняла где "Поставить точку отладки".

Ann_S
читатель
офлайн
Дата регистрации: 24.02.2009
Сообщений: 16
Пост №4
 
13.03.2009 17:39

Версия 1С предприятие 7.7

BelikovS
читатель
офлайн
Дата регистрации: 05.03.2007
Сообщений: 1701
Пост №5
 
13.03.2009 19:03

"Открываете Отладчик, Глобольный модуль. Переходите на строку 8580 (именно там ругается) и ставите точку.<br>После этого повторяете попытку.<br><br>Есть предположение, что то из чего пытается получиться ТипНоменклатуры это вовсе не номенклатура и не ВидНоменклатуры.<br><br>Если вы хотя бы скажете как называется функция в которой возникает ошибка.<br>Например такая строка есть в: глОпределитьСтатьюРасходовНУ, глПолучитьСчетУчетаКосвенныхРасходовНУ<br><br>Впринципе можно сделать просто:<br>Если (ВидНоменклатуры.Вид() = "Номенклатура") ИЛИ (ВидНоменклатуры.Вид() = "ВидыНоменклатуры") Тогда<br>...Здесь кусок который вызывает проблему от Если до КонецЕсли<br>КонецЕсли;<br><br>Или такой способ:<br>Попытка<br>...Здесь кусок который вызывает проблему от Если до КонецЕсли<br>Исключение<br>КонецПопытки;"

Alexandr VA
читатель
офлайн
Дата регистрации: 07.01.2007
Сообщений: 1666
Пост №6
 
14.03.2009 00:01

> При "начислении амортизации ОС и НМА погашение стоимости спецодежды и спецоснастки" возникает следующая ошибка "ЕслиВидНоменклатуры.ТипНоменклатуры=Перечисление.ТипНоменклатурыУслуга ЕНВД Тогда<br>> {Глобальный модуль (8580)}:Поле агрегатного объекта не обнаружено (ТипНоменклатуры)" Подскажите что надо поправить? <br>> <br>> <br><br><br>Это известная давно "залипуха". Ищите в справочнике ОС те, которым указан счет затрат в бухучете 20, но НЕ ВЫБРАНО субконто 1 - Вид номенклатуры. Учтите - реквизиты периодические.<br>

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • МАРКИРОВКА
  • ЕГАИС
  • Учет, налогообложение, автоматизация
Предложения партнеров
Обучение пользователей продуктов 1С