Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

Чек ККМ выписанный на услуги в конце дня не закрывается!!! (УТ)

DimOk58
читатель
офлайн
Дата регистрации: 05.03.2009
Сообщений: 16
Пост №1
 
14.03.2009 14:32

"В конце дня делаем Закрытие кассовой смены, если в чеках за день присутствовала хоть одна услуга, Отчет о розничных продажах не создается!
Вот такая ошибка:
{Документ.ОтчетОРозничныхПродажах(2266)}: Метод объекта не обнаружен (ЗаполнитьСтавкуНДСТабЧасти)
СтрокаТЧ.ЗаполнитьСтавкуНДСТабЧасти(СтрокаТЧ, ЭтотОбъект, "Реализация");

В номенклатуре на услуги установлено "Без НДС"


P.S. Разбираясь с глюками и юзая просторы инета у меня создается впечатление что кроме нас УТ никто не пользуется."

DimOk58
читатель
офлайн
Дата регистрации: 05.03.2009
Сообщений: 16
Пост №2
 
16.03.2009 15:02

У кого нибудь есть какие советы

Денис (САМАРА)
активный пользователь
офлайн
Дата регистрации: 09.04.2008
Сообщений: 8351
Пост №3
 
16.03.2009 16:04

Какой номер релиза УТ?

DimOk58
читатель
офлайн
Дата регистрации: 05.03.2009
Сообщений: 16
Пост №4
 
16.03.2009 16:42

10.3.6.8

Денис (САМАРА)
активный пользователь
офлайн
Дата регистрации: 09.04.2008
Сообщений: 8351
Пост №5
 
16.03.2009 17:20

"Если розничная торговля не облагается ЕНВД, то при попытке закрыть кассовую смену выдается сообщение об ошибке.

Способ исправления: В модуле документа ОтчетОРозничныхПродажах заменить процедуру
ДополнитьДокументЗначениямиПоУмолчанию() приведенной ниже:

Процедура ДополнитьДокументЗначениямиПоУмолчанию() Экспорт

Для Каждого СтрокаТЧ Из Товары Цикл
Если СтрокаТЧ.Номенклатура.Услуга Тогда
Если НалоговыйУчет.ПроверитьУслугаОблагаетсяЕНВД(СтрокаТЧ.Номенклатура, Организация, Дата, мОрганизацияЯвляетсяПлательщикомЕНВД) Тогда
СтрокаТЧ.СтавкаНДС = Перечисления.СтавкиНДС.БезНДС;
Иначе
ОбработкаТабличныхЧастей.ЗаполнитьСтавкуНДСТабЧасти(СтрокаТЧ, ЭтотОбъект, "Реализация");
КонецЕсли;
Иначе
Если мРозничнаяТорговляОблагаетсяЕНВД <> Неопределено
И мРозничнаяТорговляОблагаетсяЕНВД Тогда
СтрокаТЧ.СтавкаНДС = Перечисления.СтавкиНДС.БезНДС;
Иначе
ОбработкаТабличныхЧастей.ЗаполнитьСтавкуНДСТабЧасти(СтрокаТЧ, ЭтотОбъект, "Реализация");
КонецЕсли;
КонецЕсли;

ОбработкаТабличныхЧастей.РассчитатьСуммуНДСТабЧасти(СтрокаТЧ, ЭтотОбъект);
КонецЦикла;

КонецПроцедуры // ДополнитьДокументЗначениямиПоУмолчанию()

Исправлено в релизе: 10.3.7
"

DimOk58
читатель
офлайн
Дата регистрации: 05.03.2009
Сообщений: 16
Пост №6
 
16.03.2009 18:24

Огромное спасибо. Еще Вам вопрос от нас такой - При возврате товара оформленную через ККМ не в день покупки оформляем возврат от покупателя. Вводим Контрагента и графа "Документ партии" меняется на "Заказ покупателя", не можем разобраться в чем дело, может тоже в конфигурации?

Денис (САМАРА)
активный пользователь
офлайн
Дата регистрации: 09.04.2008
Сообщений: 8351
Пост №7
 
16.03.2009 19:29

При занесении физлица, которое осуществляет возврат Вы создаете договор. Вид договора ставите "По договору в целом" (возможно у Вас установлен "По заказам"). Так же можно снять флаг "Вести по документам расчетов с контрагентами".При заполнении табличной части "Товары" графа "Документ партии" сначала определяет вид документа (Вам нужно выбрать "Отчет о розничных продажах"), а уже потом задается сам документ.

DimOk58
читатель
офлайн
Дата регистрации: 05.03.2009
Сообщений: 16
Пост №8
 
17.03.2009 11:46

Да действительно, нужно в табличной части выбирать документ партии, а мы зациклились на графе "Сделка" (. Наша невнимательность. Спасибо. А вы читали тему http://www.buh.ru/forum/thread.jsp?id=456019, что скажете по этому поводу?

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • МАРКИРОВКА
  • ЕГАИС
  • Учет, налогообложение, автоматизация
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги