Новости для бухгалтера, бухучет, налогообложение, отчетность, ФСБУ, прослеживаемость и маркировка, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

Расходное расписание- выгрузка

Agema
читатель
офлайн
Дата регистрации: 20.01.2008
Сообщений: 116
Пост №1
 
14.05.2009 13:04

Бюджет - местный, расходные расписания формируем от поселений (МО)в 1с77 рел632. МО выступает и как администратор (счет ОКМ) и как бюджетополучатель (лицевой счет).<br>В печатной форме и в файле выгрузки наше казначейство требует выводить и в печатной форме и в файле выгрузки поле "По сводному реестру". Понимаю, есть инструкция 8 "...(в реквизите "По сводному реестру" кодовой зоны наименования клиента формы 0531801 код по Сводному реестру указывают только получатели средств федерального бюджета (администраторы источников финансирования дефицита федерального бюджета)", но она им по боку, не импортируется в ихний СЭД без этих полей и хоть тресни. В печатной форме разобрался, а вот в файле выгрузки как сделать, чтобы его вставить? где поправить форму выгрузки? в "Казначейство_ВыгрузкаФК"? как?<br>Или как мне убедить казначейство? может в СЭДе им надо настройки подкрутить?<br>Вот фрагмент файла выгрузки<br>FK|TXAP090101|1С:Предприятие|7.7||<br>FROM|||3|33333|Муниципальное образование "село"|<br>TO|0316|Отделение по Управления Федерального Казначейства по ||||<br>AP||||__________|Муниципальное образование "село" |001|Органы местного самоуправления||0316|Отделение по |МО "село"|МО<br>      ^^^^^^^^^вот здесь тоже должно быть 333333<br><br>"село"|Глава администрации||Гл.бухгалтер||899999999|08.05.2009||<br>APRC||4|08.05.2009|08.05.2009|0|33333|Муниципальное образование <br>-----------------------------------------------------------------------------<br>Подсказали использовать "Выгрузку в УФК" от 03022009. Как из нее аккуратно выдернуть<br>только выгрузку расходного расписания?<br>

ЗаЕц
читатель
офлайн
Дата регистрации: 09.02.2009
Сообщений: 560
Пост №2
 
14.05.2009 18:09

"В справочнике Балансодержатель на закладке Бюджетополучатель какой у вас вид бюджета? Если, например, там стоит значение "местныйбюджет" то в модуль КазначействоВыгрузкаФК в Процедуру ПолучитьРеквизитыОрг(Объект,НаДату,СписокРеквизитов)добавить дописку: <br>бла-бла текст процедуры...<br>ИначеЕсли ПустоеЗначение(Значение) = 0 Тогда<br>Значение = "4";<br>КонецЕсли;<br>СписокРеквизитов.Установить(Параметр,Значение);<br>КонецЕсли; <br>КонецЕсли;<br><br>//ВНИМАНИЕ ДОПИСКА!!! <br>Если Параметр = "КодБюджетополучателя1" Тогда <br>Если ВыбраннаяФирма.ВидБюджета = Перечисление.ВидБюджета.МестныйБюджет Тогда <br>Значение = ВыбраннаяФирма.КодРПБС;<br>Конецесли;<br>СписокРеквизитов.Установить(Параметр,Значение);<br>КонецЕсли;<br>//КОНЕЦ ДОПИСКИ <br> <br>КонецЦикла;<br>КонецПроцедуры // <br><br>у меня сработало "

Agema
читатель
офлайн
Дата регистрации: 20.01.2008
Сообщений: 116
Пост №3
 
14.05.2009 18:44

Вид бюджета стоит "местный бюджет"<br>Спасибо!<br>Тока что попробовал, СПАСИБО!

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • МАРКИРОВКА
  • ЕГАИС
  • Учет, налогообложение, автоматизация
Предложения партнеров
Обучение пользователей продуктов 1С