Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

Начисляется ЕСН на компенсацию за неисп-й отпуск 2009г. при перепроведении закрытия м-ца.

Проблемы.............
читатель
офлайн
Дата регистрации: 03.07.2006
Сообщений: 31
Пост №1
 
09.03.2010 10:28

Бухгалтер начислил в апреле 2009 компенсацию сотруднику при увольнении за неисп-й отпуск: 91.2/76.5. Пришлось исправить (26/70)в декабре, зато теперь при закрытии месяца (декабрь 2009г.) при начислении налогов с ФОТ считается ЕСН с этой компенсации. На справочник "виды выплат" внимание программа не обращает, рабочую дату при вып-ии закрытия ставлю 31.12.09. Убрала исправление, оставила все как есть (неправильную проводку в апреле и ВСЕ) - закрытие декабря все равно дает начисление ЕСН на эту сумму. Релиз 512. Что с этим делать?

ZloyBuhgalter
новичок
офлайн
Пост №2
 
09.03.2010 10:31

Сначала подумать над вопросом - зачем дублируем темы?

Проблемы.............
читатель
офлайн
Дата регистрации: 03.07.2006
Сообщений: 31
Пост №3
 
09.03.2010 10:42

По существу хотелось бы, а не о корреспонденции. Если ошибка программы - как обойти.

ZloyBuhgalter
новичок
офлайн
Пост №4
 
09.03.2010 10:42

Темы зачем дублируешь?

Thorvardr
читатель
офлайн
Дата регистрации: 25.02.2005
Сообщений: 3077
Пост №5
 
09.03.2010 10:56

"Видимо, это выходит за пределы возможностей типовой конфигурации. Я могу сказать что поправить в конфигураторе, но изменение придется поддерживать при выполнении обновлений.
Конфигуратор-Документ.ЗакрытиеМесяца, модуль документа. примерное место: строка 5279
Там будет такая конструкция:
...
Если Сч = Сч00 Тогда
Продолжить;
ИначеЕсли Сч = Сч44_1_1 Тогда // не облагаем ЕНВД
...

Перед ней вставляем:
Если Опер.Кредит.Счет=СчетПоКоду("70") Тогда
Если ПустоеЗначение(Опер.Кредит.ВидыНачисленийВыплат)=0 Тогда
       Если Опер.Кредит.ВидыНачисленийВыплат.ЕСН_ФБ=0 Тогда
             Продолжить;
       КонецЕсли;
КонецЕсли;
КонецЕсли;

P.S. Внимание: не тестирую. Но работать вроде бы должно. Попробуйте, если работать не будет, напишите, разберемся"

Проблемы.............
читатель
офлайн
Дата регистрации: 03.07.2006
Сообщений: 31
Пост №6
 
10.03.2010 11:16

После внесения изменений "Закрытие месяца" отрабатывает точно также: с начислением сумм на компенсацию по 69.1, 69.2.2,(69.2.1 не начисляет),69.3 (оба субсчета), остальных тоже просчитывает, с начислением в т.ч. и на 69.2.1, но выдает сообщение:
Проведение документа Закрытие месяца № 00000012 от 31.12.09
Все сотрудники: Взносы в ПФР и ЕСН в части, зачисляемой в ФБ, не начислены. Не указаны данные (пол или дата рождения), необходимые для определения тарифов.
Документ проведен.





Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • ЕГАИС
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги