Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

Свод проводок счет 97 ЗИК 292

ЕвгенийПС
читатель
офлайн
Дата регистрации: 17.02.2010
Сообщений: 8
Пост №1
 
23.03.2010 15:05

"Если СпрВидыСубконто.НайтиПоНаименованию("Расходы будущих периодов")=1 Тогда
СпрЗначенияСубконто=СоздатьОбъект("Справочник.ЗначенияСубконто");
СпрЗначенияСубконто.ИспользоватьВладельца(СпрВидыСубконто.ТекущийЭлемент());

Если СпрЗначенияСубконто.НайтиПоНаименованию("РБП на оплату труда")=0 Тогда
СпрЗначенияСубконто.Новый();
СпрЗначенияСубконто.Наименование="РБП на оплату труда";
СпрЗначенияСубконто.Записать();
КонецЕсли;
СубконтоСтатьяРБПОплатаТруда=СпрЗначенияСубконто.ТекущийЭлемент();

Если СпрЗначенияСубконто.НайтиПоНаименованию("РБП на ЕСН")=0 Тогда
СпрЗначенияСубконто.Новый();
СпрЗначенияСубконто.Наименование="РБП на ЕСН";
СпрЗначенияСубконто.Записать();
КонецЕсли;
СубконтоСтатьяРБПЕСН=СпрЗначенияСубконто.ТекущийЭлемент();

Если СпрЗначенияСубконто.НайтиПоНаименованию("РБП на страховые взносы на обязательное пенсионное страхование ПФР")=0 Тогда
СпрЗначенияСубконто.Новый();
СпрЗначенияСубконто.Наименование="РБП на страховые взносы на обязательное пенсионное страхование ПФР";
СпрЗначенияСубконто.Записать();
КонецЕсли;
СубконтоСтатьяРБППФР=СпрЗначенияСубконто.ТекущийЭлемент();

Если СпрЗначенияСубконто.НайтиПоНаименованию("РБП на взносы в ФСС по страхованию от несчастных случаев на производстве и проф. заболеваний")=0 Тогда
СпрЗначенияСубконто.Новый();
СпрЗначенияСубконто.Наименование="РБП на взносы в ФСС по страхованию от несчастных случаев на производстве и проф. заболеваний";
СпрЗначенияСубконто.Записать();
КонецЕсли;
СубконтоСтатьяРБПФСС_НС=СпрЗначенияСубконто.ТекущийЭлемент();

КонецЕсли;
СубконтоСтатьяРБП="""";
Иначе

СубконтоСтатьяРБП="Расходы будущих периодов по оплате труда";
Из вышеизложенного видно что нет разложения РБП на взносы зато есть ЕСН??"

Svetlana_E
читатель
офлайн
Дата регистрации: 30.08.2006
Сообщений: 2631
Пост №2
 
23.03.2010 15:13

Обновитесь!!! Актуален 294 релиз!

ЕвгенийПС
читатель
офлайн
Дата регистрации: 17.02.2010
Сообщений: 8
Пост №3
 
23.03.2010 16:46

в 294 релизе эта проблема не решена, кроме того проблема с "сотрудником" в глобальнике всплывает

zak555 (398843952)
читатель
офлайн
Дата регистрации: 27.03.2008
Сообщений: 4656
Пост №4
 
23.03.2010 16:58

> в 294 релизе эта проблема не решена, кроме того проблема с "сотрудником" в глобальнике всплывает

и что из этого ?

ЕвгенийПС
читатель
офлайн
Дата регистрации: 17.02.2010
Сообщений: 8
Пост №5
 
24.03.2010 08:56

небо голубое вода мокрая, а вопрос что из этого выплывает у бухов
в своде проводок, за февраль

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • ЕГАИС
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги