Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

ЗиК 294

Alexandr VA
читатель
офлайн
Дата регистрации: 07.01.2007
Сообщений: 1666
Пост №1
 
02.04.2010 22:02

Может, кто уже разобрался?

Свод проводок (и выгрузка проводок), если сотрудник инвалид, отправляет с кредита 69.2.2 ДВЕ суммы: сразу и по пенсстравзносам, и еще по пенсстрахвзносам (ЕНВД) - хотя организация НЕ плательщик ЕНВД, а еще потом делает ДТ 69.2.2 Кт 91-го
С чего бы?

Thorvardr
читатель
офлайн
Дата регистрации: 25.02.2005
Сообщений: 3077
Пост №2
 
03.04.2010 16:50

"В глобальном модуле есть место (в типовой примерно строка 65104):
Если ИскатьЕНВД = 1 Тогда
Если ЭтоВзносЕНВД = 1 тогда
       Если (ШаблонПроводки.ПодпадаетПодЕНВД = 0) Тогда
             База = 0;
       КонецЕсли;
ИначеЕсли ЭтоВзносЕНВД = 0 тогда
       Если (ШаблонПроводки.ПодпадаетПодЕНВД = 1) Тогда
             База = 0;
       КонецЕсли;
КонецЕсли;
КонецЕсли;

надо сделать, чтобы было так:
Если ИскатьЕНВД = 1 Тогда
Если ЭтоВзносЕНВД = 1 тогда
       Если (ШаблонПроводки.ПодпадаетПодЕНВД = 0) Тогда
             База = 0;
       КонецЕсли;
ИначеЕсли ЭтоВзносЕНВД = 0 тогда
       Если (ШаблонПроводки.ПодпадаетПодЕНВД = 1) Тогда
             База = 0;
       КонецЕсли;
КонецЕсли;
ИначеЕсли (ИскатьЕНВД = 0) И (ЭтоВзносЕНВД = 1) Тогда
База = 0;
КонецЕсли;"

Alexandr VA
читатель
офлайн
Дата регистрации: 07.01.2007
Сообщений: 1666
Пост №3
 
04.04.2010 01:18

> надо сделать, чтобы было так:

Спасибо, попробую.

Svetlana_E
читатель
офлайн
Дата регистрации: 30.08.2006
Сообщений: 2631
Пост №4
 
04.04.2010 06:56

> В глобальном модуле есть место (в типовой примерно строка 65104):
>
> надо сделать, чтобы было так:
>

Эта комбинация встречается в функции дважды- оба раза надо исправить?

Thorvardr
читатель
офлайн
Дата регистрации: 25.02.2005
Сообщений: 3077
Пост №5
 
04.04.2010 10:44

Да, точно. Второе вхождение - это обработка расходов будущих периодов, то есть ситуаций с отпусками и т.п., там тоже надо поправить таким же образом

Gars
читатель
офлайн
Дата регистрации: 28.05.2007
Сообщений: 207
Пост №6
 
05.04.2010 09:24

Вот еще вариант - http://infostart.ru/public/66664/

Svetlana_E
читатель
офлайн
Дата регистрации: 30.08.2006
Сообщений: 2631
Пост №7
 
05.04.2010 14:41

> Вот еще вариант - http://infostart.ru/public/66664/
Это
не "еще вариант", а то же самое- какой смысл в ссылке?

Gars
читатель
офлайн
Дата регистрации: 28.05.2007
Сообщений: 207
Пост №8
 
05.04.2010 17:03

Просто править надо в одном месте, мне кажется так рациональней...

Svetlana_E
читатель
офлайн
Дата регистрации: 30.08.2006
Сообщений: 2631
Пост №9
 
05.04.2010 17:47

> Просто править надо в одном месте, мне кажется так рациональней...
Там исправлено именно что только "одно место", а на другое просто не наткнулись и не исправили...

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • ЕГАИС
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги