Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Бухгалтерский учет]

Передача товаров комитенту в проводках ставятся одинаковые счета и по дебету и по кредиту

sergnif
читатель
офлайн
Дата регистрации: 18.06.2013
Сообщений: 7
Пост №1
 
18.06.2013 21:20

"В документе Передача товаров - Операция Передача товаров комитенту в проводках ставится счет учета и по дебету и по кредиту.<br> <br>В процедуре заполнения счетов учета закодировано:<br> <br> <br><pre>Если Заполнять = Истина Тогда<br> Если ОбщегоНазначения.ЕстьРеквизитТабЧастиДокумента("СчетУчета", МетаданныеДокумента, ИмяТабЧасти) <span>Тогда</span><br><span> СтрокаТЧ.СчетУчета = СчетаУчета.СчетУчета; </span><br><span>КонецЕсли; </span><br><span><span> </span>Если ОбщегоНазначения.ЕстьРеквизитТабЧастиДокумента("СчетПередачи", МетаданныеДокумента, ИмяТабЧасти) Тогда </span><br><span><span> </span>СтрокаТЧ.СчетПередачи = ?(ВидОперации = Перечисления.ВидыОперацийПередачаТоваров.ВПереработку, СчетаУчета.СчетПередачи, СчетаУчета.СчетУчета); </span><br><span><span> </span>КонецЕсли; </span><br><span>ИначеЕсли Заполнять = Ложь Тогда</span><br><span> Если ОбщегоНазначения.ЕстьРеквизитТабЧастиДокумента("СчетУчета", МетаданныеДокумента, ИмяТабЧасти) Тогда</span><br><span> СтрокаТЧ.СчетУчета = ПланыСчетов.Хозрасчетный.ПустаяСсылка(); </span><br><span><span> </span>КонецЕсли;</span><br><span>Если ОбщегоНазначения.ЕстьРеквизитТабЧастиДокумента("СчетПередачи", МетаданныеДокумента, ИмяТабЧасти) Тогда</span><br><span> СтрокаТЧ.СчетПередачи = ПланыСчетов.Хозрасчетный.ПустаяСсылка(); КонецЕсли; </span><br><span>КонецЕсли; </span></pre><br><br> <br><br>т.е. счета учета и передачи =(равны).<br> <br>У меня бухгалтер хочет, чтобы только списалось с кредита (Как и советуют 1с http://its.1c.ru/db/metod81#content:4932:1 или http://www.1c-usoft.ru/our_publication/agentskiy_dogovor_2012/).<br>Конфигурация на поддержке.<br> <br>Пожалуйста подскажите куда копать."

sergnif
читатель
офлайн
Дата регистрации: 18.06.2013
Сообщений: 7
Пост №2
 
19.06.2013 09:45

Спасибо за подробные ответы. Неужели у всех гладко ?<br>Для себя проблему решил указанием пустого счета учета для этой номенклатуры.<br>После этого Документ Передача товара комитенту проводится с кредитом 002 и с пустым дебетом.

Prikum
активный пользователь
офлайн
Дата регистрации: 18.02.2002
Сообщений: 20608
Пост №3
 
19.06.2013 09:52

> Спасибо за подробные ответы. <br>Вам никто и ничего не обязан!

sergnif
читатель
офлайн
Дата регистрации: 18.06.2013
Сообщений: 7
Пост №4
 
19.06.2013 14:38

Решение тоже неподходящее.<br>При заполнении Поступление Товаров счет учета в этом случае тоже не выбирается. И конечно накладная не проводится.<br>Заколдованнй круг.

sergnif
читатель
офлайн
Дата регистрации: 18.06.2013
Сообщений: 7
Пост №5
 
19.06.2013 14:39

> > Спасибо за подробные ответы. <br>> Вам никто и ничего не обязан!<br>Да я же просто пошутил. Правила не запрещают шутить.

Prikum
активный пользователь
офлайн
Дата регистрации: 18.02.2002
Сообщений: 20608
Пост №6
 
19.06.2013 16:40

Когда шутят, то ставят смайлики или хоть как то обозначают шутку!

sergnif
читатель
офлайн
Дата регистрации: 18.06.2013
Сообщений: 7
Пост №7
 
19.06.2013 17:39

> Когда шутят, то ставят смайлики или хоть как то обозначают шутку!<br>Извините пожалуйста ещё раз. (это вполне без шуток).<br> <br>А по вопросу, что-нибудь подскажете ?

Prikum
активный пользователь
офлайн
Дата регистрации: 18.02.2002
Сообщений: 20608
Пост №8
 
19.06.2013 17:54

> А по вопросу, что-нибудь подскажете ?<br>не смогу, надо разбиратся.

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • МАРКИРОВКА
  • ЕГАИС
  • Учет, налогообложение, автоматизация
Предложения партнеров
Обучение пользователей продуктов 1С