Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Бухгалтерский учет]

Передача товаров комитенту в проводках ставятся одинаковые счета и по дебету и по кредиту

sergnif
Пост №1
sergnif
читатель
офлайн
Дата регистрации: 18.06.2013
Сообщений: 7
Пост №1
 
18.06.2013 21:20

"В документе Передача товаров - Операция Передача товаров комитенту в проводках ставится счет учета и по дебету и по кредиту.

В процедуре заполнения счетов учета закодировано:


Если Заполнять = Истина Тогда
Если ОбщегоНазначения.ЕстьРеквизитТабЧастиДокумента("СчетУчета", МетаданныеДокумента, ИмяТабЧасти) Тогда
СтрокаТЧ.СчетУчета = СчетаУчета.СчетУчета;
КонецЕсли;
Если ОбщегоНазначения.ЕстьРеквизитТабЧастиДокумента("СчетПередачи", МетаданныеДокумента, ИмяТабЧасти) Тогда
СтрокаТЧ.СчетПередачи = ?(ВидОперации = Перечисления.ВидыОперацийПередачаТоваров.ВПереработку, СчетаУчета.СчетПередачи, СчетаУчета.СчетУчета);
КонецЕсли;
ИначеЕсли Заполнять = Ложь Тогда
Если ОбщегоНазначения.ЕстьРеквизитТабЧастиДокумента("СчетУчета", МетаданныеДокумента, ИмяТабЧасти) Тогда
СтрокаТЧ.СчетУчета = ПланыСчетов.Хозрасчетный.ПустаяСсылка();
КонецЕсли;
Если ОбщегоНазначения.ЕстьРеквизитТабЧастиДокумента("СчетПередачи", МетаданныеДокумента, ИмяТабЧасти) Тогда
СтрокаТЧ.СчетПередачи = ПланыСчетов.Хозрасчетный.ПустаяСсылка(); КонецЕсли;
КонецЕсли;




т.е. счета учета и передачи =(равны).

У меня бухгалтер хочет, чтобы только списалось с кредита (Как и советуют 1с http://its.1c.ru/db/metod81#content:4932:1 или http://www.1c-usoft.ru/our_publication/agentskiy_dogovor_2012/).
Конфигурация
на поддержке.

Пожалуйста подскажите куда копать."

sergnif
Пост №2
sergnif
читатель
офлайн
Дата регистрации: 18.06.2013
Сообщений: 7
Пост №2
 
19.06.2013 09:45

Спасибо за подробные ответы. Неужели у всех гладко ?
Для себя проблему решил указанием пустого счета учета для этой номенклатуры.
После этого Документ Передача товара комитенту проводится с кредитом 002 и с пустым дебетом.

Prikum
Пост №3
Prikum
читатель
офлайн
Дата регистрации: 18.02.2002
Сообщений: 20454
Пост №3
 
19.06.2013 09:52

> Спасибо за подробные ответы.
Вам никто и ничего не обязан!

sergnif
Пост №4
sergnif
читатель
офлайн
Дата регистрации: 18.06.2013
Сообщений: 7
Пост №4
 
19.06.2013 14:38

Решение тоже неподходящее.
При заполнении Поступление Товаров счет учета в этом случае тоже не выбирается. И конечно накладная не проводится.
Заколдованнй круг.

sergnif
Пост №5
sergnif
читатель
офлайн
Дата регистрации: 18.06.2013
Сообщений: 7
Пост №5
 
19.06.2013 14:39

> > Спасибо за подробные ответы.
> Вам никто и ничего не обязан!
Да я же просто пошутил. Правила не запрещают шутить.

Prikum
Пост №6
Prikum
читатель
офлайн
Дата регистрации: 18.02.2002
Сообщений: 20454
Пост №6
 
19.06.2013 16:40

Когда шутят, то ставят смайлики или хоть как то обозначают шутку!

sergnif
Пост №7
sergnif
читатель
офлайн
Дата регистрации: 18.06.2013
Сообщений: 7
Пост №7
 
19.06.2013 17:39

> Когда шутят, то ставят смайлики или хоть как то обозначают шутку!
Извините пожалуйста ещё раз. (это вполне без шуток).

А по вопросу, что-нибудь подскажете ?

Prikum
Пост №8
Prikum
читатель
офлайн
Дата регистрации: 18.02.2002
Сообщений: 20454
Пост №8
 
19.06.2013 17:54

> А по вопросу, что-нибудь подскажете ?
не смогу, надо разбиратся.

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • ЕГАИС
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги
© ООО "1C" 2000-2018 г.