Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[1С:Предприятие 7.7]

Сч.фактура полученная

Лариса
Пост №1
Лариса
читатель
офлайн
Дата регистрации: 13.01.2015
Сообщений: 178
Пост №1
 
24.01.2015 08:51

Добрый день.1С 7.7 УСН рел.239. При вводе сч.фактуры (полученной) от поставщика на основании акта или накладной не проставляются суммы автоматом. Раньше сч.факт формировалась с заполненными суммами по документу..

Ответили: пост №2
ITSKonsultant
Пост №2
ITSKonsultant
читатель
офлайн
Дата регистрации: 11.09.2013
Сообщений: 220
Пост №2
 
30.01.2015 10:33
Ответ на пост №1

Лариса, открыть конфигуратор, найти процедуру, запустить отладчик, поставить точку останова в начале процедуры. Запустить предприятие, ввести счет фактуры полученный. в точке останова происходит остановка далее по коду разобраться как должно заполняться. Или обратить за помощью к специалисту.


1С:Франчайзи "ИТС Консультант"
http://itsconsultant.ru
Контактный телефон: 8 (495) 762-92-60
Email: info@itsconsultant.ru

Ответили: пост №3
Рисовод
Пост №3
Рисовод
активный пользователь
офлайн
Дата регистрации: 26.12.2007
Сообщений: 24773
Пост №3
 
30.01.2015 11:24
Ответ на пост №2

ITSKonsultant, это традиционный сюрприз обновления?

Ответили: пост №5
Thorvardr
Пост №4
Thorvardr
читатель
офлайн
Дата регистрации: 25.02.2005
Сообщений: 3077
Пост №4
 
30.01.2015 13:20

Там написано:

Код
            Если ДокОсн.Вид() = "ПоступлениеМПЗ" Тогда
                  Если ДокОсн.Номенклатура.ТипНоменклатуры <> Перечисление.ТипыНоменклатуры.ТоварНаКомиссии Тогда
                        Продолжить;
                  КонецЕсли;
            Иначе
                  Прервать;
            КонецЕсли; 
В результате при вычислении сумм пропускаются все строки, в случае, если там некомиссионный товар + только один вид документа основания считается "правильным" для ввода счета-фактуры, а именно = "ПоступлениеМПЗ". В то время, когда в стандартной (не УСН), сделано так:
Код
            Если ДокОсн.Вид() = "ПоступлениеТоваров" Тогда
                  Если (ДокОсн.Товар.СтранаПроисхожд = 0) Тогда 
                        НоваяСтрока();
                        Товар = ДокОсн.Товар;
                        Количество = ДокОсн.Количество;
                  КонецЕсли;
                  Если ДокОсн.Товар.ТипТовара = Перечисление.ТипыТоваров.НаКомиссии Тогда
                        Продолжить;
                  КонецЕсли;
                КонецЕсли;
 
То есть, принципиально обратное написано. Вот теперь надо подумать чему верить.

Лариса
Пост №5
Лариса
читатель
офлайн
Дата регистрации: 13.01.2015
Сообщений: 178
Пост №5
 
30.01.2015 14:31
Ответ на пост №3

Рисовод,Такую ошибку исправляют в след.релизе?

Ответили: пост №6
Рисовод
Пост №6
Рисовод
активный пользователь
офлайн
Дата регистрации: 26.12.2007
Сообщений: 24773
Пост №6
 
30.01.2015 15:50
Ответ на пост №5

Лариса, эту исправят, другую добавят! :-) А серьезно - не знаю!

Лариса
Пост №7
Лариса
читатель
офлайн
Дата регистрации: 13.01.2015
Сообщений: 178
Пост №7
 
30.01.2015 20:10

Хорош сюрприз ;)

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • ЕГАИС
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги
© ООО "1C" 2000-2018 г.