Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[1С:Зарплата и управление персоналом 8]

значение не является значением объектного типа (Получить)

Александр
Пост №1
Александр
читатель
офлайн
Дата регистрации: 24.07.2015
Сообщений: 1
Пост №1
 
24.07.2015 13:01

Добрый день!
У меня следующая проблема:
После обновления ЗУП 2.5 на релиз 2.5.93.2 версия платформы 8.3.6.1999 возникла такая проблема.
При попытке открыть режим Предприятие выдает следующую ошибку:
"значение не является значением объектного типа (Получить)"

В подробностях об ошибке пишет следующее:

{ОбщийМодуль.ОбновлениеИнформационнойБазыСлужебныйПовтИсп.Модуль(51)}: Значение не является значением объектного типа (Получить)
Параметры = Константы[ИмяКонстанты].Получить().Получить();

Все возможные тестирования уже делал несколько раз, проблема не решается.
Что делать не знаю. Архив сделать забыл, выноват.... Базу надо восстановить, там данных больше чем за пол года и архивов тоже нет.
ЛЮДИИИИИИИИИ попогите!

При этом Конфигуратор открывается и в нем вот такая ситуация:
во вложении сриншот


////////////////////////////////////////////////////////////­////////////////////
// Подсистема "Обновление версии ИБ".
//
////////////////////////////////////////////////////////////­////////////////////

////////////////////////////////////////////////////////////­////////////////////
// СЛУЖЕБНЫЕ ПРОЦЕДУРЫ И ФУНКЦИИ

// Проверить необходимость обновления информационной базы при смене версии конфигурации.
//
Функция НеобходимоОбновлениеИнформационнойБазы() Экспорт

Возврат ОбновлениеИнформационнойБазы.НеобходимоОбновлениеИнформационнойБазы();

КонецФункции

// Только для внутреннего использования.
Функция МинимальнаяВерсияИБ() Экспорт

Если ОбщегоНазначенияПовтИсп.РазделениеВключено() Тогда
      
       Модуль = ОбщегоНазначенияКлиентСервер.ОбщийМодуль(
            "ОбновлениеИнформационнойБазыСлужебныйВМоделиСервиса" ;) ;
      
       МинимальнаяВерсияОбластейДанных = Модуль.МинимальнаяВерсияОбластейДанных();
Иначе
       МинимальнаяВерсияОбластейДанных = Неопределено;
КонецЕсли;

ВерсияИБ = ОбновлениеИнформационнойБазы.ВерсияИБ(Метаданные.Имя);

Если МинимальнаяВерсияОбластейДанных = Неопределено Тогда
       МинимальнаяВерсияИБ = ВерсияИБ;
Иначе
       Если ОбщегоНазначенияКлиентСервер.СравнитьВерсии(ВерсияИБ, МинимальнаяВерсияОбластейДанных) > 0 Тогда
            МинимальнаяВерсияИБ = МинимальнаяВерсияОбластейДанных;
       Иначе
            МинимальнаяВерсияИБ = ВерсияИБ;
       КонецЕсли;
КонецЕсли;

Возврат МинимальнаяВерсияИБ;

КонецФункции

// Только для внутреннего использования.
Функция ПараметрыРаботыПрограммы(ИмяКонстанты) Экспорт

УстановитьПривилегированныйРежим(Истина);

Параметры = Константы[ИмяКонстанты].Получить().Получить();

Если ТипЗнч(Параметры) <> Тип("Структура" ;) Тогда
       Параметры = Новый Структура;
       Константы[ИмяКонстанты].Установить(Новый ХранилищеЗначения(Параметры));
КонецЕсли;

Возврат Новый ФиксированнаяСтруктура(Параметры);

КонецФункции

Ответили: пост №2
Сашка
Пост №2
Сашка
читатель
офлайн
Дата регистрации: 26.02.2015
Сообщений: 115
Пост №2
 
24.07.2015 16:20
Ответ на пост №1

Александр,проверяли в режиме конфигуратора активно поле конфигурация - конфигурация БД - Вернуться к конфигурации БД
или попробуйте почистить КЭШ

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • ЕГАИС
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги
© ООО "1C" 2000-2018 г.