Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[1С:Зарплата и управление персоналом 8]

ЗУП КОРП 3.1 (3.1.8.216) , 6-НДФЛ 1 кв. 2019 не формирует по обособкам

начинающий1
читатель
офлайн
Дата регистрации: 29.12.2010
Сообщений: 483
Пост №1
 
15.04.2019 14:00

Добрый день. ЗУП 3.1 (3.1.8.216) , еще не обновлялись. При формировании 6-НФДЛ не дает установить галочку "Создавать для нескольких налоговых органов". У организации осталось одна действующая (начисление з/п только по обособке) обособка с отличным ИФНС от головной организации, а галочка все равно не доступна. Почему так? Это косяк релиза или так задумано?

Ответили: пост №2
Тэра
активный пользователь
офлайн
Дата регистрации: 25.12.2008
Сообщений: 22291
Пост №2
 
15.04.2019 15:48
Ответ на пост №1

начинающий1, настройки обособки покажи

Ответили: пост №3
начинающий1
читатель
офлайн
Дата регистрации: 29.12.2010
Сообщений: 483
Пост №3
 
15.04.2019 15:54
Ответ на пост №2

Тэра, настройки как обычно для обособок. В коде посмотрела, выполняется запрос:

ВЫБРАТЬ РАЗРЕШЕННЫЕ РАЗЛИЧНЫЕ
      СведенияОДоходах.РегистрацияВНалоговомОргане КАК РегистрацияВНалоговомОргане
ПОМЕСТИТЬ ВТДействующиеРегистрации
ИЗ
      РегистрНакопления.СведенияОДоходахНДФЛ КАК СведенияОДоходах
ГДЕ
      СведенияОДоходах.Организация = &Организация
      И СведенияОДоходах.ГоловнаяОрганизация = &ГоловнаяОрганизация
      И СведенияОДоходах.МесяцНалоговогоПериода МЕЖДУ &НачалоПериода И &ОкончаниеПериода
      И (СведенияОДоходах.СуммаДохода <> 0
                  ИЛИ СведенияОДоходах.СуммаВычета <> 0)
      И СведенияОДоходах.РегистрацияВНалоговомОргане <> ЗНАЧЕНИЕ(Справочник.РегистрацииВНалоговомОргане.ПустаяСсылка)
;

////////////////////////////////////////////////////////////­////////////////////
ВЫБРАТЬ
      ДействующиеРегистрации.РегистрацияВНалоговомОргане КАК РегистрацияВНалоговомОргане,
      0 КАК Приоритет
ИЗ
      ВТДействующиеРегистрации КАК ДействующиеРегистрации

ОБЪЕДИНИТЬ

ВЫБРАТЬ
      РегистрацииВНалоговомОргане.Ссылка,
      1
ИЗ
      Справочник.РегистрацииВНалоговомОргане КАК РегистрацииВНалоговомОргане
            ЛЕВОЕ СОЕДИНЕНИЕ ВТДействующиеРегистрации КАК ДействующиеРегистрации
            ПО РегистрацииВНалоговомОргане.Ссылка = ДействующиеРегистрации.РегистрацияВНалоговомОргане
ГДЕ
      РегистрацииВНалоговомОргане.Владелец = &ГоловнаяОрганизация
      И ДействующиеРегистрации.РегистрацияВНалоговомОргане ЕСТЬ NULL
      И &ВсеРегистрации

УПОРЯДОЧИТЬ ПО
      Приоритет


Затем вот тут :

Процедура ПолучитьНалоговыеОрганы() Экспорт
      
      Элементы.ГруппаНастройки.Видимость = Ложь;
      
      НалоговыеОрганы.Очистить();
      
      МассивНО = Новый Массив;
      
      РегламентированнаяОтчетностьПереопределяемый.ПолучитьНалоговыеОрганы(Организация, мДатаКонцаПериодаОтчета, МассивНО, "РегламентированныйОтчет6НДФЛ");
            
      Для Каждого НалоговыйОрган Из МассивНО Цикл
            
            ДобавленныйНО = НалоговыеОрганы.Добавить(НалоговыйОрган);
            
            ДобавленныйНО.Пометка = Истина;
            
      КонецЦикла;
      
      Если НалоговыеОрганы.Количество() > 1 Тогда //вот тут
            
            Элементы.ГруппаНастройки.Видимость = Истина;
            
      КонецЕсли;
            
КонецПроцедуры

Естественно одна налоговая, тк все остальные закрыты и начисления только по одной обособке.

начинающий1
читатель
офлайн
Дата регистрации: 29.12.2010
Сообщений: 483
Пост №4
 
17.04.2019 11:02

Обновила базу до 3.1.9.187, так же не дает выбирать обособку. Вопрос к разработчикам : почему так? На партнерке видела такую проблему в 1 половине 2018 года. Вопрос важный, сдача 6-НДФЛ .
подразделение настроено как обособка

начинающий1
читатель
офлайн
Дата регистрации: 29.12.2010
Сообщений: 483
Пост №5
 
21.04.2019 15:17

Подниму вопрос.

начинающий1
читатель
офлайн
Дата регистрации: 29.12.2010
Сообщений: 483
Пост №6
 
22.04.2019 12:28

Добрый день, ну и еще раз подниму тему. Может есть какой-нибудь обходной путь решения?

Ответили: пост №7
Тэра
активный пользователь
офлайн
Дата регистрации: 25.12.2008
Сообщений: 22291
Пост №7
 
22.04.2019 12:58
Ответ на пост №6

начинающий1, могу только сказать, что у меня формирует по обособкам

Ответили: пост №8
начинающий1
читатель
офлайн
Дата регистрации: 29.12.2010
Сообщений: 483
Пост №8
 
22.04.2019 13:02
Ответ на пост №7

Тэра, в других базах формирует. Не формирует если у Организации (кстати ИП) с 01.01.2019 одна обособка только осталась,и в данном случае не формирует. Может я что-то не знаю по обособкам по ИП (хотя вроде все условия соблюдены: кпп самой ИП отличается от КПП/Октмо обособки)...Не заводить же фиктивную обособку чтоб сформировать 6-НДФЛ за 1 кв.2019

Ответили: пост №9
Тэра
активный пользователь
офлайн
Дата регистрации: 25.12.2008
Сообщений: 22291
Пост №9
 
22.04.2019 13:08
Ответ на пост №8

начинающий1, ты бы на хотлайн уже написала!

Ответили: пост №10
начинающий1
читатель
офлайн
Дата регистрации: 29.12.2010
Сообщений: 483
Пост №10
 
22.04.2019 13:10
Ответ на пост №9

Тэра,эх...Старость не радость, но я подумала может я что-то по обособкам не знаю..

Ответили: пост №11
Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • МАРКИРОВКА
  • ЕГАИС
  • Учет, налогообложение, автоматизация
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги