Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

ЗиК 263 проблемы по б/л

ДАНЯ
читатель
офлайн
Дата регистрации: 03.11.2005
Сообщений: 6
Пост №1
 
27.02.2006 13:43

Добрый день!

Вопрос вот в чем:

1. При расчете б/л кол-во ДНЕЙ к оплате указываеться не верно (и в случае за счет ФСС и за счет работодателя), несмотря на то, что часы считаються верно. И в журнал расчетов попадает не верное колличество дней к оплате!!! Может загвоздка в том, что на предприятие суммированный учет рабочего времени сутки - трое. Но до этого с такой проблемой не сталкивались.
ПРИМЕР: часы к оплате первый день 13,5 + второй день 8 = 21,5 часа, а дней должно быть 2!!! ЗиК же в свою очередь ставит "дней к оплате" 21,5 именно ту же сумму часов (это в части ФСс), а за счет работодателя на часы 21,5 ЗиК указывает 9 дней.

2. При расчете больничного за прошлый период (за январь в феврале) должны сняться излишне оплаченные дни!!! А этого не происходит.
ПРИМЕР: сотруднику по табелю оплатили смену 14-15 января, а затем с 16 поставили невыходы до 31.01 Закрыли месяц, а в феврале появляеться б/л с 14.01 по 31.01 Расчитываем, ЗиК автоматически вводит докумен ИСПРАВЛЕНИЕ по неоплачиваемый не выход, а по табелю смену 14-15 не сторнирует, хотя до обновления наложение в оплате одного и того же периода было запрещено!!!!!

с нетерпение жду ответа...

ZloyBuhgalter
новичок
офлайн
Пост №2
 
27.02.2006 13:46

Это не сюда а на линию консультации 1С. (495) 688-1001
или hline(a)1c.ru

ДАНЯ
читатель
офлайн
Дата регистрации: 03.11.2005
Сообщений: 6
Пост №3
 
27.02.2006 13:52

Большо спасибо!
Теперь знаю куда обратиться )))

Maverick
читатель
офлайн
Дата регистрации: 27.02.2006
Сообщений: 26
Пост №4
 
27.02.2006 16:27

Если знаете как и не боитесь сами править конфигурацию, то могу подсказать где в глобальном модуле подправить, чтобы все отображалось правильно. Кстати, расчет ПФР для инвалидов с 262 релиза тоже стал неверным

DEC
читатель
офлайн
Дата регистрации: 10.03.2004
Сообщений: 201
Пост №5
 
01.03.2006 13:26

По поводу того что табель за прошлый месяц никак нельзя исправить мы уже обращались в 1С , и нам ответили что табель надо сразу правильно заполнять , вот и мучаемся до сих пор , конфигуратор мы править не боимся, но стараемся вносить изменения по мелочи ,что бы было легче обновлять, но если вы знаете что подправить поделитесь , будем очень благодары :-), а насчет инвалидов еще не проверяли , что там действительно что-то неверно ?

ДАНЯ
читатель
офлайн
Дата регистрации: 03.11.2005
Сообщений: 6
Пост №6
 
01.03.2006 13:49

Да будте добры, подскажите, страха перед глобальным модулем не имеем )))

Maverick
читатель
офлайн
Дата регистрации: 27.02.2006
Сообщений: 26
Пост №7
 
01.03.2006 14:45

"Отвечаю.
Все изменения делаем в процедуре глСобратьДанныеДляБЛ2005()
Переходим к строке 36539 глобального модуля (номер для 263 релиза)
Конструкцию:

Если СуммированныйУчет=0 Тогда
ДнейПоСтажу = Дней;
Иначе
ДнейПоСтажу = Часов;
ДнейОплачиваемыхЗаСчетРаботодателя2дня = ЧасовОплачиваемыхЗаСчетРаботодателя2дня;
ДнейОплачиваемыхЗаСчетФССс3гоДня       = ЧасовОплачиваемыхЗаСчетФСС3гоДня;
КонецЕсли;

Меняем на:

Если СуммированныйУчет=0 Тогда
ДнейПоСтажу = Дней;
Иначе
ДнейПоСтажу = Часов;
//ДнейОплачиваемыхЗаСчетРаботодателя2дня = ЧасовОплачиваемыхЗаСчетРаботодателя2дня;
//ДнейОплачиваемыхЗаСчетФССс3гоДня       = ЧасовОплачиваемыхЗаСчетФСС3гоДня;
КонецЕсли;

Ниже в процедуре глСобратьДанныеДляБЛ2005() будет четыре вызова процедуры глРасчетПоПравилу2хКалендарных()
Прямо перед каждым вызовом этой процедуры вставить вот такой блок:

Если СуммированныйУчет=1 Тогда
ДнейОплачиваемыхЗаСчетРаботодателя2дня = ЧасовОплачиваемыхЗаСчетРаботодателя2дня;
ДнейОплачиваемыхЗаСчетФССс3гоДня       = ЧасовОплачиваемыхЗаСчетФСС3гоДня;
КонецЕсли;

И все заработает
"

Maverick
читатель
офлайн
Дата регистрации: 27.02.2006
Сообщений: 26
Пост №8
 
01.03.2006 15:11

Инвалидам стал неправильно считаться ПФР в федеральный бюджет

Maverick
читатель
офлайн
Дата регистрации: 27.02.2006
Сообщений: 26
Пост №9
 
01.03.2006 17:51

"Добавление, так как нашел еще ошибку - если больничный переходит на следующий месяц, то во втором месяце дни и часы обнуляются.

Исправляется так:
Переходим к строке 36539 глобального модуля (номер для 263 релиза)
Конструкцию:

Если СуммированныйУчет=0 Тогда
       ДнейПоСтажу = Дней;
Иначе
       ДнейПоСтажу = Часов;
       ДнейОплачиваемыхЗаСчетРаботодателя2дня = ЧасовОплачиваемыхЗаСчетРаботодателя2дня;
       ДнейОплачиваемыхЗаСчетФССс3гоДня       = ЧасовОплачиваемыхЗаСчетФСС3гоДня;
КонецЕсли;

Меняем на:

Если СуммированныйУчет=0 Тогда
       ДнейПоСтажу = Дней;
Иначе
       ДнейПоСтажу = Часов;
       //ДнейОплачиваемыхЗаСчетРаботодателя2дня = ЧасовОплачиваемыхЗаСчетРаботодателя2дня;
       //ДнейОплачиваемыхЗаСчетФССс3гоДня       = ЧасовОплачиваемыхЗаСчетФСС3гоДня;
КонецЕсли;
Иначе
ДнейОплачиваемыхЗаСчетФССс3гоДня = Дней;
ЧасовОплачиваемыхЗаСчетФСС3гоДня = Часов;

Вобщем все изменения в этих последних трех строчках. А дальше все тоже:
Ниже в процедуре глСобратьДанныеДляБЛ2005() будет четыре вызова процедуры глРасчетПоПравилу2хКалендарных()
Прямо перед каждым вызовом этой процедуры вставить вот такой блок:

Если СуммированныйУчет=1 Тогда
ДнейОплачиваемыхЗаСчетРаботодателя2дня = ЧасовОплачиваемыхЗаСчетРаботодателя2дня;
ДнейОплачиваемыхЗаСчетФССс3гоДня       = ЧасовОплачиваемыхЗаСчетФСС3гоДня;
КонецЕсли;

Торопился, сразу не оттестировал. Если кто найдет еще ошибки - сообщите при каких условиях выскакивают
"

ДАНЯ
читатель
офлайн
Дата регистрации: 03.11.2005
Сообщений: 6
Пост №10
 
02.03.2006 09:30

Все работает!!!
Теперь похоже только новый релиз ждем, чтоб оплаченный день по табелю снимался при вводе больничного.
СПАСИБО.

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • МАРКИРОВКА
  • ЕГАИС
  • Учет, налогообложение, автоматизация
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги