Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

Проблемы с 97 счетом

manoff
читатель
офлайн
Дата регистрации: 26.01.2005
Сообщений: 91
Пост №1
 
02.03.2006 03:38

При списании с 97 счета суммы ЕСН на счета затрат, ЕСН относится не верно.
Пример:

В ноябре начислено отпускные 5000р.
Из них за декабрь 3000р.
В своде проводок ноября начисляется Дт 97 - Кт 70 3000р. и Дт 97 - Кт 69 - 780р. (26% ЕСН)
При списании на счета затрат по своду проводок за декабрь Дт 20, 25, 26 - Кт 97 3000р. (что верно), Дт 20, 25, 26 - Кт 97 - 860р. , что не совпадает с прошлым месяцем.
Какие могут быть причины?

manoff
читатель
офлайн
Дата регистрации: 26.01.2005
Сообщений: 91
Пост №2
 
02.03.2006 06:36

Причем что интересно, проверил за два года назад - та же фигня и везеде одинаковая ошибка РОВНО в три процента

AndreyG
читатель
офлайн
Дата регистрации: 01.09.2003
Сообщений: 140
Пост №3
 
02.03.2006 07:36

Какой релиз и были ли исправления от стандартной?

manoff
читатель
офлайн
Дата регистрации: 26.01.2005
Сообщений: 91
Пост №4
 
02.03.2006 08:38

Релиз 263 изменения были, но давно, еще пару лет назад. Их немного и при обновлении тупо переносились. Проверял на старых конфигах из бэкапа за 2004 год, тоже самое :(

галина
читатель
офлайн
Дата регистрации: 25.09.2001
Сообщений: 55
Пост №5
 
02.03.2006 11:24

Была подобная проблема, но давно и не помню, сколько процентов добавлялось, но нашла ошибку в процедуре глПроводкизапериод, когда идет расчет сколько надо списывать с кредита 97, программа обращается в предыдущие месяца и считает отдельно по каждому виду налогов ЕСН ( в цикле), как процент от базы. Так вот причина увеличения суммы была в банальном необнулении переменных, используемых для расчета.Насколько я помню, проблема была в страховой части ,к ней добавлялась накопительная, а потом накопительная еще считалась сама по себе. В режиме отладки вы это легко увидите.

manoff
читатель
офлайн
Дата регистрации: 26.01.2005
Сообщений: 91
Пост №6
 
03.03.2006 01:25

Галина, если не сложно, можешь в текстовик свою процедуру загнать и кинуть на почту? Попробую и сам поискать, но так вернее :)

AndreyG
читатель
офлайн
Дата регистрации: 01.09.2003
Сообщений: 140
Пост №7
 
03.03.2006 02:53

Внимательно посмотреть изменения. Скорее всего это связано с ними. По моему с 262 релиза была переработана процедура глПроводкиЗаПериод(). Попробуйте обновить свой релиз без внесения изменений и сделать выгрузку и сразу будет видно.

manoff
читатель
офлайн
Дата регистрации: 26.01.2005
Сообщений: 91
Пост №8
 
03.03.2006 06:11

Полностью прочесал всю процедуру и обнаружил, что сумма разнится на Дополнительное отчисление - "Добровольный взнос в ФСС на случай временной нетрудоспособности" Может оно так и должно быть??????

галина
читатель
офлайн
Дата регистрации: 25.09.2001
Сообщений: 55
Пост №9
 
03.03.2006 11:25

Мой текст не поможет, у нас глпроводкизапериод усложнены доп.аналитикой, но я залезла в стандартную конфу 263 . У меня была ошибка на цикле, начинающимся со строки 48524. Там две переменные СуммаПроводкиПоВзносам и СуммаПроводкиНалоги. Так вот если посмотреть текст, то суммаПроводкиНалоги в цикле обнуляется, а СуммаПроводкиПоВзносам нет. У вас доп.отчисление - программа его скорей всего относит ко взносам. ( как и страх.и накоп.часть, как у меня). мне помогло внесение строк 48520-21 ( обнуление переменных) в тело цикла - то есть поставить их после 48524. Но вообще я посмотрела историю релизов - у меня эта ошибка прорезалась где-то в ноябре , по-видимому после установки 2.57 - когда переписывали глпроводкизапериод.

manoff
читатель
офлайн
Дата регистрации: 26.01.2005
Сообщений: 91
Пост №10
 
04.03.2006 03:53

"В этом месте у меня все верно считается. Далее практически сразу идет следующий кусок кода
Для СчН = 1 По СписокНалогов.РазмерСписка() Цикл
ДополнительноеОтчисление=СписокНалогов.ПолучитьЗначение(СчН);                        
КодНалога=ДополнительноеОтчисление.Код;
Если (глВходитВБазуПроводки(ВР,ДополнительноеОтчисление)=1) или (КодНалога="АВИА") или (КодНалога="ФСС_БЛ") Тогда
Если СчетДебета.Выбран()=0 Тогда
Продолжить;
КонецЕсли;
Если КодНалога="ФСС_НС" Тогда
Если Военнослужащий = 1 Тогда
РезНал = 0;
Иначе
РезНал=СуммаПроводки*КоэфУчетаВФСС_НС*КоэффициентФСС_НС_Сотрудника;
КонецЕсли;
ИначеЕсли КодНалога="АВИА" Тогда
РезНал=РезЕСН*КоэффициентАВИАСотрудника;
ИначеЕсли КодНалога="ФСС_БЛ" Тогда
Если (ШаблонПроводки.ПодпадаетПодЕНВД = 1) или (ИскатьЕНВД = 0) Тогда
РезНал = РезЕСН - Мин(РазмерСкидки,РезЕСН);
Иначе
Продолжить
КонецЕсли;
Иначе
РезНал=СуммаПроводки;
КонецЕсли;
!!!!!!!!СуммаПроводкиНалоги = СуммаПроводкиНалоги + Окр(РезНал * ДополнительноеОтчисление.ПроцентОтРасчетнойБазы / 100,10);
КонецЕсли;
КонецЦикла;

И вот именно в этом месте он доп. налог накидывает. "

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • МАРКИРОВКА
  • ЕГАИС
  • Учет, налогообложение, автоматизация
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги