Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

Печать ценников в три столбца

oleG
Пост №1
oleG
читатель
офлайн
Дата регистрации: 01.04.2003
Сообщений: 8
Пост №1
 
07.04.2003 08:58

"Подскажите, пожалуйста, что исправить, чтобы печатать ценники не в два, а в три столбца. Спасибо!



Процедура ДобавитьЦенник(Таб, ПечФирма, ПечНаименование, ПечЕдиница, ПечРозн, Столбик, Ряд)



Столбик = ?(Столбик = 0, 1      , 0 );

Ряд = ?(Столбик = 0, Ряд + 1, Ряд);



Если Ряд > 13 Тогда

Таб.НоваяСтраница();

Ряд = 1;

КонецЕсли;



Если Столбик = 0 Тогда

Таб.ВывестиСекцию("Товар|Ценник");

Иначе

Таб.ПрисоединитьСекцию("Товар|Ценник");

КонецЕсли;



КонецПроцедуры // ДобавитьЦенник()"

moroder
Пост №2
moroder
читатель
офлайн
Дата регистрации: 16.06.2002
Сообщений: 526
Пост №2
 
07.04.2003 18:03

Ну так на столбики плвнимательнее взгляни....

Шуляк Александр (Технический центр Сервер, Братск)
Пост №3
Шуляк Александр (Технический центр Сервер, Братск)
читатель
офлайн
Пост №3
 
08.04.2003 05:24

"Вместо

Столбик = ?(Столбик = 0,1,0);

попробуйте

Столбик = ?(Столбик = 0,1,?(Столбик = 1,2,0));

Ну и еще зависит от того, как переменная Столбик определяется в вызывающем модуле.



"

oleG
Пост №4
oleG
читатель
офлайн
Дата регистрации: 01.04.2003
Сообщений: 8
Пост №4
 
09.04.2003 11:14

Спасибо

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Учет, налогообложение, автоматизация
  • Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • ЕГАИС
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги
© ООО "1C" 2000-2018 г.