Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

Печать ценников в три столбца

oleG
читатель
офлайн
Дата регистрации: 01.04.2003
Сообщений: 8
Пост №1
 
07.04.2003 08:58

"Подскажите, пожалуйста, что исправить, чтобы печатать ценники не в два, а в три столбца. Спасибо!<br><br><br><br>Процедура ДобавитьЦенник(Таб, ПечФирма, ПечНаименование, ПечЕдиница, ПечРозн, Столбик, Ряд)<br><br> <br><br> Столбик = ?(Столбик = 0, 1      , 0 );<br><br> Ряд = ?(Столбик = 0, Ряд + 1, Ряд);<br><br><br><br> Если Ряд > 13 Тогда<br><br> Таб.НоваяСтраница();<br><br> Ряд = 1;<br><br> КонецЕсли;<br><br> <br><br> Если Столбик = 0 Тогда<br><br> Таб.ВывестиСекцию("Товар|Ценник");<br><br> Иначе<br><br> Таб.ПрисоединитьСекцию("Товар|Ценник");<br><br> КонецЕсли;<br><br><br><br>КонецПроцедуры // ДобавитьЦенник()"

moroder
читатель
офлайн
Дата регистрации: 16.06.2002
Сообщений: 526
Пост №2
 
07.04.2003 18:03

Ну так на столбики плвнимательнее взгляни....

Шуляк Александр (Технический центр Сервер, Братск)
читатель
офлайн
Пост №3
 
08.04.2003 05:24

"Вместо<br><br>Столбик = ?(Столбик = 0,1,0); <br><br>попробуйте<br><br>Столбик = ?(Столбик = 0,1,?(Столбик = 1,2,0)); <br><br>Ну и еще зависит от того, как переменная Столбик определяется в вызывающем модуле.<br><br><br><br>"

oleG
читатель
офлайн
Дата регистрации: 01.04.2003
Сообщений: 8
Пост №4
 
09.04.2003 11:14

Спасибо

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • МАРКИРОВКА
  • ЕГАИС
  • Учет, налогообложение, автоматизация

Мероприятия

17 ноября 2021 годаБизнес-форум 1С:ERP

1C:Лекторий: 19 октября 2021 года (вторник, начало в 12:00, все желающие)Маркировка лекарственных средств на примере "1С:Управление аптечной сетью" и "ОКСи:Рабочее место кассира"

1C:Лекторий: 21 октября 2021 года (четверг, начало в 10:00)Прослеживаемость и новая декларация по НДС, реализация в "1С:Бухгалтерии 8"

Все мероприятия
Предложения партнеров
Обучение пользователей продуктов 1С