Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

ПУБ274 Закрытие месяца не работает

БИГ
читатель
офлайн
Дата регистрации: 01.05.2003
Сообщений: 2
Пост №1
 
01.05.2003 21:35

В ПУБ 274 документ закрытие месяца считает ЕСН ФФОМС и ЕСН ТФОМС не с зарплаты за месяц, а с зарплаты с начала года.<br><br>В чем дело - ошибка программы или какие-либо настройки. Учет ведется с 2002 года (было в ПУБ 263), обновление сделано строго по инструкции.

БИГ
читатель
офлайн
Дата регистрации: 01.05.2003
Сообщений: 2
Пост №2
 
01.05.2003 21:41

А остальные налоги считаются правильно, только ФФОМ и ТФОМС нет.

toxy
читатель
офлайн
Дата регистрации: 11.04.2003
Сообщений: 8
Пост №3
 
05.05.2003 12:01

"Это ошибка программы. Сам недавно натолкнулся на это!<br><br>(Модуль документа "Закрытие месяца")<br><br><br><br>Строки 1289: ТФОМС и ФФОМС считаются как:<br><br> ФФОМС = ИсчисленныйФФОМС - ФФОМС_Начисленный - НачисленныйЕСН_ФОМС_СНачалаГода;<br><br> ТФОМС = ИсчисленныйТФОМС - ТФОМС_Начисленный - НачисленныйЕСН_ТОМС_СНачалаГода;<br><br><br><br>Строка 1234: ФФОМС_Начисленный считается как:<br><br><br><br>Если БухИтЕСН.ПолучитьСчет(, СчетПоКоду("69.3.1")) = 1 Тогда // Обращение к счету 69.3.1 !!!!!!!!!!!!!<br><br> Если БухИтЕСН.ПолучитьСубконто(2,, Сотрудник) = 1 Тогда<br><br> Если БухИтЕСН.ПолучитьСубконто(1,,Перечисление.ВидыПлатежейВБюджет.Налог) = 1 Тогда<br><br> ФФОМС_Начисленный = БухИтЕСН.КО();<br><br> КонецЕсли;<br><br> КонецЕсли;<br><br>КонецЕсли;<br><br> <br><br>Для ТФОМС'а аналогично!<br><br>Далее смотрим строку 944: Запрос БухИтЕСН выглядит так:<br><br><br><br> БухИтЕСН.ВыполнитьЗапрос(НачГода(КонецМесяца),КонецМесяца,"НБ,69.1,69.2.1,69.2.2,69.2.3,69.3",,,2); // обращение только к счету 69.3<br><br> <br><br>Здесь берутся итоги в целом по счету 69.3!!! Хотя в 274 он поделен на 69.3.1 и 69.3.2. Значит при обращении к счету "СчетПоКоду("69.3.1")" , БухИтЕСН.КО() будет давать 0!!!!!! И ФФОМС и ТФОМС будет с зарплаты с начала года<br><br><br><br>Соответственно исправление ошибки:<br><br> Исправляем строку 944 на БухИтЕСН.ВыполнитьЗапрос(НачГода(КонецМесяца),КонецМесяца,"НБ,69.1,69.2.1,69.2.2,69.2.3,69.3.1,69.3.2",,,2);<br><br><br><br>Всего наилучшего, Ермолин Андрей. aermolin@satis.ru"

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • МАРКИРОВКА
  • ЕГАИС
  • Учет, налогообложение, автоматизация

Мероприятия

17 ноября 2021 годаБизнес-форум 1С:ERP

1C:Лекторий: 28 октября 2021 года (четверг, начало в 10:00, все желающие)Налоговый мониторинг: порядок перехода, преимущества для налогоплательщиков, поддержка в решениях 1С

1C:Лекторий: 2 ноября 2021 года (вторник, начало в 10:00, все желающие)Новые источники данных в 1С:Аналитике

Все мероприятия
Предложения партнеров
Обучение пользователей продуктов 1С