Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

Измение налогового вычета

СТРИНК
читатель
офлайн
Дата регистрации: 29.01.2009
Сообщений: 1
Пост №1
 
29.01.2009 10:08

Помогите исправить в програме 1.С 7.7(упрощенка)стандартный налоговый вычет на ребенка в сумме 1000 руб на 2009 г.

VVP
читатель
офлайн
Дата регистрации: 12.10.2006
Сообщений: 4950
Пост №2
 
29.01.2009 11:59

На эту тему на форуме уже все пальцы обсосаны. По данной конфигурации жди обновления. Если нужно прям сейчас рассчитать январь, воспользуйся калькулятором.

Andreymurom
читатель
офлайн
Дата регистрации: 01.04.2008
Сообщений: 56
Пост №3
 
29.01.2009 16:50

"можно попробовать в конфигураторе, справочники - сотрудники - модуль
Процедура ПриНачалеВыбораЗначения(ЭлементДиалога, Флаг)
добавить 2 строки

ВычетыНаРебенка.ДобавитьЗначение(1000);
ВычетыНаРебенка.ДобавитьЗначение(2000);

но обязательно сделайте резервную копию

Процедура ПриНачалеВыбораЗначения(ЭлементДиалога, Флаг)

Если (ЭлементДиалога = "СчетЗатрат") Тогда
СписокКорректныхПроводок = СоздатьОбъект("СписокЗначений");
СписокКорректныхПроводок.Установить("Счет", Сч70);
глЗначениеОтбора = СписокКорректныхПроводок;

ИначеЕсли ЭлементДиалога = "РазмерВычетаНаРебенка" Тогда
ВычетыНаРебенка = СоздатьОбъект("СписокЗначений");
Если ДатаГод(ИспользоватьДату()) < 2005 Тогда
ВычетыНаРебенка.ДобавитьЗначение(300);
ВычетыНаРебенка.ДобавитьЗначение(600);

Иначе
ВычетыНаРебенка.ДобавитьЗначение(600);
ВычетыНаРебенка.ДобавитьЗначение(1200);
ВычетыНаРебенка.ДобавитьЗначение(1000);
ВычетыНаРебенка.ДобавитьЗначение(2000);
КонецЕсли;
ВычетыНаРебенка.ВыбратьЗначение(РазмерВычетаНаРебенка,,,, 2);
Флаг = 0;

ИначеЕсли ЭлементДиалога = "РазмерВычетаНаРебенкаИнвалида" Тогда
ВычетыНаРебенка = СоздатьОбъект("СписокЗначений");
ВычетыНаРебенка.ДобавитьЗначение(1200);
ВычетыНаРебенка.ДобавитьЗначение(2400);
ВычетыНаРебенка.ВыбратьЗначение(РазмерВычетаНаРебенкаИнвалида,,,, 2);
Флаг = 0;

ИначеЕсли ЭлементДиалога = "ХарактерРаботы" Тогда
СписокХарактеровРаботы.ВыбратьЗначение(ХарактерРаботы,,,, 2);
Флаг = 0;
КонецЕсли;

КонецПроцедуры // ПриНачалеВыбораЗначения()
"

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Учет, налогообложение, автоматизация
  • Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • ЕГАИС
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги