Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

транзакция в 1с бухгалтерия 7.7

Фенин Иван
читатель
офлайн
Дата регистрации: 26.11.2008
Сообщений: 19
Пост №1
 
14.05.2009 13:12

"Ошибка при выполнении процедуры ЗафиксироватьТранзакцию

Вот такую ошибку пишет, когда создаю новое средство, в основных и нематериальных активах.
Код стоит Автоматически, но он его не создает. в чем может быть проблема?

Вырезка из кода

Процедура ВводНового(Копирование)
Новый = 1;
ЗначениеОтбора="""";
ИспользоватьДату('01.01.2009');
Если Копирование = 0 Тогда
Если ТипЗначенияСтр(Форма.Параметр) = "Справочник" Тогда
Владелец = Форма.Параметр;
ИначеЕсли ТипЗначенияСтр(Форма.Параметр) ="СписокЗначений" Тогда
Если ТипЗначенияСтр(Форма.Параметр.Получить("Владелец")) = "Справочник" Тогда
Владелец= Форма.Параметр.Получить("Владелец");
КонецЕсли;
Если ТипЗначенияСтр(Форма.Параметр.Получить("Родитель")) = "Справочник" Тогда
Родитель= Форма.Параметр.Получить("Родитель");
КонецЕсли;
КонецЕсли;
ВидНФА=Перечисление.ВидыНФА.ОС;
КоличественныйУчет=0;
СпособНачисленияАмортизации=3;
Иначе
СостояниеОС ="""";
ДатаПостОС =""""; НомерДокПост="""";
ДатаВводаВЭксплуатацию =""""; АктПередачВЭкспл="""";
ДатаПеремещ = """"; НомерПриказаПерем="""";
ДатаВыбытия = """"; НомАктаВыбытия="""";
ПричинаВыбытия ="""";
МестоХранения = """";
КонецЕсли;
БалансСтоимОС=0;
ОстСтоимость=0;
КоличествоОС=0;
Код="автоматически"; //Е
КонецПроцедуры"

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Учет, налогообложение, автоматизация
  • Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • ЕГАИС
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги