Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

УСН релиз 167 Закрытие месяца.

vef
читатель
офлайн
Дата регистрации: 08.09.2008
Сообщений: 31
Пост №1
 
08.02.2010 21:11

"Здравствуйте. Помогите пожалуйста-сложилась непонятная ситуация. В 166 рел-не расчитывались налоги с ФОТ в части НС и ПЗ. Обновили на 167 релиз. При формировании док-та Закрытие месяца по начисленным налогам с ФОТ выдает ошибку:
ВидНоменклатуры = Опер.Дебет.ВидыНоменклатуры;
{Документ.ЗакрытиеМесяца.Модуль Документа(3246)}: Поле агрегатного объекта не обнаружено (ВидыНоменклатуры)
Никак не пойму в чём дело. Заранее благодарю."

mdd
читатель
офлайн
Дата регистрации: 05.02.2010
Сообщений: 2
Пост №2
 
08.02.2010 22:31

У меня была такая ситуация в 166 релизе. Я его установила для версии проф. Писал тоже самое. Когда переустановила для базовой версии все наладилось.

vef
читатель
офлайн
Дата регистрации: 08.09.2008
Сообщений: 31
Пост №3
 
09.02.2010 16:59

мне это не помогает. Не представляю с чем это связано.

Vladko
активный пользователь
офлайн
Дата регистрации: 27.08.2007
Сообщений: 2454
Пост №4
 
10.02.2010 10:53

"там действительно ошибка. Она возникает, если проводки Д20 К70 загружаются из другой зарплатной программы.
Если начислять ЗП через встроенный документ, тогда ошибки не будет.

Итак,
Если у вас нет ЕНВД, тогда надо в этом месте программы
---------
ВидНоменклатуры = Опер.Дебет.ВидыНоменклатуры;

Если ПустоеЗначение(ВидНоменклатуры) = 0 Тогда
Если ВидНоменклатуры.ТипНоменклатуры = Перечисление.ТипыНоменклатуры.УслугаЕНВД Тогда
ДобавитьСтрокуВТаблицуФОТ(ТаблицаНачислений, Опер, Опер.Сумма, 1);
Иначе
ДобавитьСтрокуВТаблицуФОТ(ТаблицаНачислений, Опер, Опер.Сумма, 0);
КонецЕсли;

Иначе
ДобавитьСтрокуВТаблицуФОТ(ТаблицаНачислений, Опер, Опер.Сумма, 0);
КонецЕсли;
------------
подправить:
//ВидНоменклатуры = Опер.Дебет.ВидыНоменклатуры;
//
//Если ПустоеЗначение(ВидНоменклатуры) = 0 Тогда
// Если ВидНоменклатуры.ТипНоменклатуры = Перечисление.ТипыНоменклатуры.УслугаЕНВД Тогда
// ДобавитьСтрокуВТаблицуФОТ(ТаблицаНачислений, Опер, Опер.Сумма, 1);
// Иначе
// ДобавитьСтрокуВТаблицуФОТ(ТаблицаНачислений, Опер, Опер.Сумма, 0);
// КонецЕсли;
//
//Иначе
ДобавитьСтрокуВТаблицуФОТ(ТаблицаНачислений, Опер, Опер.Сумма, 0);
//КонецЕсли;
и всё заработает"

Voron Anton
читатель
офлайн
Дата регистрации: 13.02.2010
Сообщений: 19
Пост №5
 
13.02.2010 19:38

Но этот способ, увы, не подходит, если конфигурация базовая...
ЗП начисляется через документ Начисление зарплаты. Релиз 167.

Аlexa
читатель
офлайн
Дата регистрации: 19.02.2010
Сообщений: 5
Пост №6
 
14.04.2010 19:09

такая же ерунда, загружая из другой программы зарплату, закрытие месяца не проводится, попробывала поставить на удаление Операцию по выгрузке зарплаты и сделала начисление зарплаты прямо в программе ,
документ Закрытие месяца провелся











Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Учет, налогообложение, автоматизация
  • Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • ЕГАИС
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги