Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[1С:Зарплата и управление персоналом 8]

Начисление страховых взносов и сторно по больничному листу

ЮлияТ
читатель
офлайн
Дата регистрации: 23.04.2004
Сообщений: 148
Пост №1
 
15.03.2011 08:51

Ситуация такая. Сотруднику в январе неправильно заполнили документ "Начисление по больничному листу." В феврале все исправили как надо (кнопка "Исправить"). Все исправления попали и в начисления, и в проводки, а вот в документ "Начисления страховых взносов" за февраль не попала красная сумма "Оплата больничных листов за счет работодателя" за январь. Может быть кто-нибуть сталкивался с подобной ситуацией? Что может быть не так? Или очередной глюк программы?

ZiKker
читатель
офлайн
Дата регистрации: 13.09.2010
Сообщений: 250
Пост №2
 
15.03.2011 12:40

Страховые взносы с больничных листов??? Это что-то новое...

ЮлияТ
читатель
офлайн
Дата регистрации: 23.04.2004
Сообщений: 148
Пост №3
 
15.03.2011 12:48

Возможно непонятно выразилась. Документ "Начисление страховых взносов". Закладка пособия по соц. страхованию.

Дина
читатель
офлайн
Дата регистрации: 21.05.2010
Сообщений: 2981
Пост №4
 
15.03.2011 12:58

Об этом кажется здесь писали, что эта оплата попадает на закладку "Основные начисления" этого документа.

ЮлияТ
читатель
офлайн
Дата регистрации: 23.04.2004
Сообщений: 148
Пост №5
 
15.03.2011 14:02

Закладка основные начисления здесь ни причем. На эту сумму рвет отчет "Анализ начислений сотрудникам организации" по данному сотруднику , а именно колонка "Учтено при расчете ЕСН" отличается от остальных как раз на потярянную сумму.

Тэра
активный пользователь
офлайн
Дата регистрации: 25.12.2008
Сообщений: 22390
Пост №6
 
15.03.2011 15:51

я сталкивалась и другие тоже. Писала в 1с, уже 9 дней нет ответа.

Дина
читатель
офлайн
Дата регистрации: 21.05.2010
Сообщений: 2981
Пост №7
 
15.03.2011 16:41

Посмотрела отладчиком Вашу ситуацию в релизе ЗУП 2.5.32.4 и подтверждаю - там глюк имеется.

UvEdik
читатель
офлайн
Дата регистрации: 18.03.2011
Сообщений: 3
Пост №8
 
21.03.2011 11:05

"Чтобы поправить данный косяк можно в "Конфигураторе" В общем модуле "РасчетСтраховыхВзносовДополнительный" в строку 3966 вставить код:<br> <br>ИначеЕсли ДанныеУчета.ВариантОбработкиЗаписиПриОтраженииВРеглУчете = Перечисления.ВариантыОбработкиЗаписиПриОтраженииВРеглУчете.БольничныйЗаСчетРаботодателя Тогда<br>            <br>                   СтрокаУчетаПособий = ПособияСоциальномуСтрахованию.Добавить();<br>                   ЗаполнитьЗначенияСвойств(СтрокаУчетаПособий,ДанныеУчета);<br>                   СтрокаУчетаПособий.ПериодДействияНачало = СтрокаДанных.ПериодДействияНачало; <br>                   СтрокаУчетаПособий.ПериодДействияКонец = СтрокаДанных.ПериодДействияКонец;<br>                   СтрокаУчетаПособий.СуммаВсего = СтрокаДанных.Результат;<br>                   СтрокаУчетаПособий.СуммаСверхНорм = ДополнительныйРезультат;<br>                   <br>                   СтрокаУчетаПособий.ДатаСтраховогоСлучая = ДанныеУчета.ДатаНачалаСобытия;<br>                   <br>                   Если ЕстьДанныеУчетаСторно Тогда<br>                        <br>                        Если ДанныеУчета.КодДоходаЕСН = Справочники.ДоходыПоСтраховымВзносам.НеОблагаетсяЦеликом Тогда<br>                         СтрокаУчетаПособий.СпособФинансированияПособий = Перечисления.СпособыФинансированияПособийСоцстрахования.ЗаСчетРаботодателя;<br>                        Иначе<br>                         СтрокаУчетаПособий.СпособФинансированияПособий = Перечисления.СпособыФинансированияПособийСоцстрахования.ЗаСчетФСС;<br>                        КонецЕсли;<br>                        СтрокаУчетаПособий.ОплаченныеДни = -1 * ДанныеУчета.ВсегоДнейНетрудоспособностиСторно;<br>                        <br>                        Если ДанныеУчета.ВариантОбработкиЗаписиПриОтраженииВРеглУчете = Перечисления.ВариантыОбработкиЗаписиПриОтраженииВРеглУчете.БольничныйОбщееЗаболевание<br>                         и ДанныеУчета.КодДоходаЕСН = Справочники.ДоходыПоСтраховымВзносам.НеОблагаетсяЦеликом Тогда<br>                         <br>                         СтрокаУчетаПособий.СуммаСверхНорм = 0;<br>                         СтрокаУчетаПособий.ВыплатаЗаСчетФедеральногоБюджета = Перечисления.ВыплатыПособийЗаСчетФедеральногоБюджета.ПустаяСсылка();<br>                         <br>                        КонецЕсли;<br>                        <br>                   КонецЕсли;"

Тэра
активный пользователь
офлайн
Дата регистрации: 25.12.2008
Сообщений: 22390
Пост №9
 
21.03.2011 11:15

не советую только из-за этого снимать конфигурацию с поддержки. В тестовом релизе эту ошибку исправили, подождите 25 марта, выйдет новый релиз

UvEdik
читатель
офлайн
Дата регистрации: 18.03.2011
Сообщений: 3
Пост №10
 
21.03.2011 11:54

Для внесения измений снимать с поддержки не нужно вовсе, а просто "включить возможность изменения". Две разные вещи.

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • МАРКИРОВКА
  • ЕГАИС
  • Учет, налогообложение, автоматизация
Предложения партнеров
Обучение пользователей продуктов 1С