Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[1С:Зарплата и управление персоналом 8]

Начисление страховых взносов и сторно по больничному листу

ЮлияТ
читатель
офлайн
Дата регистрации: 23.04.2004
Сообщений: 148
Пост №1
 
15.03.2011 08:51

Ситуация такая. Сотруднику в январе неправильно заполнили документ "Начисление по больничному листу." В феврале все исправили как надо (кнопка "Исправить"). Все исправления попали и в начисления, и в проводки, а вот в документ "Начисления страховых взносов" за февраль не попала красная сумма "Оплата больничных листов за счет работодателя" за январь. Может быть кто-нибуть сталкивался с подобной ситуацией? Что может быть не так? Или очередной глюк программы?

ZiKker
читатель
офлайн
Дата регистрации: 13.09.2010
Сообщений: 250
Пост №2
 
15.03.2011 12:40

Страховые взносы с больничных листов??? Это что-то новое...

ЮлияТ
читатель
офлайн
Дата регистрации: 23.04.2004
Сообщений: 148
Пост №3
 
15.03.2011 12:48

Возможно непонятно выразилась. Документ "Начисление страховых взносов". Закладка пособия по соц. страхованию.

Дина
читатель
офлайн
Дата регистрации: 21.05.2010
Сообщений: 2981
Пост №4
 
15.03.2011 12:58

Об этом кажется здесь писали, что эта оплата попадает на закладку "Основные начисления" этого документа.

ЮлияТ
читатель
офлайн
Дата регистрации: 23.04.2004
Сообщений: 148
Пост №5
 
15.03.2011 14:02

Закладка основные начисления здесь ни причем. На эту сумму рвет отчет "Анализ начислений сотрудникам организации" по данному сотруднику , а именно колонка "Учтено при расчете ЕСН" отличается от остальных как раз на потярянную сумму.

Тэра
активный пользователь
офлайн
Дата регистрации: 25.12.2008
Сообщений: 22309
Пост №6
 
15.03.2011 15:51

я сталкивалась и другие тоже. Писала в 1с, уже 9 дней нет ответа.

Дина
читатель
офлайн
Дата регистрации: 21.05.2010
Сообщений: 2981
Пост №7
 
15.03.2011 16:41

Посмотрела отладчиком Вашу ситуацию в релизе ЗУП 2.5.32.4 и подтверждаю - там глюк имеется.

UvEdik
читатель
офлайн
Дата регистрации: 18.03.2011
Сообщений: 3
Пост №8
 
21.03.2011 11:05

"Чтобы поправить данный косяк можно в "Конфигураторе" В общем модуле "РасчетСтраховыхВзносовДополнительный" в строку 3966 вставить код:

ИначеЕсли ДанныеУчета.ВариантОбработкиЗаписиПриОтраженииВРеглУчете = Перечисления.ВариантыОбработкиЗаписиПриОтраженииВРеглУчете.БольничныйЗаСчетРаботодателя Тогда
            
                   СтрокаУчетаПособий = ПособияСоциальномуСтрахованию.Добавить();
                   ЗаполнитьЗначенияСвойств(СтрокаУчетаПособий,ДанныеУчета);
                   СтрокаУчетаПособий.ПериодДействияНачало = СтрокаДанных.ПериодДействияНачало;
                   СтрокаУчетаПособий.ПериодДействияКонец = СтрокаДанных.ПериодДействияКонец;
                   СтрокаУчетаПособий.СуммаВсего = СтрокаДанных.Результат;
                   СтрокаУчетаПособий.СуммаСверхНорм = ДополнительныйРезультат;
                  
                   СтрокаУчетаПособий.ДатаСтраховогоСлучая = ДанныеУчета.ДатаНачалаСобытия;
                  
                   Если ЕстьДанныеУчетаСторно Тогда
                        
                        Если ДанныеУчета.КодДоходаЕСН = Справочники.ДоходыПоСтраховымВзносам.НеОблагаетсяЦеликом Тогда
                         СтрокаУчетаПособий.СпособФинансированияПособий = Перечисления.СпособыФинансированияПособийСоцстрахования.ЗаСчетРаботодателя;
                        Иначе
                         СтрокаУчетаПособий.СпособФинансированияПособий = Перечисления.СпособыФинансированияПособийСоцстрахования.ЗаСчетФСС;
                        КонецЕсли;
                        СтрокаУчетаПособий.ОплаченныеДни = -1 * ДанныеУчета.ВсегоДнейНетрудоспособностиСторно;
                        
                        Если ДанныеУчета.ВариантОбработкиЗаписиПриОтраженииВРеглУчете = Перечисления.ВариантыОбработкиЗаписиПриОтраженииВРеглУчете.БольничныйОбщееЗаболевание
                         и ДанныеУчета.КодДоходаЕСН = Справочники.ДоходыПоСтраховымВзносам.НеОблагаетсяЦеликом Тогда
                        
                         СтрокаУчетаПособий.СуммаСверхНорм = 0;
                         СтрокаУчетаПособий.ВыплатаЗаСчетФедеральногоБюджета = Перечисления.ВыплатыПособийЗаСчетФедеральногоБюджета.ПустаяСсылка();
                        
                        КонецЕсли;
                        
                   КонецЕсли;"

Тэра
активный пользователь
офлайн
Дата регистрации: 25.12.2008
Сообщений: 22309
Пост №9
 
21.03.2011 11:15

не советую только из-за этого снимать конфигурацию с поддержки. В тестовом релизе эту ошибку исправили, подождите 25 марта, выйдет новый релиз

UvEdik
читатель
офлайн
Дата регистрации: 18.03.2011
Сообщений: 3
Пост №10
 
21.03.2011 11:54

Для внесения измений снимать с поддержки не нужно вовсе, а просто "включить возможность изменения". Две разные вещи.

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • МАРКИРОВКА
  • ЕГАИС
  • Учет, налогообложение, автоматизация
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги