Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

2-НДФЛ ЗиК 293 ,платформа 27

TolyaO
читатель
офлайн
Дата регистрации: 04.02.2005
Сообщений: 182
Пост №1
 
11.02.2010 20:33

Сформированный файл, для передачи в ИФНС,при проверке программой ПФР+2-НДФЛ 2009 у некоторых сотрудников появляются ошибки:

Ош|КодДоход Значение отсутствует
Ош|КодВычет Недопустимая длина элемента

Помогите, пожалуйста, кто знает. Благодарен всем откликнувшимся.

VVP
читатель
офлайн
Дата регистрации: 12.10.2006
Сообщений: 4950
Пост №2
 
12.02.2010 06:28

> Помогите, пожалуйста, кто знает. Благодарен всем откликнувшимся.

А чем помочь?

И, вообще, я на программы проверки вниманию не обращаю. Отправляем файлы в ПФР, если возвращается с ошибкой, то правим файл и отправляем снова. Не первый год так делаю и со многими клиентами. И та хрень, что пишется в программах проверки, стоящих у клиентов, частенько, ничего общего с реальностью не имеет.

Елена_M
читатель
офлайн
Дата регистрации: 03.10.2008
Сообщений: 15
Пост №3
 
12.02.2010 07:20

У сотрудников, котрые начали работать в этом году? есть такой глюк - за первые месяцы проставляет пустой код дохода и 0.00 в сумме дохода - нужно вставить одну строку в обработку

TolyaO
читатель
офлайн
Дата регистрации: 04.02.2005
Сообщений: 182
Пост №4
 
12.02.2010 07:40

Да, именно такая ситуация. Большое спасибо. А какую строку и куда?

Елена_M
читатель
офлайн
Дата регистрации: 03.10.2008
Сообщений: 15
Пост №5
 
12.02.2010 07:44

"На случай, если кому пригодится - после строки 2106
Если ТаблицаДоходов.КоличествоСтрок() = 0 Тогда // доходов не было
вставила
Продолжить();
В отчете "ПодготовкаСведенийДляИМНС""

TolyaO
читатель
офлайн
Дата регистрации: 04.02.2005
Сообщений: 182
Пост №6
 
12.02.2010 08:08

" Если ТаблицаДоходов.КоличествоСтрок() = 0 Тогда // доходов не было
Это вставил: Продолжить();
ТаблицаДоходов13.НоваяСтрока();
ТаблицаДоходов13.Месяц=СчМесяцев;

Это получилось после вызова:
Продолжить<>();
{Отчет.ПодготовкаСведенийДляИМНС.Форма.Модуль(2106)}: Неопознанный оператор
<>КонецЕсли;
{Отчет.ПодготовкаСведенийДляИМНС.Форма.Модуль(2116)}: Ожидается ключевое слово 'КонецЦикла' ('EndDo')
<>КонецЕсли;
{Отчет.ПодготовкаСведенийДляИМНС.Форма.Модуль(2116)}: Ожидается ключевое слово 'КонецПроцедуры' ('EndProcedure')
<>КонецЕсли;
{Отчет.ПодготовкаСведенийДляИМНС.Форма.Модуль(2116)}: Ожидается ключевое слово 'КонецПроцедуры' ('EndProcedure')

Чего-то я не понял, если не затруднит поясните пожалуйста."

Елена_M
читатель
офлайн
Дата регистрации: 03.10.2008
Сообщений: 15
Пост №7
 
12.02.2010 08:23

"Простите, описалась:) Продолжить; без скобок"

TolyaO
читатель
офлайн
Дата регистрации: 04.02.2005
Сообщений: 182
Пост №8
 
12.02.2010 08:27

Огромное спасибо! Я и набил первый раз без скобок, да протестировал старый файл. Ещё раз спасибо.

Spu-3
читатель
офлайн
Дата регистрации: 11.11.2008
Сообщений: 5
Пост №9
 
15.02.2010 14:47

а мы эту строку найти никак неможем

VVP
читатель
офлайн
Дата регистрации: 12.10.2006
Сообщений: 4950
Пост №10
 
15.02.2010 18:14

Какую именно?

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Представление регламентированной отчетности
  • Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • ЕГАИС
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги