Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[1С:Предприятие 7.7]

Выгрузка 2-НДФЛ из ЗИК 7.7 релиз 367

serg208
читатель
офлайн
Дата регистрации: 30.04.2009
Сообщений: 22
Пост №1
 
22.03.2018 11:40

Не проходит контроль выгруженный файл.

Элемент: Файл/СвРекв/СвФЛ/@ИННФЛ
Значение: ''
Ошибка: Отсутствует обязательный элемент: (или нарушена структура элемента)

Ответили: пост №3
pentanom
читатель
офлайн
Дата регистрации: 09.04.2014
Сообщений: 29
Пост №2
 
02.04.2018 17:53

В УСН 7.70.285 такия же ситуация. Внес исправления в Процедуру СоздатьФайлПередачи() (добавленные строки "выдвинул"):


      Если ОтправительЮрЛицо = 0 Тогда
            хмлСвФЛ = хмлСвРекв.СоздатьПодчиненныйЭлемент("СвФЛ");
            Атрибут(хмлСвФЛ, "ИННФЛ", ИНН);
            
Если Год >= 2017 Тогда
      хмлФИО = хмлСвФЛ.СоздатьПодчиненныйЭлемент("ФИО");
      Атрибут(хмлФИО, "Фамилия", ФамилияИсполнителя);
      Атрибут(хмлФИО, "Имя", ИмяИсполнителя);
      Если ПустоеЗначение(ОтчествоИсполнителя) = 0 Тогда
            Атрибут(хмлФИО, "Отчество", ОтчествоИсполнителя);
      КонецЕсли;
КонецЕсли;

      Иначе
            хмлСвЮЛ = хмлСвРекв.СоздатьПодчиненныйЭлемент("СвЮЛ");      
            Атрибут(хмлСвЮЛ, "ИННЮЛ", ИНН);
            Атрибут(хмлСвЮЛ, "КПП", КПП);
      КонецЕсли;

nemo888
читатель
офлайн
Дата регистрации: 24.08.2010
Сообщений: 113
Пост №3
 
07.04.2018 02:13
Ответ на пост №1

serg208, вроде уже вышел 368 релиз думаю там должны были исправить.

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Представление регламентированной отчетности
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • МАРКИРОВКА
  • ЕГАИС
  • Учет, налогообложение, автоматизация
Предложения партнеров
Обучение пользователей продуктов 1С