Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

Торговля + склад,

nataliya_
читатель
офлайн
Дата регистрации: 19.04.2008
Сообщений: 40
Пост №1
 
19.05.2009 23:08

Торговля + склад.Мы передаём склад другой организации, как нам удалить движения товара так, что бы оставить только реальные остатки товара, чтобы они начали работу с чистого листа и с нашими остатками товара??

Thorvardr
читатель
офлайн
Дата регистрации: 25.02.2005
Сообщений: 3077
Пост №2
 
20.05.2009 09:16

Не совсем понятно. Вы для другой организации базу хотите подготовить? Или в своей базе отразить передачу им товаров?
1. Если вы хотите отдать им свою базу с остатками ТМЦ, выведенными на какое то число.
Сверните базу, удалите все документы (взаиморасчеты всякие), кроме документов по вводу остатков товаров.

2. Если вы хотите отразить в своей базе факт передачи ТМЦ стороннему контрагенту, воспользуйтесь документом "Реализация"

nataliya_
читатель
офлайн
Дата регистрации: 19.04.2008
Сообщений: 40
Пост №3
 
23.05.2009 00:45

Да, мы хотим им отдать свою базу с остатками ТМЦ,вопрос: вы пишите "сверните базу", это как? Как удалить мне все документы сразу(а,нам надо удалить движения товара)?

Gaus
читатель
офлайн
Дата регистрации: 06.02.2004
Сообщений: 54
Пост №4
 
23.05.2009 07:14

"Отразить поступление товаров на склад на день передачи по другой фирме - вариантов множество: "Ввод остатков по складу", Поступление ТМЦ и пр.. Движения товара по Вашей фирме можно и просто удалить - пометить на удаление все документы руками если немного, если много - написать обработку самостоятельно, пометить документы, и удалить стандартным способом - через удаление документов. Сама обработка примерно такая:
В форме сделать 3 реквизита НачДата (дата),КонДата (дата),Фирма (Справочник фирмы).
Процедура Сформировать()
Док = СоздатьОбъект("Документ");
Попытка
НачатьТранзакцию();
Док.ОбратныйПорядок(1);
Док.ВыбратьДокументы(НачДата,КонДата);
Пока Док.ПолучитьДокумент()=1 Цикл
Если Док.ПометкаУдаления()=1 Тогда
Продолжить;
КонецЕсли;
Если Док.Фирма<>Фирма Тогда
Продолжить;
КонецЕсли;
Док.Удалить(0);
КонецЦикла;
ЗафиксироватьТранзакцию();
Исключение                  
ОтменитьТранзакцию();
Сообщить("Не возможно зафиксировать транзакцию!");
КонецПопытки;
Предупреждение("Все!!!");
КонецПроцедуры
"

Thorvardr
читатель
офлайн
Дата регистрации: 25.02.2005
Сообщений: 3077
Пост №5
 
24.05.2009 16:44

в менюшках пункт там есть такой "свертка базы данных"

Svetlana_E
читатель
офлайн
Дата регистрации: 30.08.2006
Сообщений: 2631
Пост №6
 
25.05.2009 10:29

> в менюшках пункт там есть такой "свертка базы данных"

Или м.б. в "сервис"-"дополнительные возможности".

Свертка - это именно то, что вам надо, и не стоит выдумывать какие-то свои обработки.

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • ЕГАИС
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги