Новости для бухгалтера, бухучет, налогообложение, отчетность, ФСБУ, прослеживаемость и маркировка, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

Торговля + склад,

nataliya_
читатель
офлайн
Дата регистрации: 19.04.2008
Сообщений: 40
Пост №1
 
19.05.2009 23:08

Торговля + склад.Мы передаём склад другой организации, как нам удалить движения товара так, что бы оставить только реальные остатки товара, чтобы они начали работу с чистого листа и с нашими остатками товара??

Thorvardr
читатель
офлайн
Дата регистрации: 25.02.2005
Сообщений: 3082
Пост №2
 
20.05.2009 09:16

Не совсем понятно. Вы для другой организации базу хотите подготовить? Или в своей базе отразить передачу им товаров?<br>1. Если вы хотите отдать им свою базу с остатками ТМЦ, выведенными на какое то число.<br>Сверните базу, удалите все документы (взаиморасчеты всякие), кроме документов по вводу остатков товаров.<br><br>2. Если вы хотите отразить в своей базе факт передачи ТМЦ стороннему контрагенту, воспользуйтесь документом "Реализация"

nataliya_
читатель
офлайн
Дата регистрации: 19.04.2008
Сообщений: 40
Пост №3
 
23.05.2009 00:45

Да, мы хотим им отдать свою базу с остатками ТМЦ,вопрос: вы пишите "сверните базу", это как? Как удалить мне все документы сразу(а,нам надо удалить движения товара)?

Gaus
читатель
офлайн
Дата регистрации: 06.02.2004
Сообщений: 54
Пост №4
 
23.05.2009 07:14

"Отразить поступление товаров на склад на день передачи по другой фирме - вариантов множество: "Ввод остатков по складу", Поступление ТМЦ и пр.. Движения товара по Вашей фирме можно и просто удалить - пометить на удаление все документы руками если немного, если много - написать обработку самостоятельно, пометить документы, и удалить стандартным способом - через удаление документов. Сама обработка примерно такая:<br>В форме сделать 3 реквизита НачДата (дата),КонДата (дата),Фирма (Справочник фирмы).<br>Процедура Сформировать()<br> Док = СоздатьОбъект("Документ");<br> Попытка<br> НачатьТранзакцию();<br> Док.ОбратныйПорядок(1);<br> Док.ВыбратьДокументы(НачДата,КонДата);<br> Пока Док.ПолучитьДокумент()=1 Цикл<br> Если Док.ПометкаУдаления()=1 Тогда<br> Продолжить;<br> КонецЕсли; <br> Если Док.Фирма<>Фирма Тогда<br> Продолжить;<br> КонецЕсли; <br> Док.Удалить(0);<br> КонецЦикла; <br> ЗафиксироватьТранзакцию();<br> Исключение                   <br> ОтменитьТранзакцию();<br> Сообщить("Не возможно зафиксировать транзакцию!");<br> КонецПопытки;<br> Предупреждение("Все!!!");<br>КонецПроцедуры<br>"

Thorvardr
читатель
офлайн
Дата регистрации: 25.02.2005
Сообщений: 3082
Пост №5
 
24.05.2009 16:44

в менюшках пункт там есть такой "свертка базы данных"

Svetlana_E
читатель
офлайн
Дата регистрации: 30.08.2006
Сообщений: 2645
Пост №6
 
25.05.2009 10:29

> в менюшках пункт там есть такой "свертка базы данных"<br><br>Или м.б. в "сервис"-"дополнительные возможности".<br><br>Свертка - это именно то, что вам надо, и не стоит выдумывать какие-то свои обработки.

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • МАРКИРОВКА
  • ЕГАИС
  • Учет, налогообложение, автоматизация
Предложения партнеров
Обучение пользователей продуктов 1С