Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

УПП 1.2.27.1 (8.1.15.14) Нет проводок у документа "Плат. поручение исходящее" по ЗП

sand80
читатель
офлайн
Дата регистрации: 24.02.2009
Сообщений: 5
Пост №1
 
15.01.2010 12:22

Здравствуйте. Почему-то нет проводок в ППИ по ЗП. Вроде, прочитал, что надо вводить
документ "Платежный ордер на списание денежных средств", я ввел, но при
проведении выдается ошибка "Не совпадают сумма документа и ее расшифровка".

Подсказали, что надо изменить, с помощью обработки, переменную ППИ
"СохранятьИмеющиесяДвижения" на "Истина". Сейчас буду пробовать этот
способ. Видимо какая-то ошибка при разработке конфигурации 1.2.27.1.
Сталкивался ли кто-нибудь с этой проблемой и как её решали?
Если это ошибка 1С, когда она будет исправлена?

ПСВ
читатель
офлайн
Дата регистрации: 06.04.2009
Сообщений: 379
Пост №2
 
15.01.2010 18:56

да действительно после запуска обработки "Обновление информационной базы" - ОбновлениеФункционалаЗУП25 стали
формироваться проводки
обработка реквизит СохранятьИмеющиесяДвижения ставит в истину


Обработка предназначена для первоначального корректного заполнения объектов подсистемы ЗУП,
связанного с обновлением в конфигурации функционала программы ЗУП 2.5

sand80
читатель
офлайн
Дата регистрации: 24.02.2009
Сообщений: 5
Пост №3
 
18.01.2010 05:04

Обработку, после обновления на конфигурацию 1.2.27.1, запускал, но реквизит "СохранятьИмеющиесяДвижения" остался равен "ложь".

Tanya
читатель
офлайн
Дата регистрации: 03.12.2001
Сообщений: 8411
Пост №4
 
18.01.2010 11:26

"Мое мнение. Ошибка в УПП
Так как изменился порядок выплаты зарплаты, то реквизит СохранятьИмеющиесяДвижения =истина только для старых ППИ. У новых, теоретически он должен быть ложь. В программе так и заполняется. Соответственно, проводя старые ППИ движения есть. А вот у новых ППИ движений по счетам(регистрам бухучета) нет. В модуле идет проверка ,

Если Не Отказ И СохранятьИмеющиесяДвижения Тогда
ДвиженияПоРегистрам(Режим, Отказ, Заголовок, СтруктураКурсыВалют, СтруктураШапкиДокумента);
КонецЕсли;

А вот у Платежного ордера при выбранной операции "Перечисление з/платы" есть движения только по регистрам заработной платы, движений по проводкам нет.

"

sand80
читатель
офлайн
Дата регистрации: 24.02.2009
Сообщений: 5
Пост №5
 
19.01.2010 05:35

все же, действительно, сейчас проверил реквизит "СохранятьИмеющиесяДвижения" у созданных ранее ППИ равен "истина", у новых "ложь".

dima.zv
читатель
офлайн
Дата регистрации: 19.01.2010
Сообщений: 1
Пост №6
 
19.01.2010 22:05

"Надо сделать маленькую внеш. обработку для СохранятьИмеющиесяДвижения в истина.
И ждать обновления. Без корректировки конфы.

Процедура КнопкаВыполнитьНажатие(Кнопка)
док = ПлатПор.ПолучитьОбъект();
док.СохранятьИмеющиесяДвижения = истина;
док.Записать();
КонецПроцедуры
"

Tanya
читатель
офлайн
Дата регистрации: 03.12.2001
Сообщений: 8411
Пост №7
 
20.01.2010 09:28

"> Надо сделать маленькую внеш. обработку для СохранятьИмеющиесяДвижения в истина.
Зачем? С реквизитом СохранятьИмеющиесяДвижения все в порядке, истина для старых и ложь для новых.

> И ждать обновления. Без корректировки конфы.
>
> Процедура КнопкаВыполнитьНажатие(Кнопка)
> док = ПлатПор.ПолучитьОбъект();
> док.СохранятьИмеющиесяДвижения = истина;
> док.Записать();
> КонецПроцедуры
>

Нельзя для новых документов устанавливать реквизит в истина.
"

toshabd
читатель
офлайн
Дата регистрации: 26.12.2008
Сообщений: 16
Пост №8
 
20.01.2010 17:41

Присоединяюсь к вопросу.
УПП 1.2.27.1 (8.1.15.14)
Точно так же не формируются проводки.
В Конфигураторе для ППИ поменял в процедуре ПриКопировании переменную "СохранятьИмеющиесяДвижения" на "Истина", перепровел платежное поручение, но проводки так и не появились.
Вроде у людей получалось по такому алгоритму, или я что-то забыл сделать?
Кстати, говорят, что ошибка будет исправлена в релизе 1.3.3 (!).

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • ЕГАИС
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги