Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[1С:Бухгалтерия 8]

В документе "Корректировка поступления" для склада НТТ не формирует проводку Дт.41 Кт.42

Nadya_Shat
Пост №1
Nadya_Shat
читатель
офлайн
Дата регистрации: 16.12.2012
Сообщений: 7
Пост №1
 
19.03.2013 02:07

"Склад - НТТ.
Делаю документ поступление товара (сумма закупки - 600р, сумма розничная 700р)
проводки:
41-60 (600 руб)
41-42 (100 руб)

Делаю документ Корректировка поступления (сумму закупки уменьшаю на 150р)
формируется одна проводка:
41-60 (-150 руб), а так как сумма розничная не изменилась, то эти 150 рублей должны пойти в наценку
таким образом 41-42 (150 руб) - не формируется.

используемый релиз: БП 2.0.45.6 (проверяла на 3.0.19.27 - тоже самое).

В модуле документа "Корректировка поступления" начиная со строки (1522)
             Если РозницаВПродажныхЦенах Тогда
             Если АТТ Тогда
                   ТорговаяНаценка = (СтрокаТовары.РозничнаяЦена * СтрКоличество) - СтрСуммаБУ;
                   СчетНаценки = ПланыСчетов.Хозрасчетный.ТорговаяНаценкаАТТ;
             Иначе
                   ТорговаяНаценка = - СтрСуммаБУ;
                   СчетНаценки = ПланыСчетов.Хозрасчетный.ТорговаяНаценкаНТТ;
             КонецЕсли;
            
             ...
                   Проводка.Сумма       = ТорговаяНаценка;
             КонецЕсли;
            КонецЕсли;

эта проводка должна формироваться, но проблема в том, что РозницаВПродажныхЦенах дает значение "Ложь" (не зависимо от учетной политики).

Строка (3861)

РозницаВПродажныхЦенах = ((НЕ Склад.ВидСклада = Перечисления.ВидыСкладов.Оптовый)
                               И мУчетВПродажныхЦенах
                               И (ВидОперации = Перечисления.ВидыОперацийПоступлениеТоваровУслуг.ПокупкаКомиссия)
                               И (НЕ ДоговорКонтрагента.ВидДоговора = Перечисления.ВидыДоговоровКонтрагентов.СКомитентом));

В документе "Корректировка поступления" ВидОперации <> Перечисления.ВидыОперацийПоступлениеТоваровУслуг.ПокупкаКомиссия"

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • ЕГАИС
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги
© ООО "1C" 2000-2018 г.