Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

Бухгалтерия для бюджетного учреждения,релиз 636, внешн отчет, сортировка в печатной форме

Nadya143
читатель
офлайн
Дата регистрации: 12.03.2010
Сообщений: 10
Пост №1
 
15.03.2010 03:02

"Добрый вечер.
Процедура СформироватьСтроку(ТабРезультата,КолРеквизитов)
ВывТабл = СоздатьОбъект("СписокЗначений");
ВывТабл.Установить( "НомСтр", """");
ВывТабл.Установить( "пОбъект","""" );      
ВывТабл.Установить( "Пост","""" );      
ГлПолучитьДанные(ВывТабл);
НомСтр = ТабРезультата.НомерСтроки;
Объект = ТабРезультата.ПолучитьЗначение(НомСтр,"Номенклатура");
пОбъект = Объект;
Пост = СоздатьОбъект("Документ.МЗ_Поступление");
Пост.ВыбратьДокументы(НачДата,КонДата);
Пока Пост.ПолучитьДокумент()=1 Цикл
Пост.ВыбратьСтроки ();                        
Пока Пост.ПолучитьСтроку()=1 цикл
Если Пост.Номенклатура = Объект тогда
ДатаОткр = Пост.ДатаДок;
КонецЕсли;
КонецЦикла;
Если ПустоеЗначение(ДатаОткр) = 0 тогда
Прервать;
КонецЕсли;
КонецЦикла;            
Таб.ВывестиСекцию("Строка");                               
КонецПроцедуры // СформироватьСтроку()

Подскажите, пожалуйста, как можно сделать сортировку в печатной форме по реквизиту "Пост"?"

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Для технических специалистов
  • Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • ЕГАИС
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги