Бухгалтерский учет, налогообложение, отчетность, МСФО, анализ бухгалтерской информации, 1С:Бухгалтерия

Вход или Регистрация

Показывать по 10 20 40 сообщений
Новая тема Ответить
Письмо в техподдержку 1С
[Прочее]

Косяк в новой декларации по НДС в Rp09q4.grp General ???

Сергей С
читатель
офлайн
Дата регистрации: 18.07.2006
Сообщений: 83
Пост №1
 
18.01.2010 17:38

"Подскажите пожалуйста, может кто стклкивался? Если в бух 4.5 рел 510 ведется ИП (ИНН 12 знаков) при заполнении раздела 3 новой декл по НДС выдает сообщение "Неверно указан КПП орагизации! Для хранения отчетов используется подкаталог бла бла бла..."

В модуле следующий кусок

Процедура ЗаполнитьРеквизиты( ИзмФирма=0 )

СписокДанных = СоздатьОбъект( "СписокЗначений" );
      
Если ИдентКонфигурации <> "NLGPL" Тогда

СписокДанных.Установить( "Контекст", Контекст );
СписокДанных.Установить( "Дата", Дата2 );
СписокДанных.Установить( "ИНН",             """" );
СписокДанных.Установить( "КаталогХранения", """" );

Попытка
глПолучитьДанные( СписокДанных );
Исключение
КонецПопытки;

ОргИНН = СписокДанных.Получить( "ИНН" );
ИНН = СРЕД(ОргИНН, 1, 10);
КПП = СРЕД(ОргИНН, 12,20);             !!!!!!!!!!!!!!!!! ТРАБЛА ТУТ !!!!!!!!!!!!!!!!!!!!

Иначе
// для конфигурации 1С:Налогоплательщик      
СписокДанных.Установить( "Контекст",       Контекст );
СписокДанных.Установить( "Дата",            Дата2 );
СписокДанных.Установить( "ИНН",             """" );
СписокДанных.Установить( "КППЮЛ",       """" );
СписокДанных.Установить( "КаталогХранения", """" );

Попытка
глПолучитьДанные( СписокДанных );
Исключение
КонецПопытки;

ОргИНН = СписокДанных.Получить( "ИНН" );
ОргКПП = СписокДанных.Получить( "КППЮЛ" );
ИНН = СРЕД(ОргИНН, 1, 10);
КПП = ОргКПП;

КонецЕсли;

Если ПустоеЗначение(КаталогХранения)=1 Тогда
// Определяем каталог хранения из ИБ
КаталогХранения = СокрЛП(СписокДанных.Получить("КаталогХранения"));
КонецЕсли;

ЗаполнитьИНН_КПП();

КонецПроцедуры // ЗаполнитьРеквизиты()


То есть он хватает последний 12-й знак ИНН, думает, что это КПП и потом выдает ошибку при проверке КПП.

Вопрос в следующем: кто нить сталкивался с таким? это ошибка в отчете или я чего то не так делаю?
У меня такое ощущение, что они забыли в этом отчете вообще про вариант с ИП :)"

zak555 (398843952)
читатель
офлайн
Дата регистрации: 27.03.2008
Сообщений: 4656
Пост №2
 
18.01.2010 19:54

почему нет кнопки заполнить ?

zak555 (398843952)
читатель
офлайн
Дата регистрации: 27.03.2008
Сообщений: 4656
Пост №3
 
18.01.2010 19:58

в генерал 09q002

Сергей С
читатель
офлайн
Дата регистрации: 18.07.2006
Сообщений: 83
Пост №4
 
18.01.2010 20:04

Не понял вопроса...

zak555 (398843952)
читатель
офлайн
Дата регистрации: 27.03.2008
Сообщений: 4656
Пост №5
 
18.01.2010 20:07

"> Не понял вопроса...

я про косяк ...

почему в 09q002 отключили автозаполнение ?

//******************************************************************************
// УправлениеДиалогом()
//
// Описание:
// управляет видимостью элементов диалога управления отчетом.
//
Процедура УправлениеДиалогом()

Если (ИдентКонфигурации = "BUPSB25") или (ИдентКонфигурации = "BUOUSL") или (ИдентКонфигурации = "NLGPL") тогда
//Форма.Заполнить.Видимость(0);
Форма.Расшифровать.Видимость(0);
КонецЕсли;
Форма.ВыбраннаяФирма.Видимость(1 - ПустоеЗначение(ВыбраннаяФирма));
                                          
КонецПроцедуры // УправлениеДиалогом()"

Сергей С
читатель
офлайн
Дата регистрации: 18.07.2006
Сообщений: 83
Пост №6
 
18.01.2010 20:18

ХЗ.. может для этих конфигураций не успели сделать.. незнаю :) Щас аврал - разбираться во всем этом ваще времени нет :)

zak555 (398843952)
читатель
офлайн
Дата регистрации: 27.03.2008
Сообщений: 4656
Пост №7
 
18.01.2010 20:30

> ХЗ.. может для этих конфигураций не успели сделать.. незнаю :) Щас аврал - разбираться во всем этом ваще времени нет :)

как всегда ! :-)

Байдаков Валерий (1С, Москва)
сотрудник 1С
офлайн
Дата регистрации: 06.02.2001
Сообщений: 1216
Пост №8
 
18.01.2010 22:43

Спасибо за информацию, ошибка будет исправлена в очередном обновлении.

ZloyBuhgalter
новичок
офлайн
Пост №9
 
18.01.2010 23:09

которое выйдет 19-го вечером или 20го утром?

zak555 (398843952)
читатель
офлайн
Дата регистрации: 27.03.2008
Сообщений: 4656
Пост №10
 
18.01.2010 23:19

> Спасибо за информацию, ошибка будет исправлена в очередном обновлении.

какая именно ?

Показывать по 10 20 40 сообщений

Читают тему:

1 гостей
Быстрый переход
Представление регламентированной отчетности
  • Учет, налогообложение, автоматизация
  • Книга жалоб и предложений по работе сайта
  • Для технических специалистов
  • Представление регламентированной отчетности
  • Говорильня
  • Бухгалтерский учет: обсуждаем проекты нормативных актов и рекомендаций по ведению учета от БМЦ
  • Новый порядок применения ККТ (онлайн кассы с передачей сведений в ФНС)
  • Интернет-конференция: Оформление командировок по новым правилам
  • ЕГАИС
Предложения партнеров
Обучение пользователей продуктов 1С

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Все теги